Jump to content

lachaca

Members
  • Posts

    17
  • Joined

  • Last visited

lachaca's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. hi leute War auf der Suche nach einem Modul oder Aenderungen um unterhalb des Produktes ein oder zwei Tabs mehr für Informationen anzuzeigen (an der Stelle wo "Mehr Information" , "Zubehör" und "Kommentare" steht. Leider habe ich nichts gefunden, resp. ich weiss nicht nach was suchen. Kennt jemand einen Eintrag im Forum der das Thema behandelt oder weiss vielleicht jemand gleich die Lösung. kan auch englisch sein. Es geht darum technische daten in einem separaten Tab anzuzeigen. Vielen Dank für eine kleine Input. Gruss marcel
  2. Hallo rumata danke für deinen Tipp. ich hoffe du hattest nichts gegen den kleinen Beispiel-Link (ist ja Werbung für dich ;-)) Bei mir läuft eh noch die 1.1 version mit meinen vielen Anpassungen. Dank diesen vielen Veränderungen konnte ich nicht mehr auf die 1.2 updaten. Aber der nächste Shop wird dann mir 1.2.x gemacht. und jetzt läuft eigentlich alles, und das lassen wir dann mal so ;-)) schöne Zeit lachaca
  3. thanks remi ich kenne die Codes für Umlaute in html. Aber ob ichs als ü oder'ü' eintrage, es erscheint immer so wie im Bild (Anhang). Das Problem ist dass NUR die Umlaute in den "alerts-PopUps" nicht richtig gesetzt werden!!! überall sonst funktionierts. Wenn ich das in anderen Shops ausprobiere (einfache eine grosse Zahl in die Menge eintragen) dann sehe ich die Umlaute richtig ?? Besipiel: Beispiel-Link hier dann eine Menge von 200 eingeben und in den Warenkorb, dann meldet sich ein PopUp mit richtiger Darstellung des ü ? habe schon in alle betroffenen dateien geschaut, aber leider noch keinen Lösungsansatz oder Fehler gefunden. wer weiss noch was? Danke Lösung: Ausdauer bringt's: in der Datei modules/blockcart/blockcart-json.tpl habe ich Zeile 77 nagepasst jetzt geht's !! wieso weiss ich zwar nicht genau, aber es funkt...
  4. hallo zusammen ich habe ein Problem mit den Umlauten. und zwar nur mit denen die in einem PopUp erscheinen. da wird das so dargestellt: "Produkt ist in dieser Menge nicht verfügbar" (Fehlermeldung wenn ich mehr Produkte in den Warenkorb legen will als verfügbar) in alle PopUp Meldungen erscheinen die Umlaute und Sonderzeichen falsch. hat jemand eine Ahnung wo hier etwas falsch läuft, resp. wo ich was ändern muss damit die Umlaute und Sonderzeichen (éèà...) richtig angezeigt werden. Eintrag in der errors.php (translation) Nachtrag: dieser Umstand kommt nur wenn der Warenkorb mit ajax aufgerufen wird. ohne die Einstellung "ajax-cart" kommt nur die Fehlermeldung auf einer neuen Seite und alles scheint mit den Umlauten zu funktionieren. Da ich leider nicht der grosse Ajax [spam-filter] bin - hat hierzu jemand einen Tipp? Das ganze findet man unter modules/blockcart resp. in der cart.php am Ende.. Vielen Dank und Gruss lachaca
  5. can i make the birthday field as a required field? i try any possibilities but no kein success. we need this for the security and checks. who can help, please! thanks
  6. what I'm looking for is a statement, which of the sql files i need to convert my database (with all data) from 1.1.0.5 to 1.2.1.0. that's all, then I would been happy. Is htere no programmer who can help me here? Everything else I can adjust myself.
  7. hi together i have the same problem, and it's very helpfull to see any errors. or who can say witch .sql i need from the upgrade directory to upgrade from 1.1.0.5 to 1.2.1.0. thanks , i hope everbody can help us.
  8. ok andybr1ggs thanks for the tip Then I have some more time .. before i kill the process. The internet connection is 10MB, it should really be fast enough. maybe you know so well: If I manually adjust the database, I think I must convert the DB with all the files (see below), found in the directory install/sql/upgrade ? 1.1.0.5.sql 1.2.0.1.sql 1.2.0.2.sql . . 1.2.1.0.sql
  9. someone has experience with the update from version 1.1.0.5 to version 1.2.1. How many minutes / hours of the update of system compatibility, point 3 to point 4 Update complete. For me, he has now been just over 1 hours. I have no indication what he is doing. only the rotating bar to the right above! Many thanks for a tip. Maybe I can cancel the process so if he does nothing more.
  10. danke donata für alle die's interessiert: in /config/config.inc ca. Zeile 117 auf 2 Kommastellen einstellen, resp. nicht ändern define('_PS_PRICE_DISPLAY_PRECISION_', 2); In: /classes/Carrier.php (Zeile 441) alt: return round($productPrice - ($productPrice * $tax->rate / 100), 2); neu: return round($productPrice - ($productPrice * $tax->rate / 100), 1); das war's, scheint zu funktionieren.
  11. hat wirklich niemand eine Ahnung wo ich das einstellen resp. beheben kann? Irgenwo muss das Teil doch doch die Berechnung festlegen? kein Tipp von Irgendjemandem?
  12. hallo d0m1n1k danke für den Tipp, aber das geht leider nur in der 1.20 ;-(( und die möchte ich im Moment nicht einsetzen da ich in 1-2 Wochen Online gehen soll (und mit beta status !!) oder könnte man Teile von der 1.2 nehmen, resp. die 1.2 schon einsetzen ? Ansonsten programmiere ich selber was... bin in der Zwischenzeit damit fast fertig. Wenn ich jetzt noch den DB Eintrag im neuen Feld geändert kriege sollte es funktionieren. werd dann die Aenderungen mal publizieren. danke und Gruss Marcel
  13. Hallo hat jemand ein Ahnung ob ich bestimmten Kunden nur z.Bsp. "Vorauszahlung" anzeigen kann, und die anderen Zahlarten (gibt bei diesem Shop nur Rechnung) ausblenden kann. Der Shop akzeptiert im Moment als Bezahlart nur Rechnung und Vorauskasse (ist nicht uaf meinen Mist gewachsen, konnte den Shopbetreiber aber noch nicht von Kreditkarte und Postcard überzeugen). Um aber die "Schlechtzahler" etwas einzudämmen wäre diese Massnahme sinnvoll. Gibts da schon was, oder muss man selber was bauen? Danke für einen Tipp.
  14. Amount rounded to 1 decimal place. Has anyone any idea where I can adjust this problem. At the moment the swiss francs are rounded like this example Fr. 38.67 -> but musst be Fr. 37.70 or Fr. 63.72 musst be Fr. 63.70 who can help me? sorry for my english ;-)) but in the german forum, nobody can't/wan't help me
  15. hallo dreikorn sorry dass ich deinen Thread missbrauche, aber vielleicht besteht ja ein Zusammenhang mit meinem Problem und wir finden gemeinsam eine Lösung. Wenn ich in der Rechnungsübersicht (Kunde) oder im Admin - Bestellübersicht das PDF Icon anklicke erscheint folgende Fehlermeldung: Warning: html_entity_decode() [function.html-entity-decode]: charset `cp1250' not supported, assuming iso-8859-1 in /home/usr/condomshop/public_html/presta/classes/Tools.php on line 787 Aber nur wenn ich in der Standardsprache DEUTSCH bin. Wenn ich das gleiche mache wenn ich im Shop auf französisch bin, funktioniert alles einwandfrei??? inwieweit unsere Probleme zusammenhängen ? vielleicht ist dein Problem nur der Vorläufer von meinem ;-) hoffen wir's nicht wäre wirklich froh raschmöglichst einen guten Tipp zu erhalten. Habe schon alle Foren durchsucht, leider noch keine Lösung gefunden. Auch die Aussage "cp1250' not supported" verstehe ich nicht ganz! in allen files findet sich keine Stelle mit einem Text "cp1250". Gruss Marcel Lösung: mein Problem hat sich eben gelöst. Man sollte im Admin Menu -> Tools -> PDF die richtige Umwandlung einstellen - dann klappts auch mit dem Nachbarn (PDF)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More