Jump to content

perusi

Members
  • Posts

    129
  • Joined

  • Last visited

Everything posted by perusi

  1. I tested on your website, now i`m having the same problem as you. I`m redirected to my domain after login. (what you asked, i've entered my domain url into facebook apps)
  2. i`m getting this error on facebook i`m using PS 1.5.3.1 "Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains. " What should i do? L.E ... i managed to resolve it... now the problem is: After FB login i`m redirected to my website, but.... i`m not logged in
  3. Prestashop version: 1.5.3.1 When i`m trying to add a comment for my product i get this error: Title is incorrect Comment is incorrect Customer name is incorrect Product not found If i`m logged i`m getting the same error message except "Customer name is incorrect" I tried disabling friendly url, but i had no luck, same error. any idea?
  4. P.S 1.5.3.1 i`m getting this error when i try to enter a comment: Title is incorrect Comment is incorrect Customer name is incorrect Product not found Any idea why?
  5. could you please tell us which settings are ok for prestashop 1.5.3.1? thanks
  6. @razaro, could you please tell us how we can select which image is called it's clicked on bigpic? now, it displays the medium one what code should we use, so that we can select the thickbox_default image or an image specially selected for this fancybox... thanks
  7. what's the best way to upgrade from 1.5.3.1 to 1.5.4? The website is 99% ready but on PS 1.5.3.1... so... what's the best way to upgrade to PS 1.5.4 but without getting to trash the work i`ve done so far ? thanks
  8. Mr. Rocky any idea for keeping the mouseover but with a SetTimeOut of 2 seconds? I'm thinking that mouseover is kept and if a visitor keeps the mouse over a thumbnail for a period of 2 seconds then the bigimage is changed, otherwise nothing happens... i think this may be a solution because when there are a lot of thumbnails and they are displayed in a row, a visitor may accidently mouseover another thumbnail if he tries to go with the mouse on the big pic for the zoom efect.... what do you say?
  9. anything for prestashop 1.5.3 ??
  10. Hi, Currently i`m using this line of code to display something only in the index page: {if $page_name == "index"} My question is: What's the code to display something only from a certain category page, like accesorries? The Accessories page has ID number 4, so what line of code should i use..? something like {if $page_id == "4"} ??? I tried, but it's not working... I want to use it so... that i display something different in every different categ.... thanks
  11. does anyone know a solution for PS 1.5.3.1? thanks
  12. you have to add manually the HEIGHT and WIDTH of the scenes, they aren't called corectly
  13. hey, can you help me please... in the latest version of PS 1.5.3.1 the image mapping /scenes is not working... from what i`ve managed to find out untill now, the width and height of the mapped image is ZERO.... it's then because of the way image mapping is called via php... do you have a solution for it? thanks
  14. two days since i started this topic and no prestashop dev member to help about a serios bug! should we go OpenCart?
  15. hey, Prestashop team... we are waiting for a solution from you... how can you offer a function that is not working....?
  16. anyone? i`m not letting this go until a PS developing member is resolving this... it's annoying to have a function but not using it
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More