Jump to content

Angelus

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by Angelus

  1. J'ai le même soucis, je me permet de up savoir si quelqu'un a une solution svp.
  2. Bonjour, J'ai déjà vu plusieurs topics dans le même genre, mais aucuns n'a pu m'aider actuellement à régler mon soucis. Actuellement mon site n'accepte que la France métropolitaine pour la livraison, et les frais de ports sont offerts à partir de 30€ d'achats. Je souhaiterai rajouter le Luxembourg, la Belgique, et la Suisse comme destination possible, mais n’offrir les frais de ports qu'à partir de 100€ d'achats. Or, dans mes paramètres (je suis sous PS 1.4.1.0), je ne peut attribuer qu'un montant de gratuité des frais de ports... Existe-il une solution pour ma version de PS? Une nouvelle version de PS arrangerait-elle le problème? Un module éventuellement? Par avance, merci pour vos réponses.
  3. Bonsoir, Mon site n'est actuellement configuré pour les livraisons en France métropolitaine, et les frais de ports sont gratuits pour toutes commandes supérieure à 30€. Suite à de nombreuses demandes, je voudrais rajouter la possibilité de commander depuis le Luxembourg, la Belgique, et la Suisse, en proposant toujours les frais de ports offert mais avec un montant d'achat minimum différent. J'ai tenté de le faire seul, rien à faire. Quelqu'un aurais une petite minute pour m'expliquer les démarches à suivre? Par avance, merci!
  4. Petit up, comme Botmez je recherche aussi une solution pour la V1.4
  5. Bonjour, Je dois impérativement trouver rapidement un nouveau theme pour mon site, suite à certains bug repérés ci et la. J'utilise Prestashop 1.4.1.0 avec le Theme "Earth" dont vous pouvez voir un screen ici : http://www.votre-ecommerce.com/theme-prestashop-hearth-gratuit-ecologique-biologique-292 Je cherche donc a remplacer mon theme actuel (qui est Earth, mais TRES largement modifié), par un compatible 1.4.x.x, si possible gratuit (ou pas trop chère), et ressemblant sur le principe a Earth (grandes bannières en haut et en bas, deux colonnes de bloc a droite et à gauche, etc...). J'ai testé le theme alternatif, qui ne me convient absolument pas, et le theme de "base" de PS 1.4 la bannière du haut est carrément minuscule... Si vous avez des propositions, n'hésitez pas! Par avance, merci!
  6. Je viens de tester, si c'est le bon tpl en question, à savoir "discount.tpl", cela ne marche pas :/
  7. Vu que je cherches juste à faire marcher les bons de réductions, il ne "suffirais" pas de modifier certains fichiers pour y arriver? En prenant exemple sur un du theme de base concernant ce mod?
  8. Le one page checkout ne marche pas, mais je ne l'ai simplement pas activé. Ce qui m’embête, c'est que c'est un site qui m'a pris près de 3 semaines, pour le design, les placements de modules etc... TOUT rechanger, alors que le site viens juste d'ouvrir serais catastrophique.
  9. Tout le reste marche pourtant, juste les bons de réductions... N'y a t-il aucun moyen d'arranger ça?
  10. Très bonne question, sur le site ou je l'ai DL il n'y a pas cette information. Si ça peut aider, pour info, le theme ne marche pas avec Smarty 3, mais uniquement Smarty 2.
  11. Bonsoir, Mon site web tourne sous Prestashop en version 1.4.1.0 avec les bases du theme "Earth Theme" fortement modifié. J'y ai activé les bons de réductions, mais il s'avère que lorsqu'un client entre le code de promotion (que j'ai désigné dans la rubrique adéquate) celui ci ne marche pas, la page s'actualise simplement. Après vérification, en mettant le theme de base, ça marche... Bref, etant donné que j'ai passé des heures et des heures à bosser sur le theme en question je me voit mal passer sur le theme classique, j'aimerais donc savoir si voud auriez une méthode ou une alternative pour que les bons fonctionnent avec mon theme actuel. Par avance, merci!
  12. Bonjour à tous, Une petite question, à laquelle je n'ai pas trouvée de réponse après une bonne recherche sur le forum. J'ai deux types de ventes : Celles via un site internet sous Prestashop, et les ventes "directes" qui bien sur ne sont pas inscrites sur Prestashop. J'aurais souhaité pouvoir rajouter dans ma base de donné Prestashop mes ventes directes, et ceci pour deux choses : - Que les "Meilleurs Ventes" soient donc à la fois sur les ventes internet et les ventes direct. - Que mes statistiques ne concerne donc pas uniquement les ventes internet. Une solution svp? Par avance, merci!
  13. En fait, c'est pas possible ou c'est juste que personne ne sais comment faire?
  14. Bonjour, En fouillant dans le forum je n'ai trouvé qu'un topic en parlant, et qui personnellement ne m'a pas aidé, donc je me permet de vous poser la question. Je souhaiterai que tous les titres de bloc (catégories, informations, etc) ne soient plus des liens, mais des simple textes. Dans un autre registre, je voudrais que, quand une personne clic sur une rubrique de "Catégories" cela ne l'envoie pas à une autre page, mais plutôt que ça ouvre le menu déroulant (comme si on cliquais sur le "+"). Si quelqu'un a des infos, je suis preneur! Par avance, merci!
  15. Bonsoir, Arrivant (quasiment) au terme de la création de mon site (du moins, niveau design), je viens de m’apercevoir d'une erreur pour la création des comptes. En effet, quand je clic sur un des boutons suivants "Identifiez vous", "Panier" ou "Votre compte", j'ai une page totalement noire dans le cadre principale, et le contenu du menu "Catégorie" (juste celui ci) disparaît purement et simplement. Je me retrouve donc avec un site ou personne ne peut s'inscrire... Mh! Après plusieurs recherches pour tenter de trouver la source du problème, j'ai vu qu'avec le thème Prestashop de base ça marchais... J'en ai conclu donc que mon thème "Earth", que j'ai grandement modifié depuis plus de deux semaines n'était pas compatible 1.4 (je suppose du moins!). Bref, y'a t-il une solution, pour ne pas être obliger de perdre tout ce que j'ai fait? Par avance, merci! EDIT : En activant Smarty 2 à la place du 3, ça semble marcher...
  16. Bonjour, En ce qui me concerne tout se passe bien jusqu’à trouver l'onglet "adminfeedback", je n'ai rien sous front office. Normal? EDIT :Ah non, simple mauvaise manip de ma part, ca fonctionne! Merci pour ce tuto!
  17. J'ai trouvé! En fait, ce n'était ni dans le css, ni dans les modules, le cadre étant tout simplement... un gif!
  18. Je viens de vérifier, j'ai donc retélécharger le theme de base (à savoir Earth), et j'ai vérifié, le dossier "CSS" ne contient pas de sous dossiers, juste les fichiers global.css , maintenance.css et scenes.css
  19. Merci, mais le problème, c'est que je n'ai pas de ".../montheme/css/modules". Dans le dossier CSS je n'ai que - global.css - maintenance.css - scenes.css
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More