Jump to content

Vallo92

Members
  • Posts

    163
  • Joined

  • Last visited

About Vallo92

  • Birthday November 30

Contact Methods

Profile Information

  • Activity
    User/Merchant

Vallo92's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Salve, oggi ho provato ad accedere alla modifica delle traduzioni di un modulo (Localizzazione>Traduzioni>Modifica le Traduzioni), ma una volta che premo il tasto salva, anche se non modifico niente, mi viene riportata la pagina di errore 403. Sapete dirmi il perchè e come posso fare per risolvere? Grazie P.S. Uso l'ultima versione di Prestashop.
  2. netsons è uno dei migliori siti a mio parere (ovviamente lo sto utilizzando anche per il mio negozio). Offrono assistenza immediata e tutta italiana! Trovi il link nella mia firma!
  3. Salve, vorrei fare in modo che nel mio negozio non venga mai ne calcolata ne visualizzata l'IVA. Quindi dovrebbero sparire tutti i campi riguardanti le tasse. Ho provato a cercare nel pannello di amministrazione se era presente qualche funzione di disattivazione, ma non ho trovato niente. Qualcuno sa aiutarmi?
  4. Non riesco a trovarlo. Dovrebbe essere presente di default? Esatto.
  5. Salve, ho appena provato ad installare vari temi su prestashop, e ho notato che una volta installati (come anche dopo l'istallazione di prestashop stesso) vengono inserite delle immagini, categorie e ordini per mostrare alcuni esempi dell'utilizzo dell'interfaccia. Vorrei chiedervi se c'è un modo per settare tutti i campi e portare "a nuovo" il negozio in modo da poter inserire tutti i propri dati/prodotti. Grazie
  6. Non era impostato nessun paese! Adesso ho impostato Italy come da te suggerito! Speriamo che questo risolva tutto! Grazie mille!
  7. Ultima versione 1.5.4.1... Le impostazione dei gruppi è corretta. Il problema si verifica soltanto se un utente si registra utilizzando la partita iva...
  8. Il problema si è verificato di nuovo... Non sono ancora riuscito a trovare una soluzione... Qualcuno sa aiutarmi?
  9. Salve a tutti, proprio oggi è successa una cosa che non mi aspettavo sul mio prestashop. Praticamente un cliente si è registrato al mio negozio inserendo nei campi di registrazione la sua partita iva. Quando è andato ad effettuare un ordine il sistema gli ha detratto in automatico l'iva non facendogliela pagare. Il cliente non è iscritto ai gruppi dei rivenditori, ma a quello "normale". Togliendogli la partita iva ha potuto rieffettuare un ordine senza che gli venisse detratta in automatico l'iva. Come posso fare per evitare questo problema?
  10. Ok, avevo già capito il concetto grazie al tuo primo messaggio postato in questa discussione. Il problema è che come ti ho già detto non riesco a trovare una sezione "Province" nel mio PS!
  11. Scusami, ma non riesco a trovarla! O.O Ho l'ultima versione di PS... Forse è per questo motivo? Altrimenti potresti farmi uno screen?
  12. Scusate "l'intrusione" ma ho un piccolo problema... Stavo cercando di sistemare anche io i miei range di prezzi in base alla destinazione del pacco, però (seguendo quello che ha scritto eugenata) non riesco a trovare la categoria della provincie per poi associarle alle varie zone.... Sapete aiutarmi?
  13. Salve, vorrei farvi una domanda per quanto riguarda l'indicizzazione del negozio online, sopratutto su google. Praticamente vorrei ottenere un risultato del genere: https://www.google.it/search?q=bimbiribelli&aq=f&oq=bimbiribelli&aqs=chrome.0.57j0j5j0j62l2.2448j0&sourceid=chrome&ie=UTF-8 (esempio preso con il sito bimbiribelli di un utente di prestashop). Come potete vedere il venditore ha personalizzato il titolo, la descrizione del sito e sono visualizzate anche le sotto categorie del sito. Questo invece è il mio risultato: https://www.google.it/search?q=www.card-games-it&aq=f&oq=www.card-games-it&aqs=chrome.0.57j5.4015j0&sourceid=chrome&ie=UTF-8#hl=it&sclient=psy-ab&q=www.card-games.it&oq=www.card-games.it&gs_l=serp.3..0i13j0i13i30j0i30j0i13i30.13568.14312.0.16217.2.2.0.0.0.0.139.263.0j2.2.0...0.0...1c.1.9.psy-ab.mrRKNHweG6Y&pbx=1&bav=on.2,or.r_cp.r_qf.&bvm=bv.45175338,d.bGE&fp=ab3b9ff2b3ee74bb&biw=1024&bih=606 (è il secondo risultato e come potete notare fa veramente pena! xD). Il sito è ormai presente sul web da quasi due mesi quindi questo problema non è dovuto al tempo encessario per far indicizzare il sito a google. A questo punto vorrei chiedervi come poter fare per personalizzare l'indicizzazione del sito come il sito inizialmente linkato. Grazie
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More