Jump to content

Mehdi

Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by Mehdi

  1. Hello, I had the problem too on my production site but not on my localhost so i transfered database and software 1.4.4.0 on localhost and i migrated on localhost and after transfered on my production. A little bit longuer but still quicker than before. Mehdi
  2. Bonjour, Regardez dans le fichier import le protocole associé à vos tables cela doit être InnoDB (le meilleur) mais essayez de le changer en MyISAM pour voir si cela marche et import via phpmyadmin Cordialement Mehdi
  3. Hi i'm upgradding to PS 1.4.4 Updating from PS 1.1.0.5 and i got 3 errors SQL after update and 7 errors php Initial steps (1 & 2 ) OK with ALL recommendation settings accepted except "Magic Quotes" turn on ( I tried to add in .htaccess SetEnv MAGIC_QUOTES 0 and create a php.ini in root folder and install folder without success) . Folder permission also Correct below error INSERT INTO `ps_order_state` (`id_order_state`, `invoice`, `send_email`, `color`, `unremovable`, `logable`, `delivery`) VALUES (11, 0, 0, 'lightblue', 1, 0, 0) *ERROR* 2011/08/21 - 16:53:54: SQL error: Duplicate entry '11' for key 1 *ERROR* 2011/08/21 - 16:53:54: SQL query: INSERT INTO `ps_order_state_lang` (`id_order_state`, `id_lang`, `name`, `template`) VALUES (11, 1, 'Awaiting PayPal payment', '') *ERROR* 2011/08/21 - 16:53:54: SQL error: Duplicate entry '11-1' for key 1 *ERROR* 2011/08/21 - 16:53:54: SQL query: INSERT INTO `ps_order_state_lang` (`id_order_state`, `id_lang`, `name`, `template`) VALUES (11, 2, 'En attente du paiement par PayPal', '') *ERROR* 2011/08/21 - 16:53:54: SQL error: Duplicate entry '11-2' for key 1 *ERROR* 2011/08/21 - 16:53:54: PHP error: /* PHP:moduleReinstaller('blocksearch'); */ *ERROR* 2011/08/21 - 16:53:54: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blockpermanentlinks, header); */ *ERROR* 2011/08/21 - 16:53:58: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blockbestsellers, header); */ *ERROR* 2011/08/21 - 16:53:58: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blockcurrencies, header); */ *ERROR* 2011/08/21 - 16:53:58: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blocklanguages, header); */ *ERROR* 2011/08/21 - 16:53:58: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blockmanufacturer, header); */ *ERROR* 2011/08/21 - 16:53:58: *ERROR* 2011/08/21 - 16:53:58: PHP error: /* PHP:add_module_to_hook(blockadvertising, header); */ *ERROR* 2011/08/21 - 16:53:58: On Any idea for solving and also why it’s happened ? Thank for your help Mehdi
  4. Hi, I solved the problem after start a new upgrade (fortunatly my backup worked). Comming from a bad version of MySQL (level 1.1 classe instead of 1.4) Mehdi
  5. Hi PS 1.4.4 Updating from PS 1.1.0.5 installation error as below. I am on cpanel server Initial steps (1 & 2 ) OK with ALL recommendation settings accepted. Folder permision also Correct On STEP 3 >> giving below error Error during install/upgrade: Fatal error: Call to undefined method MySQL::tryUTF8() in localhost/install/classes/ToolsInstall.php on line 57 You may have to: 1. Fix the error(s) displayed 2. Put your database backup 3. Modify the file settings.inc.php to put the old version for the line with _PS_VERSION_ 4. Restart the upgrade process from the begining I checked the classes/MySQL.php it’s loock not corrupted In PS 1.1.0.5 i used .htaccess My conf : Phpmyadmin : localhost * Version du serveur: 5.0.70 * Version du protocole: 10 * Serveur: localhost (Localhost via UNIX socket) * Jeu de caractères pour MySQL: UTF-8 Unicode (utf8) * Interclassement pour la connexion MySQL: utf8_unicode_ci • Version du client MySQL: 5.0.70 • Extensions PHP utilisées: mysql From info.php PHP Version 5.2.17 GD Support enabled mysql.default_host no value no value mysql.default_password no value no value mysql.default_port no value no value mysql.default_socket no value no value mysql.default_user no value no value So How we goto Next STEP and complete the installation ? How to Fix this installation problem on STABLE 1.4.4 ? Thanks a lot if you can help me Mehdi
  6. Bonjour, Sous IE6 sur le front office les blocs de la partie droite passent sur la partie centre. Tout fonctionne bien par contre sur les autres navigateurs. A votre avis à quoi cela peut-il être du? Merci pour votre aide
  7. Thanks a lot for this toolbar very usefull. Just a little evolution would be nice! Custumer's information (welcom, acces to order and so on) should be acceded thru this tool bar as the connection disconnexion is.
  8. Merci beaucoup, le module marche très bien chez moi.
  9. Merci je viens de faire la même chose que toi et ton message m'a bien aidé. J'ai jetté un oeil sur ton site très bien fait bravo. Mehdi
  10. Merci Nommam, du beau travail qui rend bien service. Mehdi
  11. Bonjour, J'ai pas mail bataillé car le module CMS est très limitatif en taille. En fait il compte a tort des caractères en trop pour les accentués et limite artificiellement la taille du texte). Pour contourner ce problème très gênant aller dans phpmyadmin et mettez directement votre texte html dans la base (commencer et finir par les balises h2) table ps_cms_lang`id=3 lang=2 'vérifier chez vous les id et lang). Pensez à sauvegarder la base avant toute manip directe. Voilà en espérant que cela pourra ader quelques uns. Cordialement Mehdi
  12. Encore moi ;-) Jette un oeil vers les attributs et les fabricants .... Mehdi
  13. Bonjour, J'ai trouvé une solution artisanale pour trier les caractéristiques comme je veux et qui plus est je peux mettre un peu plus de texte que par l'outill BO (qui compte les caractères accentués et spéciaux pour plus 1). Il faut aller directement travailler dans la base avec PHPMyadmin.Passer l'ordre sql ALTER TABLE `ps_feature_product` ORDER BY `id_feature et réorganisez la. (vous pouvez prendre un autre champ pour ordonner (par défaut il n'y pas de tri je pense pour des raisons de performance). Bien sur il faut anticiper un peu sur les numéros .... Le mieux est de créer les catégories dans l'ordre ou l'on veut qu'elles apparaissent. Pour avoir un tri identique sur tous les articles il est préférable de trier sur la clé de la table feature: id-feature Bine sur sauvarder la base avant toute modification Mehdi
  14. Bonjour Whitespirit. Bravo pour ton module qui fait gagner des heures de travail. Juste une remarque pour atteindre le summum de la perfection :-) : J'ai nettoyé ma base de production et j'ai enlevé le jeu d'essai fourni lors de l'installation. Il reste juste les catégories qui sont restées. Il y en a 3 donc je n'ai pas eu trop mal aux doigts pour les enlever manuellement mais cela pourrait être bien de les rajouter. Cordialement Mehdi
  15. Bonjour, J'ai trouvé en fait le problème. Il ne faut pas mettre de "-" ni de " ' " dans le nom du state. Par exemple "Provence-Alpes-Côte d'Azur" doit s'écrire "Provence Alpes Côte d Azur" et attention à "Réunion" qui n'est pas supporter mettre "Réu nion". Les tris ne sont pas bons mais il faut retrier la table mysql après cela marche. Voilà. Mehdi
  16. "Cela ne marche pas" cela veut dire pour moi que l'image n'est pas envoyée. Elle est peut être trop lourde? En tout cas le problème est réglé pour moi par un transfert ftp. Je suis sous IE7. Cordialement Mehdi
  17. Bonjour, J'arrive à modifier les différents textes avec le module Editeur de page d’accueil v1.4 par contre cela ne marche pas avec l'image. Je l'ai transférée via FTP sur le répertoire moules/editorial en gardant le nom homepage_logo.jpg et ca marche. Cdlt Mehdi
  18. Bonjour, Je débute mais je trouve Prestashop et sa philosophie vraiement super. Je rencontre un premier problème bloquant: Je veux envoyer des articles dans les DOM TOM via la Poste qui a des tarifs différents en collissimo pour la métropole et pour les DOM TOM. Le problème est le même pour Chronopost qui rajoute 16€60 HT à chaque envoi pour la Corse. Les clients vont identifier leur adresse dans le pays "France" et les tarifs pour la France métropolitainne vont s'appliquer. J'ai indiqué que la France a des états, j'ai crée les différentes région y compris outre mer et j'ai associé la bonne zone tarifaire en fonction des régions (métropole, DOM TOM ...)Jusqu'à là tout va bien. Seulement la zone état n'apparait pas sur la zone adresse depuis quej'ai supprimé les états des USA. (indispensables ceux là :=)). Si vous avez une idée pour faire réaparaitre cette zone, la renomer "Région" et la faire apparaitre avant la zone Pays. Merci pour votre aide. Mehdi
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More