Jump to content

jackkkx

Members
  • Posts

    18
  • Joined

  • Last visited

jackkkx's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thanks a lot for the answer and the help ! So basically I have to update my shop a lots of times ("every release in between your current version and the 1.2.5") before updating to 1.2.5, right ? I guess it will take me time Thanks again for the support! Jackkkx
  2. Hello everybody ! Juste to be sure, to update my prestashop i need to : -rename my current prestashop folder on my server to (for example) old_prestashop (basically making a backup) -upload the 1.2.5 version to a new "prestashop folder" on my server. -copy all emails, images and eventually modules folders from the "old_prestashop" to the new one. -upload settings.inc that was situated in the \old_prestashop\config folder to the prestashop\config -run the installer right ? Am I missing something ? I do also have to give the right permissions right ? 777 to config ? I tried this several times but without succeeding (meaning, if I remember well I just got a blank page instead of my site...) so I was wondering if it is not because I'm trying to make a huge step from 1.1.0.5 to 1.2.5..could this be the reason ? Is it possible to update from such an older version to the newest one ? Am I forgetting something crucial in my update procedure ? Many many thanks in advance ! Jackkkx
  3. I solved it ! The folder I was uploading my site on the new host didn't have the same name as the folder on the old host. Just renamed the folder and everything seems to work smoothly! Now I guess I just have to update it to the new version of prestashop Last question: what if I wanted to rename the folder in which my prestashop is ? What settings would I have to change ? Just in the admin backend and then rename the folder ? Thanks ! Jackkkx
  4. Well yes, I did check the settings.inc.php again. I changed the database name, user, password and server to the new host's settings... I don't understande why the template is missing and I just get a white page with links that don't even work...help !
  5. Hello everybody ! I did have a look at other discussions but I do not manage to do this right... I have a fully functionning version of prestashop (1.1.05) on a free hosting server. I just bough a paid service somewhere else and would like to be able to have the same exact configuration with all my items on my new server. How should I do this ? I did a backup of all my site (downloaded all the folders and files) and did a database backup from the admin end. Then, I created a new database with phpadmin on my new server and imported my database backup. I uploaded all the folders and files of my site as it is to my new server and modified the settings.inc with the new database settings. It didn't work. What I get is a homepage without any theme and with no link working ! What am I doing wrong ? Probably everything, so please help ! What is the classical method to move a functionning prestashop installation from a server to another ? Thank you very much in advance for any help ! A+ Jackkkx
  6. Si credo anche io sia la strada giusta. Per quanto mi riguarda gli ingrandimenti ora vanno benone anche se non sono proprio delle dimensione originale. Volevo immagini grandi per avere più dettaglio ma va bene così e in effetti le dimensioni in kb sono abbastanza ridotte ! Grazie ancora per l'aiuto !
  7. Grazie mille per la rapida risposta ! In effetti funziona "meglio" , quello che forse non facevo era di rigenerare i thumbnails, fatto sta che ora l'ingrandimento è migliore , ma per essere preciso non è delle stesse dimensioni del file originale ...non so perché . Le immagini che io carico sul sito sono 800x600, se faccio quello che dici tu e imposto 800x600 del thickbox, la cosa funziona meglio di prima (immagini più grandi), la cosa strana è che se metto 1024X800 nel thickbox, l'ingrandimenti sono nuovamente più piccoli Forse devo provare con 1600x1200 e cercare di mantenere le proporzioni.. In ogni caso molte grazie perché ho fatto un bel passo avanti e con facilità ! Jackkkx
  8. Salve ! ho il seguente problema : quando sono sulla pagina di un mio prodotto e clicco su l'immagine oppure su "ingrandisci" , l'immagine non viene ingrandita quanto vorrei ... idealmente vorrei che l'ingrandimento mantenesse le dimensione originali (tipo 800x600). Ho visto che "giocare" con le impostazioni delle immagini del BE non cambia nulla se non cambiare le dimensioni del riquadro dell'ingrandimento ma NON dell'immagine. Ho fatto un post simile sul forum inglese e mi hanno dato qualche consiglio seguendo questo link : http://www.prestashop.com/forums/viewthread/11779/installation_configuration___upgrade/thickbox_full_image_view_same_old_problem il fatto è che facendo come dicono loro li quello che ottengo è si un ingrandimento alle dimensione originali dell'immagine però funziona solo cliccando sulle immagini "piccole" sotto quella principale dell'oggetto , ma soprattutto cliccando per ingrandire l'utente viene linkato ad una pagina dove c'è solo l'ingrandimento dell'immagine ma fuori dal sito senza però aprire una nuova pagine... Mi spiego meglio, dopo avere cliccato su "ingrandisci" , si ottiene l'ingrandimento desiderato ma per poi tornare indietro al sito bisogna usare il browser .. il che non è ideale. Sarebbe bello potere semplicemente ingrandire l'immagine mantendo quell'effetto di Prestashop ma che l'ingrandimento fosse impostato dall'utente ...dove posso modificare questa impostazione ? COme posso dirli di lasciare tutto il meccanismo di ingrandimento inalterato ma semplicemente che l'immagine venga più grande ? Mi scuso per essere stato così lungo... Sarei grato per qualsiasi aiuto ! Grazie mille in anticipo ! Jackkkx
  9. Nell'immediato ho semplicemente copiato tutti i files di mails/en in mails/it , così da avere la soddisfazione di vedere email funzionanti anche nella versione italiano del sito . Poi cambierò le scritte dall'inglese all'italiano semmai ..ma per i miei scopi va già bene così ! Grazie ancora per l'aiuto ! Jackkkx
  10. Salve e grazie mille per la rapidissima risposta ! Provo a fare quel copia/incolla delle variabili..vediamo se ci riesco . Grazie ancora e a presto ! Jackkkx
  11. Salve a tutti ! Ho installato prestashop 1.1 qualche tempo fà ma un problema con l'aggiunta della lingua italiana. Nell'insieme il mio sito funziona bene a parte forse qualche leggero problema di design, quello che non va sono le email di conferma dell'ordine che vengono automaticamente spedite dopo l'acquisto. La persona che le riceve non vede le solite email con tutto il design corretto (come quando utilizzo la lingua francese o inglese) ma semplicemente tante righe di codice che risultano incomprensibili . Vorrei sapere come risolvere questo problema .. è già capitato a qualcuno ? Ho l'impressione che la lingua italiano non sia proprio compatibile con la versione 1.1 giusto ? D'altra parte tutto il sito va sono solo quel paio di email di conferma che non vanno e credo che sia troppo complicato renderle funzionanti per qualcuno che ne sa più di me.. Se avete qualche consiglio da darmi vi ringrazio molto ! Jackkkx P.S: avevo fatto lo stesso post sul forum inglese ma nessuno mi ha risposto...
  12. Hi ! Yes I did see this previous discussion . I did help me although its not really perfect in my case... because the enlarged image directs me to a new page (which could be fine), but it doesn't open a new page. So I always have to use the browser to go back to the entire site...this should be possible to change no ? Some javascript maybe ... Also, I don't get the "zoom" (the redirection to the enlargement) by clicking on the main picture but I have to click on the smaller ones below ... In any case thanks, I'll try to fix my problems !
  13. Hi all ! When you add a product you can always click on "view full size" or just click on the image to zoom it or enlarge it right ? My problem is that when I click on it, the enlargement isn't as big as I would like (actually almost NOT enlarged). How can change this ? If I upload an image that is 800x600 why isn't the zoom/enlargement that big ? Where can I set and tell him to leave the original size ? I tried changing the thickbox but that only changes the dimensions of the "box" (makes sense ) around the enlargement . When I try to change the "large" under preferences/images what I get is that the picture on the item's page is bigger (as bis as what I set, and its actually messing with the page) but the enlargement is still small ... So, what do I have to change and where, to leave everything as it is except that I get an enlargement that is really enlarged as much as I want ? Since there is this "zoom/enlarge" option I guess it should be difficult to set the desired size right ? Thanks a lot in advance for your help !
  14. Hi ! Yesterday I tried to add the italian language to my site and everything seemed to work fine . I added the new language and then the correct translation. I then discovered that if a user buys something in the italian version of my shop he gets weired emails...he doesn't get the normal mails with the correct design but he gets a page with some script in it. Why is that ? Anyone else had this problem ? In this moment I just disintalled the italian version but could anyone help me solving that ? Thanks a lot in advance ! Jackkkx
  15. I tried to upload the zip file but my hosting service doesn't allow me to unzipped.. So I tried another free hosting service and actually uploaded the files in the normale way. Worked fine. This time there is non Javascript problems and I could go on with the installation , all requirements are green . The funny or actually very sad thing, is that the cpannel is so slow I can never get to the mysql section and create a new database and for this reason can't install Prestashop ...quite amazing but well, this is another problem I need to find a better hosting service Thanks a lot for the support ! Jackkkx
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More