Jump to content

manulito

Members
  • Posts

    76
  • Joined

  • Last visited

About manulito

  • Birthday 05/02/1981

Profile Information

  • Activity
    Freelancer

manulito's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Bonjour, sur ps 1.5.4.1 j'ai déplacé un site d'un serveur dédié à un autre, en gardant le meme ndd. dans l'ensemble ca s'est plutot bien passé, après quelques petites corrections. mais la je bloque.... lorsque je veux modifier/créer un produit, compris dans une regle de prix catalogue, il essaie d'insérer un prix spécifique pour ce produit, meme si un existe déja... donc page blanche, erreur 500. en affichant les erreurs: [PrestaShopDatabaseException] Duplicate entry '41-2-0-0-0-37-0-0-1-0000-00-00 00:00:00-0000-00-00 00:00:00' for key 'id_product_2' INSERT INTO `ps_specific_price` (`id_shop_group`, `id_shop`, `id_cart`, `id_product`, `id_product_attribute`, `id_currency`, `id_specific_price_rule`, `id_country`, `id_group`, `id_customer`, `price`, `from_quantity`, `reduction`, `reduction_type`, `from`, `to`) VALUES ('0', '2', '0', '41', '0', '0', '20', '0', '37', '0', '-1', '1', '0.29', 'percentage', '0000-00-00 00:00:00', '0000-00-00 00:00:00') si je supprime ce prix dans la table ps_specific_price, l'ajout/modif se fait bien, mais seulement jusqu a la fois d'apres, ou le meme problème revient, le prix existe et il veut en créer un... avant la migration, il n'y avait aucun problème.... quelqu'un aurait une idée? une piste? merci d'avance
  2. bonjour, j'ai le même problème que vous sur certains bons de livraison, la facture elle, est complète. je ne comprends rien à "l'explication": Ordre combinaisons - ordres de nombreux tests différents. Pour trouver la raison pour laquelle les problèmes. Ordre combinaisons: hein? ordres de nombreux tests: des tests de quoi ? test différents: différents de quoi ? je suis un peu bloqué, avez vous réussi à contourner ce probleme? je suis sur 1.5.4.1
  3. Hello i have the same problem if we post here, moderator will say to post in the forge, but it s in the forge; and i don t understand why ps team says it s fixed on the forge, and doesn t give us answers on how to fix it. in the 1.5.6.2 it s not fixed, i can t edit cart rules i did before, and i m a f*****g loser for my customer.... because i can t make it work. My customer doesn't care if it s a core problem, or a script problem, for him it's my problem and i can t fix it..... can someone from PS team answer ? it s cool to release the 1.6 ps, but you could have done it after the 1.5 was stable, not before. i mean the "stable" word used by all the world, not the "stable" word used by prestashop... for now i have so much problems to fix with this 1.5 (i should have never done the update and should have stayed working with 1.4 that has less bugs for me).
  4. bonjour, je me permets de vous écrire ici, étant donné que le sujet abordé concerne mon problème. j'ai posté ce matin un message concernant un problème quand j'accepte le paiement (chèque / virement) pour des commandes avec transorteurs multiples, mais personne ne regarde le post, alors j'essaie d'autres voies le post: http://www.prestashop.com/forums/topic/308055-probl%C3%A8me-validation-commandes-li%C3%A9es/ avez-vous une idée d'où peut venir ce problème? ai-je fais une erreur dans mes manips? merci d'avance
  5. bonjour, je rencontre un comportement un peu étrange, peut etre est ce du a une mauvaise manip de ma part: sur ps 1.5.6.1, j'ai activé 2 transporteurs, chacun pour une liste de produits définis (aucun produit ne peut être livré par les 2 transporteurs) quand je fais une commande avec un produit livré par chacun des transporteurs en paiement par CB, il n'y a pas de problème, le paiement des 2 commandes liées est bien mis à "paiement accepté", avec une facture commune par contre, lorsque l'on paye en chèque ou virement, les commandes liées sont bien mise "en attente de paiement" soit par chèque, soit par virement, je les accepte chacune leur tour, mais lorsque je passe les paiements en accepté, dans une des 2 commandes, au niveau de la facture, il est écrit : "121,94 € (37,06 € non payés)", dans le détail des paiements, il y a une facture #15 (?) et pour l'autre partie "pas de facture" en haut, dans "commandes liées", il y a pourtant écrit, cmde n°18 paiement accepté 37.06. et pour l'autre commande, aucun message d'erreur, il n'y a bien qu'un numéro de facture (#16 dans mon cas). je vous mets une capture d'écran des 2 commandes. si quelqu'un a une idée d'où peut venir le problème, là je bloque... Merci d'avance
  6. bonjour, même problème pour moi, un client exonéré de tva en france, avec le numéro TVA intracom rempli, ca fonctionne à l'étranger, mais ca ne fonctionne pas si il est en france. comment faire pour que ses commandes ne prennent pas en compte la tva? ps1.5.4.1
  7. bonjour camarade de galère... j'ai contacté prestashop par téléphone, eu 2 personnes à qui j'ai expliqué le problème, pas de réponse... j'ai posté un bug sur la forge, un début de réponse, mais qui marche que lorsque toute la commande est remboursée, sinon le montant est aussi faux... donc ce n'est pas une solution, ca m'a créé encore plus d'avoirs faux que maintenant... http://forge.prestashop.com/browse/PSCFV-11428 donc voila ou j'en suis. sur la 1.6.0.2 qui est sortie il y a quelques jours, le problème est toujours présent. je ne sais plus quoi faire...
  8. Hi are you sure the box you are talking about is still present in ps1.5 and more ? it was in ps 1.4, but now, we dont have the choice, we must install ipod and other stuff. in the new version of pscleaner, 1.1.3, there is still the problem of the missing checkbox i don t find any solution... do you have one ? except using an older version?
  9. Hello, yes i just created a report. I looked for reports about this problem but i didn t find one. http://forge.prestashop.com/browse/PSCFV-11428
  10. ok, et bien alors sur une boutique 1.4 transformée en 1.5, ca ne fonctionne pas. lorsque je choisi une des boutiques, c'est toujours les stats de la boutique principale qui sont affichées.
  11. 2014, Happy new Year, and there is still not a stable prestashop version, as this problem is still present on a clean install (1.5.6.1) no fix until ps 1.6 ? we called ps team by phone to explaine the bug, but still no change... does this feature work with Magento ?
  12. bonjour, c'est bien sur la première chose que j'ai essayé, mais lorsque je suis sur la page statistiques, je suis sur "toutes les boutiques", j'ai tout d'affiché, ok. je me mets sur une boutique qui n'a pas beaucoup de visites ou de commandes, la page se recharge et j'ai toujours les stats complètes qui sont affichées. pas celles de la boutique sélectionnée
  13. Bonjour, j'ai une dizaine de boutiques "multiboutiques", mais je ne trouve pas de stats concernant chacune de ces boutiques. j'ai juste les stats sur l'ensemble des boutiques, mais c'est tout. je ne trouve rien dans les docs, dans le forum, ou sur google. si quelqu'un pouvait me donner des infos la dessus, ca serait sympa. Merci d'avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More