Jump to content

dekaa

Members
  • Posts

    19
  • Joined

  • Last visited

dekaa's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Bonjour, J'ai trouvé une solution, j'avais créé des liens vers d'autre pages de mon site, exemple: http://www.monsite.com/index.php?id_category=359&controller=category&id_lang=2 c'est le "&" qu'il fallait remplace par "&.", moi je l'ai juste remplacé par l'URL réécrite exemple http://www.monsite.com/ promotions et je n'ai plus les erreur. Bonne journée.
  2. Bonjour, J'ai les mêmes erreurs lors de la validation W3C (https://validator.w3.org/check?uri=http://www.jofyshop.com) J'utilise Prestashop V. 1.6.0.14, apparemment l'erreur vient du fait que dans les écritures des URL il faut remplacer le "&" par "&.". Sauriez-vous quel fichier pour corriger cette erreur? Merci d'avance pour votre aide.
  3. La liste de mes produits ne s'affiche plus dans le back office, en passant pas les menus: "CATALOGUE"/"PRODUITS". J'ai une page blanche(voir image joint). Sur le front-office(ma boutique) mes produits sont beaux et bien visibles. Quelqu'un a une idée pour résoudre ce problème? Merci d'avance. N.B: Prestashop 1.6.0.9
  4. Bonjour, J'ai le même besoin avez-vous trouvez une solution? Merci.
  5. Bonjour, J'ai le même besoin avez-vous trouvez une solution? Merci.
  6. Bonjour, J'ai le même besoin avez-vous trouvez une solution? Merci.
  7. Bonjour, J’ai un souci avec l’url rewriting, j’utilise la dernière version de Prestashop 1.5.4.0 J’ai activé URL simplifiée Quand j’enlève la {category:/} de la Route vers les produits : c.-à-d. {rewrite}-{id}.html au lieu de {category:/}{rewrite}-{id}.html Je tombe sur une erreur 404 En resumé : Route vers les produits : {category:/}{rewrite}-{id}.html ca marche http://localhost/pre...pod-nano-1.html Route vers les produits : rewrite}-{id}.html ca ne marche pas http://localhost/pre...age-non-trouvee J’aurai voulu avoir comme résultat : http://localhost/pre...pod-nano-1.html Quelqu’un à une idée, merci d’avance.
  8. Merci pour ta réponse, mon problème n'est toujours pas résolu. De quels logs tu parles et comment fait-on pour y accéder?
  9. Bonjour, Merci pour ta réponse, j'ai la même version de chrome que toi (21.0.1180.83 m). Quand je rafraîchis ça finit par s'afficher, quand vide cache et je recompile pareil. Non je n'ai rien changé entre-temps. En local ça marche bien. Merci
  10. Bonjour, J'ai souci, d'affichage de certaines fiches produits (pas toutes) dans google chrome (ca marche sous IE, Firefox, safari). Sur certaines fiches produit il n'y a que le header qui s'affiche, les colonnes du centre et le right qui devraient s'afficher ne le sont pas. Exemple: http://www.telephones-mobile.com/coque-arriere-de-protection-drapeau-usa-pour-blackberry-pour-bold-touch-9900.html'>http://www.telephones-mobile.com/coque-arriere-de-protection-drapeau-usa-pour-blackberry-pour-bold-touch-9900.html Ci-joint ma capture d’écran. Si quelqu'un a une solution ou une piste vers une solution, je suis preneur. Merci d'avance. Dekaa. http://www.telephones-mobile.com
  11. Bonjour, Je suis intéressé, avez vous trouvez une solution? Merci.
  12. I have the same problem and I replaced the file from the alternate theme “prestashop_alt / authentication.tlp” for the file in the default theme “prestashop / authentication.tlp” and it works. You must do the same for address.tpl and addresses.tpl
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More