Jump to content

Amenity

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by Amenity

  1. Tak jsem na to přišla. Stačí odinstalovat modul "Názorné v1.0.2" (resp. Onboarding 1.0.2).
  2. Zdravím, nevíte, jak odstranit tutoriál po nainstalování 1.6.7? Když kliknu na "přeskočit tutorial", tak se nic neděje. Předem díky za rady.
  3. Zdravím, z ničeho nic, bez jakýchkoliv úprav mi nelze přidávat nové produkty. Jeden produkt jsem přidala a uložil se normálně. Od dalšího již nelze. Při pokusu o uložení se objeví chybová hláška: "Došlo k chybě během vytváření objektu. product" Produkt naleznu v hlavní kategorii s názvem náhodně přiřazeným z již existujících. ID je nové. Jediná možnost, jak produkt přidat, je upravit ten uložený v hlavní kategorii a přepsat název. Pak už se to ukládá bez problémů. Za jakékoliv rady, tipy, nasměrování, díky!
  4. Zdravím, chtěla bych vás tady požádat o radu. Jak udělat, aby u produktů, které jsou nedostupné pro objednávky (tedy není zatrhnuto available_for_order) byl například na místě tlačítka koupit nějaký libovolný text? A jak, kde a co upravit, aby tyto produkty nedostupné pro objednávky se zobrazovaly až na konci kategorie? Prestashop 1.4.3. Předem moc díky!
  5. Díky za tip! Asi mi už nic jiného nezbývá Aspoň že tahle cesta k úpravě existuje... Jenom nechápu, čím to, že to šlo a najednou nejde.
  6. Zdravím, mým Prestu 1.4.9 a nejdou mi ukládat překlady emailů. Vím, že se to tady už řešilo, ale žádné navrhované řešení nepomohlo. Zkrátka a dobře jako by to bylo nějak "špatně" propojeno, nechce se to načítat, když se rozbalí šablony, tak i když cokoliv upravím (upravuji .html verze), tak se změna neprojeví a zobrazí se "useknutá" administrace (jako když je špatně nainstalovaný nějaký modul) viz obrázek. Zkoušela jsem změnit práva na 777 atd. Stejně nic. Záhada je však v tom, že do včerejška večera to jelo v pořádku. Načetlo se, úprava se normálně uložila. Ale od včerejška už se k dalším emailům nedostanu, protože to nefunguje. Nevíte, čím by to mohlo být? Už jsem bezradná...
  7. Hi everybody, I found a problem while exploring the new version of Prestashop (1.5.1) - I can´t add a product. The field "Name" is inactive and I can´t edit it anymore. Do anyone know how to fix it? Where is the problem? Thanks very much
  8. Zdravím, mám nainstalovanou Prestu 1.5.1 a vyskytl se problém. Nemůžu přidat žádný produkt, protože pole "Název" je neaktivní - nelze kliknout, tudíž nelze do kolonky nic napsat. Zkoušela jsem vyhledat, zdali již někdo tento problém řešil a evidentně jsem asi první. Kde může být problém? Prohledala jsem celou administraci a kde by set o dalo nastavit jsem nenašla :-/ Prosím, poradí někdo? Díky Vyřešeno, problém byl v prohlížeči. Nevím sice proč, ale v Opeře se ta položka vyplnit nedá. V Mozille bez problémů.
  9. Ahoj, upravovala jsem product-list.tpl a product-list.css, abych měla řádkové zobrazení produktů. Ale nastal problém, když jsem chtěla upravit zobrazování "novinka" a "zlevněno". Ono by to ani nebyl problém, kdyby změna byla zobrazená ve všech prohlížečích stejně. Obdobný problém jsem již řešila při úpravě produktu, ale tam pomohla změna Doctype v header.tpl. Nyní ať dělám co dělám, tak v Opeře mi vždycky ten prvek vyjede nahoru (viz obrázek, kdyžtak ještě odkaz např. zde: http://www.pradlo-am.../26-nevyztuzene). V IE, Chrome či Firefoxu naprosto v pořádku. Nikde jsem nenašla, čím by to mohlo být Prosím, poraďte. Předem děkuji
  10. No jenže jak to upravit? A upravit ten skript, nebo ukládaní obrázku?
  11. Ten anglický je ale na jinou verzi, tedy aspoň mě nefunguje 100%. Konkrétně obrázky to tahá z jiné složky, než by mělo. A nevím si s tím rady a zatím jsem nikde nenašla, jak to změnit/opravit, aby to ty obrázky tahalo... Mám verzi 1.4.3. ten skript to tahá ze složky ...img/p, ale takovou složku nemám. Původní kód je takový: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; a výsledný odkaz k obrázku je: http://www.domena.cz/img/p/189-218-large.jpg Akorát na takovém místě žádný obrázek není... Potřebuji to nastavit tak, aby to bralo tohle: http://www.domena.cz/393-large/nazev_produktu.jpg Nevíte někdo, jak ten kód opravit, aby to fungovalo? Jaký je tedy kód? Poradíte? Předem díky moc za tipy!
  12. Hi everybody! I have version 1.4.3 and it doesn´t work correctly on it. It doesn´t upload pictures. I know, where is the problem, but I don´t know, how it change to it works correctly. Problem is here: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; It gives URL like this: http://www.pradlo-am...9-218-large.jpg But the true URL is like this: http://www.pradlo-am...plet-kharis.jpg How it rewrite to it could find the right picture for the Google Merchant? Thanks for tips
  13. I have version 1.4.3 and it doesn´t work correctly on it. It doesn´t upload pictures. I know, where is the problem, but I don´t know, how it change to it works correctly. Problem is here: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; It gives URL like this: http://www.pradlo-am...9-218-large.jpg But the true URL is like this: http://www.pradlo-am...plet-kharis.jpg How it rewrite to it could find the right picture for the Google Merchant? Thanks for tips
  14. Zdravím, mám verzi 1.4.3 a nastal následující problém: Když jsem v kategorii zboží a je jich tam více než deset (stránkování po deseti) a chci přejít na další stránku, tak po kliknutí na "další" se nezobrazí nic. Nevíte, kde by mohl být zakopaný pes? Mám ještě jeden eshop, kde mám verzi 1.4.0.17 a tam to funguje bez problémů. Předem děkuji za rady
  15. Nene, tohle to nemyslím. Jak se nastavovaly přátelské URL, tak mě to nepustilo dál bez toho popisku, tak jsem tam dala eshop. Takže když teď kdykoliv jdu na www.bizuterie-amenity.cz, tak mi to automaticky hodí na www.bizuterie-amenity.cz/eshop Nastavovala jsem to právě kvůli titilku, popisku... Jenže teď to nejde vzít zpět. Něco jsem vyzkoušela a funguje to - /eshop vymazáno, už to nepřepisuje z www.bizuterie-amenity.cz na www.bizuterie-amenity.cz/eshop a to se zachováním titulku, popisku atd. Kdyby někdo měl v budoucnu stejný problém, zde je řešení: Preferences >>> SEO&URLs;>>>dole "URL nastavení" >>> "Soubor s výchozí stránkou" (většinou index.php) vymazat >>> uložit >>> hotovo
  16. Mám problém s přátelskými URL. Ne přímo s nimi, ale s hlavní stránkou. Při vyplňování popisků a meta v sekci přátelské URL jsem nemohla nechat index tak, jak byl (čili www.bizuterie-amenity.cz), takže jsem tam napsala eshop, tudíž se mi teď web zobrazuje jako www.bizuterie-amenity.cz/ehop. Jenže všechny odkazy míří na web bez /eshop. Již jsem viděla stránky, které mají přátelské URL, ale hlavní stránku mají čistou (čili bez ničeho za lomítkem), mají popisky, meta... Jak se to dělá? Prosím, poraďte. Jestli to tu někde bylo, tak se omlouvám, ale nenašla jsem či přehlídla...
  17. Tak nevím, mám Prestu 1.4 a ani v order-carrier.tpl ani v order.php nic s cms nemám :-/
  18. Nainstalovala jsem si modul "Editor úvodní stránky shopu v1.4" a nastal problém. Jsou to vlastně dva editory, kde jeden se na hlavní stránce objevuje nad a druhý pod doporučenými produkty. Druhý funguje bez problémů. První, tedy na dop. produkty, ten se nezobrazuje, cokoliv tam napíšu - to se na titulce neobjeví. Nevíte, čím by to mohlo být?
  19. Problém může být skutečně v hostingu, měla jsem stejný problém a změnou hostingu se to vyřešilo. Pozná se to tak, když promažete ve ftp půlku modulů a pak se něco v modulech ukáže - je to ten memory limit. Nezafunguje-li toto, pak je chyba jinde.
  20. Už jsem na to přišla, kde změnit barvu ceny v koíšku, kdyby někdo tápal jako já ještě před chvílí: themes>css>modules>blockcart>blockcart.css a tam pak u jednotlivých cen color
  21. Mám dotaz. Mám na Prestě 1.4 blok "Můj účet" a nemůžu najít css, kde se upravuje jeho nastavení. Předělávám grafiku a zatím jstem vše, co potřebuji našla v img nebo css. Co se týče bloku "Můj účet", tam fakt nevím, kde se to dá doupravit. Podařilo se mi smáznout fotter a část pozadí bloku. Zbytek nemůžu ani za nic v souborech najít :-/ Ví někdo? Poradí?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More