Jump to content

Amenity

Members
  • Posts

    27
  • Joined

  • Last visited

Amenity's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Tak jsem na to přišla. Stačí odinstalovat modul "Názorné v1.0.2" (resp. Onboarding 1.0.2).
  2. Zdravím, nevíte, jak odstranit tutoriál po nainstalování 1.6.7? Když kliknu na "přeskočit tutorial", tak se nic neděje. Předem díky za rady.
  3. Zdravím, z ničeho nic, bez jakýchkoliv úprav mi nelze přidávat nové produkty. Jeden produkt jsem přidala a uložil se normálně. Od dalšího již nelze. Při pokusu o uložení se objeví chybová hláška: "Došlo k chybě během vytváření objektu. product" Produkt naleznu v hlavní kategorii s názvem náhodně přiřazeným z již existujících. ID je nové. Jediná možnost, jak produkt přidat, je upravit ten uložený v hlavní kategorii a přepsat název. Pak už se to ukládá bez problémů. Za jakékoliv rady, tipy, nasměrování, díky!
  4. Zdravím, chtěla bych vás tady požádat o radu. Jak udělat, aby u produktů, které jsou nedostupné pro objednávky (tedy není zatrhnuto available_for_order) byl například na místě tlačítka koupit nějaký libovolný text? A jak, kde a co upravit, aby tyto produkty nedostupné pro objednávky se zobrazovaly až na konci kategorie? Prestashop 1.4.3. Předem moc díky!
  5. Díky za tip! Asi mi už nic jiného nezbývá Aspoň že tahle cesta k úpravě existuje... Jenom nechápu, čím to, že to šlo a najednou nejde.
  6. Zdravím, mým Prestu 1.4.9 a nejdou mi ukládat překlady emailů. Vím, že se to tady už řešilo, ale žádné navrhované řešení nepomohlo. Zkrátka a dobře jako by to bylo nějak "špatně" propojeno, nechce se to načítat, když se rozbalí šablony, tak i když cokoliv upravím (upravuji .html verze), tak se změna neprojeví a zobrazí se "useknutá" administrace (jako když je špatně nainstalovaný nějaký modul) viz obrázek. Zkoušela jsem změnit práva na 777 atd. Stejně nic. Záhada je však v tom, že do včerejška večera to jelo v pořádku. Načetlo se, úprava se normálně uložila. Ale od včerejška už se k dalším emailům nedostanu, protože to nefunguje. Nevíte, čím by to mohlo být? Už jsem bezradná...
  7. Hi everybody, I found a problem while exploring the new version of Prestashop (1.5.1) - I can´t add a product. The field "Name" is inactive and I can´t edit it anymore. Do anyone know how to fix it? Where is the problem? Thanks very much
  8. Zdravím, mám nainstalovanou Prestu 1.5.1 a vyskytl se problém. Nemůžu přidat žádný produkt, protože pole "Název" je neaktivní - nelze kliknout, tudíž nelze do kolonky nic napsat. Zkoušela jsem vyhledat, zdali již někdo tento problém řešil a evidentně jsem asi první. Kde může být problém? Prohledala jsem celou administraci a kde by set o dalo nastavit jsem nenašla :-/ Prosím, poradí někdo? Díky Vyřešeno, problém byl v prohlížeči. Nevím sice proč, ale v Opeře se ta položka vyplnit nedá. V Mozille bez problémů.
  9. Ahoj, upravovala jsem product-list.tpl a product-list.css, abych měla řádkové zobrazení produktů. Ale nastal problém, když jsem chtěla upravit zobrazování "novinka" a "zlevněno". Ono by to ani nebyl problém, kdyby změna byla zobrazená ve všech prohlížečích stejně. Obdobný problém jsem již řešila při úpravě produktu, ale tam pomohla změna Doctype v header.tpl. Nyní ať dělám co dělám, tak v Opeře mi vždycky ten prvek vyjede nahoru (viz obrázek, kdyžtak ještě odkaz např. zde: http://www.pradlo-am.../26-nevyztuzene). V IE, Chrome či Firefoxu naprosto v pořádku. Nikde jsem nenašla, čím by to mohlo být Prosím, poraďte. Předem děkuji
  10. No jenže jak to upravit? A upravit ten skript, nebo ukládaní obrázku?
  11. Ten anglický je ale na jinou verzi, tedy aspoň mě nefunguje 100%. Konkrétně obrázky to tahá z jiné složky, než by mělo. A nevím si s tím rady a zatím jsem nikde nenašla, jak to změnit/opravit, aby to ty obrázky tahalo... Mám verzi 1.4.3. ten skript to tahá ze složky ...img/p, ale takovou složku nemám. Původní kód je takový: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; a výsledný odkaz k obrázku je: http://www.domena.cz/img/p/189-218-large.jpg Akorát na takovém místě žádný obrázek není... Potřebuji to nastavit tak, aby to bralo tohle: http://www.domena.cz/393-large/nazev_produktu.jpg Nevíte někdo, jak ten kód opravit, aby to fungovalo? Jaký je tedy kód? Poradíte? Předem díky moc za tipy!
  12. Hi everybody! I have version 1.4.3 and it doesn´t work correctly on it. It doesn´t upload pictures. I know, where is the problem, but I don´t know, how it change to it works correctly. Problem is here: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; It gives URL like this: http://www.pradlo-am...9-218-large.jpg But the true URL is like this: http://www.pradlo-am...plet-kharis.jpg How it rewrite to it could find the right picture for the Google Merchant? Thanks for tips
  13. I have version 1.4.3 and it doesn´t work correctly on it. It doesn´t upload pictures. I know, where is the problem, but I don´t know, how it change to it works correctly. Problem is here: $feedStr .= '<g:image_link>'.'http://' . $this->_host . __PS_BASE_URI__ . 'img/p/'.$image[0]['id_product'].'-'.$image[0]['id_image'].'-large.jpg'."</g:image_link>\n"; It gives URL like this: http://www.pradlo-am...9-218-large.jpg But the true URL is like this: http://www.pradlo-am...plet-kharis.jpg How it rewrite to it could find the right picture for the Google Merchant? Thanks for tips
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More