Jump to content

metalmilitian

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by metalmilitian

  1. Merhaba arkadaşlar, Sitem üzerinden paypal ile ödeme almak istiyorum. Bunun için aktif olarak kullandığım bir paypal hesabım var. site üzerinden paypal modülünü aktif hale getiriyorum. Ancak alışveirş tamamlanıp ödeme kısmına gelindiğinde " No payment modules have been installed yet." diyor. Yani ödeme modülü yok diyor. Bu konuda bana yardımcı olursanız çok sevinirim. Yardımcı olucak arkadaşlara şimdiden teşekkürler.
  2. Cevaplarınız için ve yardımlarınız için çok teşekkür ederim. Ancak sorun hostingle alakalı sanırım. Çünkü hosting şirketi ile görüştüğümde önce sorunu anlıyamadılar ancak daha sonraki günlerde ümitsizce beklerken birden sorunun çözüldüğünü farkettim. Yani sorun hostingle ilgiliymiş.
  3. anadoluwebden aldım kalitesizmi ?? yada hostingde neyin aktif yada pasif olması gerekiyor ??
  4. yok mu arkaşlar bunun bir cevabı ?? Kaç gündür uğraşıyorum çözemedim olayı. Yardım edin lütfen..
  5. css ile alakalı bir durum yok gibi çünkü tüm resimlerde böyle bir sorun yaşıyorum. Ancak localhostta sorunsuz çalışıyor. Hostta böyle bir sorun oluyor.Olay tam olarak şöyle eklediğim resmi yeni bir resim olarak kaydediyor. Benim eklediğim resmin arka alanı beyaz ancak siteye kaydedince yeni bir resim üretiyor ve arka alanıda siyah yapıyor. Eklediğim resim gif yada png değil jpgdir. Ayrıca tek bir resimde değil tüm eklediğim resimlerde böyle bir sorun yaşıyorum. Lütfen yardım..
  6. Hayır tırnak resim boyutlarında değişiklik yapmadım. Ancak şunu farkettim localhostta böyle bir sorunla karşılaşmıyorum. Ancak hosta yüklediğimde böyle bir sorun ortaya çıkıyor. Hostu boşaltıp yeniden yükleme yaptım ama sonuç değişmedi.
  7. Yokmu bir bilen arkaşlar. Bu çok sinir bozucu bi durum..
  8. merhaba ürün resmi eklediğimde resimlerin arka alanı siyah gözükmekte bunu nasıl değiştiririz Normalde bu resmin araka alanı beyaz siyah kısmı kendi otomoetik ekliyor. Yardımcı olursanız çok sevinirim.
  9. üstadım headera yapıtğım en ufak bi müdahelede sorun alıyorum. sorun swf yolunda değil.
  10. Merhaba, Header.tpl de yaptım en ufak değişiklikte bile hata alıyorum. Söyledikleirnizi eksiksiz yapmama rağmen menü ekliyemiyorum. Yardımcı olursanız çok sevinirim.. Teşekkürler..
  11. dosya akatırımında hata mesajı alıyorum. Ne yapmam gerek ,?
  12. çok güzel bir çalışma ancak bir çok sorunla karşı karşıyayım bunlardan birincisi katagorilerin slaytlı bi şekilde açılmaması.diğerleri ise yine aynı soruna bağlaı yani slaytlı olarak hiç birşey çalışmıyor. Ana sayfada slaytlı ürün geçişi için kullandığım modül.Ürün içersinde ki küçük resimlerin sağa sola hareket edişi ürünlerin renk seçiminde büyük resmin değişmesi ve resimlere tıkayınca resimlerin büyümesi. Bu temayı çok beğendim bu sorunları nasıl düzeltebileceğimizide bizimle paylaşırsan çok sevineceğim. şimiden teşekkür ederim. Emeğini bizlerle paylaştığın için.
  13. cevabınız için teşekkür ederim ancak ben şuan localhostta bu sorunla karşılaşıyorum. henüz hosta taşımadım siteyi.
  14. Merhaba arkaşlar bi sorunum var.Localhostta Arkadaşca URL 'yi aktif ediyorum ve .htaccess deki gerekli değişikliği yapıyorum. Ancak bu işlemi yaptıktan sonra sitemdeki katagorilere veya ürünlere tıkladığım zaman sayfa görüntülenemiyor. Yani linkler çalışmıyor. Neyi eksik yapıyorum. Forumda arama yaptım ancak gerekli cevaplara ulaşamadım.Yardımınızı bekliyorum. Şimdiden teşkkür ederim.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More