Jump to content

boitamalix

Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by boitamalix

  1. Bonjour, je viens d'installer la dernière version de prestashop et j'utilise depuis 4 ans déjà mondial relay. le module semble bien fonctionner côté frontoffice, mais côté backoffice, quand je regarde ma commande, je ne vois pas le numéro du point relay sélectionné par le client pour son envoi. dela même façon, je ne peux générer aucune étiquette pour les commandes en cours de préparation, mon historiques de commande reste à 0. pour ce point, ce n'est pas très grave, je n'utilisais pas avant. par contre, pour le numéro du point relay, je suis obligée de jouer aux devinettes... merci pour votre aide, Hélène http://laboitamalix.com
  2. a priori, ce n'est pas la disparition du dossier qui est en cause, mais l'utilisation du module. jai le message suivant : Fatal error: Class 'Db' not found in /home/boitamalix/domains/boitamalix.com/public_html/classes/Configuration.php on line 282 j'ai demandé une restauration du site et de la base de données à mon hébergeur, j'espère que ça solutionnera le problème, car là, je n'ai plus rien.plus d'accès au front ni au back office. du coup, je m'interroge aussi sur la possibilité d'upgrader mon site.
  3. Bonjour, concernant ma bdd que dois-je vérifier ? concernant les fichier, ils correspondent à une version juste avant mon dernier essai d'hier, mais je ne sais pas si c'est suffisant. oui, j'ai 3 fichiers, dont un index.php (??)
  4. suite à l'upgrade de la boutique, sans sauver car ça ne passait pas, j'ai maintenant le message suivant en mode debug: Fatal error: Class 'Db' not found in /home/boitamalix/domains/boitamalix.com/public_html/classes/Configuration.php on line 282 je n'ai donc plus de site, que puis-je faire pour résoudre le pb ? merci d'avance, je suis un peu coincée.
  5. j'ai trouvé : Fatal error: Class 'Db' not found in /home/boitamalix/domains/boitamalix.com/public_html/classes/Configuration.php on line 282 sauf que j'ai rien fait dans ce fichier ??
  6. comment je mets en mode debug ? mais je ne comprends pas, car j'ai juste lancer l'upgrade sans les sauvegardes, supprimé le répertoire backups dans admin, puis remis à partir de la sauvegarde que j'avais. du coup, je me demande si c'est pas le serveur qui pourrait être tombé ?
  7. j'ai eu un autre message en ne faisant pas de sauvegarde m'indiquant que le répertoire backups existait déjà...je l'ai supprimé, le site ne fonctionne plus...(erreur serveur) merci pour votre aide
  8. Bonjour, lors de la mise à jour via le module d'upgrade, j'ai eu un message m'indiquant que le dossier backups existait déjà et qu'on ne pouvez pas faire la mise à jour. du coup, j'ai supprimé le répertoire....mon site ne fonctionne plus du tout. Pouvez-vous m'aider ? merci d'avance, Hélène.
  9. On fait comment sans la sauvegarde ? Car là où on choisit "sauver" j'ai mis à non. Et l'installation manuelle j'ai déjà essayer et l'interface d'installation ne fonctionne plus correctement.
  10. Bonjour, quand j'essaie de mettre à jour ma boutique de la version 1.4.8.2 à la version 1.5.4.1, j'ai le message suivant : Analyse des fichiers ...Boutique désactivée. Téléchargement en cours... (ce qui peut prendre un certain temps) ... Téléchargement terminé. Extraction ... Extraction terminée. Suppression des fichiers exemples... Tous les exemples de fichiers supprimés. Sauvegarde des fichiers en cours... [Ajax / Server Error for action backupFiles] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "pouvez-vous m'aider, j'ai très peu de notions informatiques. a priori, il faudrait faire la mise à jour en manuel, mais je n'ai pas compris en quoi ça consistait. merci pour votre aide. cordialement, Hélène.
  11. Bonjour, je viens juste d'installer le theme deco evo et l'affichage n'est pas bon (je suis donc revenu sur le thême de base en attendant), auriez vous des pistes pour la résolution ? je suis en 1.4.3 (depuis la problème paypal l'année dernière, je n'ai pas osé upgrader le site). en pièce jointe, comme s'affiche le site.
  12. bonjour, je m'inscruste un peu, car je n'ai pas eu de réponse à mon précédent post.de mon côté, on me propose 188 produits à synchroniser, mais lorsque je synchronise, je n'ai rien du côté de ebay, savez-vous d'où ça peut venir ? merci d'avance
  13. Bonjour, j'utilise prestashop 1.4.3 et ebay 1.3.5. je viens de créer une boutique eby (j'ai envoyé les papiers il y a 15 jours sans réponse, du coup, j'ai créé la boutique quand même). elle est créée depuis hier matin. ce soir, je synchronise les produits, prestashop m'indique que les produits ont été mis en igne, mais je n'ai rien côté ebay, avez-vous une idée d'où ça vient ? merci d'avance. http://boitamalix.com
  14. Pour ma part, j'ai créé un autre type de transporteur : email avec frais de port gratuits pour mes chèques cadeaux. les utilisateurs ont alors le choix pour l'envoi, mais j'ai précisé que les frais de port étaient gratuits uniquement pour les chèques cadeaux. ma boutique : http://boitamalix.com
  15. il faut installer le dernier paypal.zip mis à disposition.
  16. ça a l'air de fonctionner...je croise les doigts, par contre, pas possible de rembourser via le backoffice. Erreur PayPal:The partial refund amount must be less than or equal to the original transaction amount (#10009) mais bon, je passe par paypal pour ça, c'est pas critique. merci beaucoup pour ces corrections. à bientôt, Hélène. la petite boutique de tissus et créations : http://boitamalix.com
  17. je vais essayer dès ce soi, merci ebaucoup, euh, je sais pas s'il y a un lien( donc pour l'histoire, je suis en paypal 2.6, et table non mise à jour et pas API), mais sur ma dernières commande, le nom des produits qui apparaissent sur al facture ne sont pas les noms des produits qui sont dans le catalogue. je pense que le nom qui apparaît est l'ancien nom et en plus, ce même nom pour les produits dupliqués. je ne vous raconte pas la tête de la facture qui compote plusieurs produits qui semblent identiques...euh, pas trop envie de refaire toutes les factures à la main. voilà la facture en question. 000107.pdf
  18. bonjour, je viens donc de tomber sur le fameux fata error, par contre, ej ne sais pas comment on fait pour faire ce genre de chose sur les tables, vous pouvez m'aider ? merci d'avance
  19. autre question : je suis complètement "ignare" ou presque...il est possible d'avoir un mode d'emploi avec des copies écran pour savoir tout ce qu'il faut faire pour que ça fonctionne....bon d'accord, j'en demande trop, mais depuis les soldes, c'est l'horreur, j'ai que paypal pour les paiment carte bleu et je viens à peine de créer ma boutique...
  20. en installant le nouveau module, j'ai ça, qu'est-ce que j'ai pas fait ? Merci de vous reférer aux logs : PayPal response: TIMESTAMP -> 2011-07-06T20:15:38Z L_ERRORCODE0 -> 10002 L_SHORTMESSAGE0 -> Security error L_LONGMESSAGE0 -> Security header is not valid L_SEVERITYCODE0 -> Error PayPal a retourné une erreur
  21. après dernière installation de la version d'alban, voici le retour : Merci de vous reférer aux logs : PayPal response: TIMESTAMP -> 2011-07-06T04:38:08Z L_ERRORCODE0 -> 10413 L_SHORTMESSAGE0 -> Transaction refused because of an invalid argument. See additional error messages for details. L_LONGMESSAGE0 -> The totals of the cart item amounts do not match order amounts. L_SEVERITYCODE0 -> Warning TRANSACTIONID -> 5KX67694W6709154G TRANSACTIONTYPE -> expresscheckout PAYMENTTYPE -> instant ORDERTIME -> 2011-07-06T04:38:07Z AMT -> 53.30 FEEAMT -> 2.06 TAXAMT -> 0.02 CURRENCYCODE -> EUR PAYMENTSTATUS -> Completed PENDINGREASON -> None REASONCODE -> None PROTECTIONELIGIBILITY -> Ineligible INSURANCEOPTIONSELECTED -> false SHIPPINGOPTIONISDEFAULT -> false le paiement est passé...mais aucune trace de la commande. je re-désactive les API. le panier contient à la fois des promos et des articles non soldés. quand il n'y a pas d'articles en promo, ça passe très bien.
  22. pb de page résolu en augmentant le nombre de produits par pages, mais ça reste de la rustine...
  23. je suis le fil, je passe mes soirées à suivre les préco sans succès pour le moment. je reste sans API, mais c'est moche, d'autant que je n'ai pas encore mis en place de paiement par carte bancaire. hors sujet...j'ai plus de page 2 au niveau de mes produits, très très génant (voir la catégorie "pour les garçons" où aucun produit n'apparaît en page 2). et pour le moment, je ne peux pas faire de recherche sur ce sujet dans le forum, si quelqu'un voit le souci, je prends, en tout cas, un peu de casse avec cette nouvelle version...
  24. hye, with the new version of prestashop 1.4.3, any product are in page 2 display ! only the product in page 1 displays. what can i do. i have always the paypal problem. even the add of "round" in paypalpayment.php. do i come back to the 1.2.5 prestashop version ? thank you veryy much (to see the problem of pages : http://boitamalix.com)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More