Jump to content

Tendance Loisirs

Members
  • Posts

    59
  • Joined

  • Last visited

1 Follower

About Tendance Loisirs

  • Birthday 03/21/1975

Profile Information

  • Location
    Lormaye, Centre, France
  • Activity
    User/Merchant

Recent Profile Visitors

8,032,190 profile views

Tendance Loisirs's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

4

Reputation

  1. Il y a quelques jours, j'ai mis un message concernant un pb de base de données. Cela semble se confirmer. Il y a quelques jours, mes commandes ont "buggué"... pas d'affichage des produits et des infos de livraison et de paiement sur la commande; J'ai donc modifié manuellement la commande en BDD pour que tout apparaisse... Sauf que depuis, j'ai 1 commande sur 2 qui ne se créé pas correctement (se valide sur le BO mais sans "état" indiqué, pas de mode de paiement, pas de détail des produits commandés...) Bref c'est le bordel, je pense que j'ai fais une boulette quelque part... En plus, je me suis rendu compte que la sauvegarde automatique de la BDD était désactivée depuis... 2019. Je ne sais pas si c'est lié, mais il me semble que ça correspond au moment ou j'ai fait faire le transfert de mon site d'un hébergement mutualisé vers un hebergement privé. Bref, si quelqu'un peut me dépanner...
  2. Bonjour J'ai reçu une commande qui a "buggué" (le paiement n'est pas remonté sur le site) du coup j'ai du, depuis le panier, valider la commande manuellement, comme je l'ai déjà fait plein de fois (parce que j'ai un soucis avec mon module CB qui, de temps en temps, ne valide pas les commmandes après paiement...) Je ne sais pas si c'est lié à cette validation, mais depuis j'ai un soucis avec les nouvelles commandes. La commande mets apparemment beaucoup de temps à se valider coté client, et j'ai plusieurs anomalies sur le BO : Pas de poids, de transporteur, de frais d'expédition : Et surtout pas de détail de la commande : Aucun statut dans le récap des commandes : Coté client, quand je clique sur "détail" de la commande le lien ne fonctionne pas et quand je saisi manuellement l'adresse du détail, j'ai un détail incomplet (sans détails du/des produit(s) ou du transporteur) : Et la commande reste affichée comme "nouvelle commande" même après l'avoir lue Des idées ?
  3. Non, j'en suis sur, pas touché l'algorithme. Par contre l'upgrade raté, je confirme... 😄 Mais pourtant ça fonctionnait encore après (sauf que je n'accédais plus à mes paniers), mais vu que les commandes fonctionnaient toujours, j'avais prévu de me mettre dessus ce week end
  4. Franchement merci pour le déblocage. Ma seule interrogation est que j'étais déjà en PHP 7 (les versions anterieures étant obsoletes) et jusqu'à hier ça marchait 🤨
  5. Bonjour Depuis ce matin mon site est planté (front et back) J'ai bien essayé de regarder, mais je ne suis pas technicien et je ne trouve pas l'erreur. Cela dit, depuis 10 ans, à force de modif, rajout, transfert... etc... je pense qu'il faudrait regarder de plus près et peut etre remettre à plat. Il est en version 1.6.3 (de mémoire puisque je n'accède plus à rien) Du coup je cherche quelqu'un qui pourrait : 1/ réparer la panne 2/ faire le ménage. N'hésitez pas à me faire vos propositions Merci d'avance
  6. Bonjour Vu que j'en ai un peu marre que mes mails (confirmation de commande, CGV, confirmation d'expédition, lien de suivi.. bref mails important pour le suivi de la commande) reviennent comme "SPAM" du fait d'être en mutualisé et que le serveur soit régulièrement blacklisté à cause d'utilisateurs peu scrupuleux, je me suis pris un serveur dédié. Sauf que n'y connaissant pas grand chose (en d'autres termes "rien", mais "pas grand chose" ça passe mieux), je cherche quelqu'un pour transférer le site du serveur mutualisé au serveur dédié avec tout ce que cela comporte (transfert, base de données, DNS, et vérification que tout fonctionne). Je suis en vacances actuellement, j'ai donc mis le site en "pause" le temps de le faire... Faites vos offres ! Merci -
  7. Fatiguant dans le sens ou Idealo me relance régulièrement et qu'en fait j'ai autre chose à faire de plus important, et qu'accessoirement je peux m'en passer pour le moment, mais c'est histoire d'avancer. C'est pour cela que je pose la question ici, pour avoir des réponses de personnes susceptibles de m'aider. Nous n'avons pas tous des boutiques qui rapportent suffisamment pour permettre de faire gérer la partie technique par un technicien.
  8. Merci Doekia... comme je n'y connais rien, j'ai tenté de rajouter ton code dans le fichier rderConfirmationController.php mais je me retrouve un "fatal error" après le paiement... Est ce que le code remplace une autre partie du fichier ou faut il l'ajouter à une place précise ? Pour tout vous dire ça me fatigue un peu...
  9. Bonjour C'est vieux mais toujours d'actualité (et surtout toujours pas mis en place...). j'avais déjà regardé myownreservations qui me semble bien, mais le prix me refroidis pas mal... D'autres pistes ?
  10. Bonjour Je suis sous presta 1.6.1.13 je travaille depuis plusieurs années avec IDEALO. En février dernier, ils m'ont proposé de mettre en place un pixel de conversion pour voir quel est le taux de transformation des entrées sur mon site venant de chez eux. Ils m'ont donné un code à intégrer à la page de confirmation de commande en modifiant les paramêtres en rouge, étant donné que !!convId!! => numéro de la commande et !!ordValue!! => montant de la commande . Voici ce qu'ils m'ont donné comme code : Voila ce que j'ai mis en remplacement des éléments en rouge : <!-- BEGIN IDEALO PARTNER TRACKING CODE --> <img src="//marketing.net.idealo-partner.com/ts/i5532077/tsa?typ=i&tst=!!TIME_STAMP!!&trc=basket&ctg=sale&sid=checkout&cid={$id_order}&orv={$total_products_wt}&orc=EUR" width="1" height="1" border="0" style="display:none;"> <!-- END IDEALO PARTNER TRACKING CODE --> ca ne fonctionne pas. Quelqu'un peut il me dire ce que je dois mettre comme variable ? Merci par avance de votre aide
  11. Bonjour à tous J'essaie désespérément de mettre, pour le transporteur SCHENKER, l'URL de suivi https://eschenker.dbschenker.com/nges-portal/public/de-DE_DE/#!/tracking/[email protected] ("@" étant la variable remplacée par le numéro de colis). Mais quand je veux valider, j'ai un message d'erreur qui me dit que l'adresse est invalide. Une solution ? Merci
  12. Depuis mon post d'origine, je suis passé par plusieurs solutions d'expédition, tout en gardant plus ou moins colissimo "particuliers". Je suis depuis AVRIL chez DPD, même groupe que La Poste avec solutions différentes. Je les utilise en "livraison à domicile sur RDV" ou "Relais colis Pickup". Depuis avril, je n'ai eu que deux soucis avec DPD sur environ 1000 commandes envoyées.
  13. Bonjour J'ai acheté un SQL privé pour mon site internet. J'ai fais un copier-coller de la base actuelle sur serveur privé, mais lorque j'ai voulu faire la bascule de base de données (après avoir modifié le fichier settings.inc.php avec le nouveau nom de serveur et le mot de passe associé) j'ai un message d'erreur. Quelqu'un saurait il m'aiguiller ? Merci d'avance
  14. Bonjour En plus de mon activité commerciale (vente de produits loisirs, plein air, maison et jardin,... ) je vais lancer quelques produits "festifs" en location. Je cherche donc un module pour gérer les demandes de location en ligne. Bien sur comme tout le monde, je cherche le moins cher possible mais pas forcément gratuit (le travail des developeurs n'est pas gratuit). J'ai bien trouve un module http://addons.prestashop.com/fr/4402-location-de-produits-ou-services.html mais à 1200 € le module... pour une dizaine d'appareils en location... c'est impossible. J'ai aussi trouvé http://addons.prestashop.com/fr/23548-reservation.html mais il n'est pas adapté à ce que je souhaite. Des pistes pour moi ? Merci d'avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More