Jump to content

vakero24

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by vakero24

  1. Buenas, busco presupuesto para un modulo que integre los datos del provedor ( ingram micro) archivos xml y fichas tecnicas desde icecat producto por productos. He encontrar algunos modulos creados como wasato y ksicecat pero no funcionan por ahora para prestashop 1.4. Es urgente
  2. Parece que no he tenido mucha suerte, nadie me puede ayudar porfavor??
  3. Hola amigos, estoy teniendo problemas con las URL amigables respecto al bloque CMS. Necesito que el bloque CMS no tenga URL amigable pues en dichos enlaces muestra la web pero no el logo. Y he comprobado que quitando la opcion de URL amigable en toda la web aparece todo perfectamente asi que asumo que es por culpa de las URL amigables. Alguien me puedes ayudar o decir como hacerlo? Pues la URL amigable no quiero quitarlas porque ayudan al posicionamiento web. Un saludo
  4. Son productos informaticos y electronicos
  5. Buenas, ¿Habeis tenido problemas para abrir un Tpv Virtual con vuestra entidad bancaria? Con la crisis económica muchos bancos han cerrado el grifo a la hora de conceder tpv virtuales y la mayoría de los bancos requieren avales y dependiedo del negocio que el cliente tenga te lo conceden o no... Este es mi caso... La caixa y Bbva me lo han denegado por cuestiones de riesgo, me podeis recomendar algun banco que ofrezca este servicio?? Pues una tienda online sin un tpv virutal es como un oceano sin agua... xDD Un saludo.
  6. Yo estoy igual que tu, solo encontre unos pero son beta y para 1.3 Se llama Paypal free Miralo aqui Yo no se bien como va si consigues avances te agredeceria que me informaras. un saludo
  7. Ya consigo que me funcione, gracias Pero ahora se ve bien en IE pero en firefox y Chrome se ve el logo mas pequeño. Alguien sabe porque?
  8. Me ha funcionado perfectamente el codigo pero ahora me pasa una cosa.... En internet explorer se ve perfectamente pero en firefox y chrome se ve mas pequeño :s Alguien sabe porque??
  9. Hola gente, Necesito vuestra ayuda pues a nivel de codigo no tengo mucha idea y queria ver si me podeis ayudar Tengo en mente poder poner un logo en flash pero no encuentro manera... Tengo prestashop 1.4 con un theme mio. Por lo que he podido ver lo unico que hace falta tocar seria el archivo header.tpl asi que si no os importa voy a pegar el codigo de mi header.tpl para ver si me podeis ayudar. <html > <head> <title>{$meta_title|escape:'htmlall':'UTF-8'}</title> {if isset($meta_description) AND $meta_description} <meta name="description" content="{$meta_description|escape:html:'UTF-8'}" /> {/if} {if isset($meta_keywords) AND $meta_keywords} <meta name="keywords" content="{$meta_keywords|escape:html:'UTF-8'}" /> {/if} <meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" /> <meta name="generator" content="PrestaShop" /> <meta name="robots" content="{if isset($nobots)}no{/if}index,follow" /> <link rel="icon" type="image/vnd.microsoft.icon" href="{$img_ps_dir}favicon.ico" /> <link rel="shortcut icon" type="image/x-icon" href="{$img_ps_dir}favicon.ico" /> [removed] var baseDir = '{$content_dir}'; var static_token = '{$static_token}'; var token = '{$token}'; var priceDisplayPrecision = {$priceDisplayPrecision*$currency->decimals}; var priceDisplayMethod = {$priceDisplay}; var roundMode = {$roundMode}; [removed] {if isset($css_files)} {foreach from=$css_files key=css_uri item=media} <link href="{$css_uri}" rel="stylesheet" type="text/css" media="{$media}" /> {/foreach} {/if} {if isset($js_files)} {foreach from=$js_files item=js_uri} [removed][removed] {/foreach} {/if} {$HOOK_HEADER} <link href="{$base_dir}themes/peshop/css/globals.css" rel="stylesheet" type="text/css" media="{$media}" /> </head> <body {if $page_name}id="{$page_name|escape:'htmlall':'UTF-8'}"{/if}> {if !$content_only} {if isset($restricted_country_mode) && $restricted_country_mode} {l s='You cannot place a new order from your country.'} {$geolocalization_country} {/if} <!-- Header --> {$HOOK_TOP} {l s='INDEX'} {l s='NEW PRODUCTS'} {l s='PRICES DROP'} {l s='MY ACCOUNT'} {l s='CART'} {l s='CONTACT'} <form method="get" action="{$link->getPageLink('search.php')}" id="searchbox" style="margin-top:7px"> <!-- image on background --> <input type="hidden" name="orderby" value="position" /> <input type="hidden" name="orderway" value="desc" /> <input class="search_query" type="text" id="search_query_top" name="search_query" value="{if isset($smarty.get.search_query)}{$smarty.get.search_query|htmlentities:$ENT_QUOTES:'utf-8'|stripslashes}{/if}" /> <input type="image" name="imageField" id="imageField" src="{$base_dir}themes/peshop/img/ok.png" style="border:none" /> </form></li> {if $instantsearch} [removed] // <![CDATA[ {literal} function tryToCloseInstantSearch() { if ($('#old_center_column').length > 0) { $('#center_column').remove(); $('#old_center_column').attr('id', 'center_column'); return false; } } instantSearchQueries = new Array(); function stopInstantSearchQueries(){ for(i=0;i instantSearchQueries[i].abort(); } instantSearchQueries = new Array(); } $("#search_query_top").keyup(function(){ if($(this).val().length > 0){ stopInstantSearchQueries(); instantSearchQuery = $.ajax({ url: '{/literal}{if $search_ssl == 1}{$link->getPageLink('search.php', true)}{else}{$link->getPageLink('search.php')}{/if}{literal}', data: 'instantSearch=1&id;_lang={/literal}{$cookie->id_lang}{literal}&q;='+$(this).val(), dataType: 'html', success: function(data){ if($("#search_query_top").val().length > 0) {
  10. La solución para que pida DNI en 1.4 es la siguiente. Clientes --> direcciones --> Parámetros avanzados y marca DNI Ahora bien lo que hace falta ahora es que se pueda validar pues se mete un numero cualquiera y pasa
  11. Hasta donde yo se la ley te exige tener ciertos datos del cliente como Nombre , Apellido, Dirección y DNI y si dicho cliente te compra has de conservar dichos datos hasta un periodo de 5 años según Hacienda pese a que el cliente quiera que sus datos sean borrados, no podrá pues Hacienda esta por encima de la ley LOPD. Si no recuerdo mal las cosas están así, veamos si algún compañero lo confirma o me corrige. Por lo que no te recomendaría solo pedir nombre y teléfono. Un saludo
  12. Aunque ya tiene tiempo este post, me es interesante saber si ha salido algo respecto a este tema, algun modulo gratuito o bien de pago. Alguien sabe algo?
  13. Hola gente, necesito cambiar el tamaño de web. Os adjunto una imagen en la que se ve el espacio que queda a ambos lados de los bloques de la web y quiero reducirlo de tal forma que la primera columna quede en la raya roja. No creo que sea muy dificil o eso espero. Un saludo.
  14. Me pasa algo parecido, alguien puede ayudar???
  15. Hola web4.es gracias por este modulo, pero al instalarlo me solapa la columna de la derecha, como se puede solucionar esto?? te pongo una imagen para que lo veas.
  16. joserico gracias por tu ayuda pero he conseguido arreglarlo de otra manera. Dado que este fallo es debido a un fallo en el código de la región, este archivo ha sido reparado. De tal forma que otra solución es la siguiente: Descargarse el nuevo archivo ya corregido : http://svn.prestashop.com/trunk/classes/LocalizationPack.php Y dicho archivo subirlo y sustituirlo dentro de la carpeta >> Prestashop/classes/LocalizationPack.php Una vez realizado esto, empezar la instalación de prestashop como normalmente haríamos y listo no se quedara colgado en la parte 4 y pasara al 5 finalizando así la instalación. Espero que os sea de ayuda, un saludo
  17. Los he introducido manualmente 1 a 1
  18. Nadie sabe de algún modulo para exportar productos que funcione bien??
  19. Buenas, ya se que lleva tiempo este post pero el problema puede ser que no lo que te falte por hacer sea meter los productos en el indice para ello tienes que ir Preferencias > Búsqueda y en esa ventana darle en añadir productos al indice y después de esto debería aparecer todos los productos Un saludo
  20. Ya encontré el problema... Parece ser que esta relacionado con la región por defecto en esta caso por defecto trae Francia, si cambiamos dicha región da un fallo que nos deja colgada la instalación y sin generar el usuario admin. Por el momento la única forma que se y he probado para finalizar es dejarlo en la región Francia del paso 4. Espero que corrijan pronto este fallo pues al seleccionar Francia los menús salen en francés y no se como ponerlo en español... Un saludo
  21. Ya encontré el problema... Parece ser que esta relacionado con la región por defecto en esta caso por defecto trae Francia, si cambiamos dicha región da un fallo que nos deja colgada la instalación y sin generar el usuario admin. Por el momento la única forma que se y he probado para finalizar es dejarlo en la región Francia del paso 4. Espero que corrijan pronto este fallo pues al seleccionar Francia los menús salen en francés y no se como ponerlo en español... Un saludo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More