Jump to content

SimonW

Members
  • Posts

    15
  • Joined

  • Last visited

SimonW's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Do you have this working on PS 1.6 I am after a module that will display new products on the homepage displayed the same as featured products.
  2. I actually thought it was the : at the end of the line of code, so I removed this and it stopped unloading the module, however submitting past orders still does not work and gets the 'error occured' Regards
  3. When replacing that line of code in the yotpo.php file on line 670, You now get the following error in the backoffice which unloads the module. The following module(s) could not be loaded::yotpo (parse error in /modules/yotpo/yotpo.php) yotpo (class missing in /modules/yotpo/yotpo.php)
  4. I am running V1.4.2 of Yotpo. Running Prestashop 1.5.6.2 It works fine for someone who wishes to write a review on the site of the product, not been able to test with regards to when someone orders yet. However I get the below error when trying to submit past orders. Error occured
  5. Hello all. In April I set-up a new website using 1.5.4.1. After a while of putting items in, I needed to concentrate on the opening of our physical store, so I stopped for the time being. Today I have gone in to start populating items again, however there are problems. In Backoffice All previous items added have no ref, EAN, Tags,descriptions, seo's, quantity text etc, but there are combinations. The newly added item does show the information I have added. Now heres the twist... In Front office Previously populated items, have all their information, every bit of it, (which didnt in the BO) The newly added item (with info showing in BO) has no information in the FO Does anyone understand whats going on? I have spent a lot of time on this new site so far. Its currently running on temporary domains as we have existing sites already, until this is ready. www.birchs.eu for the new item, search 1159.
  6. I have exactly the same problem across my 5 stores, thats why I've stopped as its too much work to be going in and deleting items from the stores that do not use them. This seems to only happen when you select "All Stores" from the drop down and then enter a new product, regardless of what stores you assign it to. I noticed it does not do it if you select an individual store, but then if you go back and assign it to an extra store it works, but its not a new product in the additional stores.
  7. Hi all, Having difficulty trying to get PS v1.5 to show the correct results when searched. Our current shop, v1.3.3.1, allows us to search using symbols or characters in the string e.g 1/4, 1/4" ,1-4 etc. as you can test here http://www.birch-sales.com This is something we need as we deal with fractions and inches as we are a AC wholesaler. As said our current shop does this, but the new version I am developing/creating doesnt. What do I need to do to allow these characters, I have searched and not found anything relating to 1.5. Thanks, Simon
  8. I am not sure on how the advanced stock management works to be honest, it looked far to complicated for what I needed to do so i steered clear! However on the second shop, It turns out, as I have my prestashop install temporarly placed in a sub folder, I needed to add the sub folder to the domain of the 2nd shop. eg. like below. Domain: www.domainb.com Domain SSL: www.domainb.com Physical URI:/subfolder/ Physical folder of your store on your server. Leave this field empty if your store is installed on the root path (e.g. if your store is available at www.my-prestashop.com/my-store/, you would set my-store/ in this field). Virtual URI: *EMPTY* You need to activate the URL Rewriting if you want to add a virtual URI. Your final URL will be:www.domainb.com/subfolder/ This will make your second shop accessible using www.domainb.com hope this helps
  9. I have now sussed out the problem!! If you want to share the stock you have across multiple shops in a GROUP without Advanced Stock Management, follow the below. Catalog > Products "Multistore Configuration for" (All Shops, Group;Default, Shop A , Shop B Etc) You must select the actual Group! I have noticed that however you can only select the "Group Name" from the dropdown when you are actually editing the product.
  10. We have selected "All Shops" and each "Individual" shop with the same error It is not possible to manage quantities when: You are managing all shops. You are managing a group of shops where quantities are not shared between all shops of this group. You are managing a shop which is in a group where quantities are shared between all shops of this group.
  11. I am seriously trying to get my head around this multishop and stock quantities. We have 3 sites, which are under different names and domains, all under 1 group as we wish to share the customers and the quantities. We have "Share available quantities to sell" ON Stock Management under "Preferences > Products" is ON We have a products that are sold across all 3 websites, which are under different names and domains, We have one physical store where all the stock is and we share the products across the 3 shops. The products show up, according to the shops Front Office that we are on, so thats fine. Its adjusting the quantities, we have say 25 of product A which is sold across the 3 shops (same item). We do not want to manually change the stock across the 3 sites, we wish to share the 25 across the 3 shops. However prestashop gives us this notification: It is not possible to manage quantities when: You are managing all shops. You are managing a group of shops where quantities are not shared between all shops of this group. You are managing a shop which is in a group where quantities are shared between all shops of this group. This just seems like its contradicting itself. (its saying we are and we are not?) It says this same error when Selecting " All Shops " or each individual. What's going on? We have no wish to use the advanced stock management and warehouse as its no use for us, we simply wish to use multishop for 3 different shops from one backend sharing the quantities of products.. Thanks in advance! Simon
  12. I have the same problem, all the manufacturers are on one long page However at the bottom of the page, we have the (previous), (next) buttons along with the page number buttons. Clicking any of these page numbers gives us a duplicate listing of ALL the manufacturers on another page.
  13. Anyone else have any information on why this does not work..... Considering going down the Opencart mutlishop route, at least that works.
  14. Thats what I am trying to do, however not multishop. I am attempting to migrate from PS 1.3.1.1 to 1.5.2.0 , we also have another 2 sites, based on open cart, I want all 3 running under ps multishop
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More