Jump to content


  • Posts

  • Joined

  • Last visited

Everything posted by John2012

  1. Thanks For All Of You Answer my question, but seems my ps too old ,no ps-version number in ps_configuration table
  2. i have upgrade so many times ,so don't know the version that i backup the database any idea ?
  3. I want to know whether database have PS_VERSION number ? taday i use the autoupdata one click ,but destroy my database and I have a old back database ,want to upgrade ,but don't know the version, so i want to know whether database have PS_VERSION number ,that i can know how to start updata
  4. Good Suggestion,should easy updat withe the path ,I also need to upgrad from to the next version, 1.4.1
  5. How to manually redirect yoursite.com/en/ to yoursite.com/
  6. I have solve the problem move the images folder to the img all images can show. That is all
  7. when i delet .htaccess, they (images) do indeed show when i delet RewriteRule ^([a-z0-9]+)\-([a-z0-9]+)(\-[_a-zA-Z0-9-]*)/[_a-zA-Z0-9-]*\.jpg$ /img/p/$1-$2$3.jpg [L] RewriteRule ^([0-9]+)\-([0-9]+)/[_a-zA-Z0-9-]*\.jpg$ /img/p/$1-$2.jpg [L] RewriteRule ^([0-9]+)(\-[_a-zA-Z0-9-]*)/[_a-zA-Z0-9-]*\.jpg$ /img/c/$1$2.jpg [L] RewriteRule ^([0-9]+)(\-[_a-zA-Z0-9-]*)/[_a-zA-Z0-9-]*\.jpg$ /img/c/$1$2.jpg [L] Images can show ,but the product images can't show .
  8. I give the new image folder and image files permission of 777 but nothing happened
  9. I have creat a folder under the dir and upload the images that i can insert on the product description ,but the images can't show I have contact my host company , they said: There are a number of rewrite rules in your .htaccess file that could be interfering with displaying the images. Disabling the .htaccess file or adjusting the rules should fix the problem. How should fix the problem ? you know we can't disabling the .htaccess I use the 1.4 final you can see the problem here: http://www.chinabeautystore.com/11-green-u-tip-hair-extension.html
  10. Thanks For you reply,it works ,but other language disabled
  11. how to set the default url becom just xxx.com not the xxx.com/en/ anyone can help change this ?
  12. I want the url xxx.com ,not the xxx.com/en/ I want defoult xxx.com other lanuage can be xxx.com/fr/ but all the url become xxx.com/en/ or xxx.com/fr/ how to set the defoult url becom just xxx.com not the xxx.com/en/ anyone can help change this ?
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More