Jump to content

iKouLa

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by iKouLa

  1. Bonjour Merci à SotEW pour ce module génial ! J'ai une petite question, est il possible de l'installer 2 fois ? En faite, j'ai 2 block de pub à mettre à droite et actuellement je ne en mettre qu'un seul par côté. Merci d'avance iKOuuulaaaaaaaaaaaaaaa (de la suisse évidement)
  2. Merci Mael, Si quelqu'un d'autre à une idée ou une info ca serait sympa
  3. Bonjour à tous, J'aimerais savoir si il est possible de voir l'historique du back office ? Sur ma boutique, nous sommes plusieurs utilisateurs et je voulais savoir si on peux voir qui fait quoi ou plutot qui à fait quoi ? Comme un historique, un journal. Merci à vous iKou
  4. Oui, certe, mais il n'y à pas de champs "inscrivez-vous" sur le module de nommam. C'est ce que je cherche
  5. Bonjour à tous, J'ai pas mal cherché sur le forum si il existé un module supplémentaire qui permettrai de crée un compte plus facilement qu'a l'origine mais je n'ai rien trouvé. Peut être est il possible de modifier le block myaccount pour rajouter un lien disant " Crée un compte " Mais je n'ai aucune idée de comment le faire. Si quelqu'un à une idée, merci de venir la partager ici. Bonne journée à tous ikouuulalaaaaaaaaaaaaa
  6. Bonjour à tous, Je sais Zendik j'ai bien regardé dans tous les autres post avant de faire celui ci. Donc quand je clique sur "Messages prédéfinis" j'ai ce message d'erreur : Parse error: syntax error, unexpected T_INCLUDE_ONCE in /shop/monlogin/www/admin7958/tabs/AdminOrderMessage.php on line 1 Késsséssé ? Je ne comprend pas trop là Voici le fichier AdminOrderMessage.php <?php/** * Taxes tab for admin panel, AdminTaxes.php * @category admin * * @author PrestaShop * @copyright PrestaShop * @license http://www.opensource.org/licenses/osl-3.0.php Open-source licence 3.0 * @version 1.1 * */include_once(PS_ADMIN_DIR.'/../classes/AdminTab.php');class AdminOrderMessage extends AdminTab{ public function __construct() { $this->table = 'order_message'; $this->className = 'OrderMessage'; $this->lang = true; $this->edit = true; $this->delete = true; $this->fieldsDisplay = array( 'id_order_message' => array('title' => $this->l('ID'), 'align' => 'center', 'width' => 25), 'name' => array('title' => $this->l('Name'), 'width' => 140), 'message' => array('title' => $this->l('Message'), 'width' => 140, 'maxlength' => 300)); parent::__construct(); } public function displayForm() { global $currentIndex; $obj = $this->loadObject(true); $defaultLanguage = intval(Configuration::get('PS_LANG_DEFAULT')); $languages = Language::getLanguages(); echo ' [removed] id_language = Number('.$defaultLanguage.'); [removed] <form action="'.$currentIndex.'&token;='.$this->token.'&submitAdd;'.$this->table.'=1" method="post"> '.($obj->id ? '<input type="hidden" name="id_'.$this->table.'" value="'.$obj->id.'" />' : '').' '.$this->l('Order messages').' '.$this->l('Name:').' '; foreach ($languages as $language) echo ' <input type="text" size="53" name="name_'.$language['id_lang'].'" value="'.$this->getFieldValue($obj, 'name', intval($language['id_lang'])).'" /> *'; $this->displayFlags($languages, $defaultLanguage, 'name¤message', 'name'); echo ' '.$this->l('Message:').' '; foreach ($languages as $language) echo ' <textarea rows="15" cols="50" name="message_'.$language['id_lang'].'">'.$this->getFieldValue($obj, 'message', intval($language['id_lang'])).'</textarea><sup> * '; $this->displayFlags($languages, $defaultLanguage, 'name¤message', 'message'); echo ' <input type="submit" value="'.$this->l(' Save ').'" name="submitAdd'.$this->table.'" class="button" /> * '.$this->l('Required fields').' </form>'; [spam-filter]?>
  7. Salut all, Je me permet de remonter le post parce que j'ai exactement le même problème. Une belle petite erreur 404 quand mon URL rewriting est activé.
  8. Okay merci Nommam Et à tout zazar, comment fait on pour renommer le bonton "Panier" ?
  9. Salut tlm, Moi sur mon .tpl j'ai cela : {l s='Cart' mod='blockcart'} {l s='Check out' mod='blockcart'} Vous pouvez me dire quoi faire ? Merci
  10. Bonjour à tous, Je souhaite apporter un developpement supplémentaire au panier actuel de prestashop. Pour connaitre le projet, merci de m'envoyer un MP Je ne répond que par MP pour le moment. Cordialement IkOula
  11. Au fait, Comment avez-vous enlever le bouton commander ?
  12. Salut Luc, Nommam, D'après vous, est il possible de crée un produit "invisible" sur le site et faire en sorte que ce produit s'ajoute automatiquement au panier ? L'idée d'une carte de réduction en produit qui s'active automatiquement quand on ajoute un produit à son panier. Nico
  13. Bonjour Luc Alens, Je me permet de reprendre ton topic parce que je souhaite faire une réduction simillaire. Je souhaite crée une réduction qui ce fixe dans le panier automatiquement. une réduction de 20 % sur le panier pendant une période donnée. Si quelqu'un à une idée. Merci d'avance Ikoula
  14. Salut Invasion, Je pense que le problème vient de l'encodage des caractères. Effectivement, après test, j'ai eu le même problème que toi, essaye l'importation via phpmyadmin adirectement pour voir. Tiens nous au courant. iKoula
  15. Bonjour à tous, Dans le cadre de l'optimisation de ma future boutique, je fais des tests sur tous les navigateurs possibles. Il en résulte : Chrome : Valide, aucun bug, aucun décalage. Safari : Valide, aucun bug, aucun décalage. IE 7 : Valide, aucun bug, aucun décalage. Opera : Valide, aucun bug, aucun décalage. Firefox : Valide, aucun bug, aucun décalage. IE 5 : Des bugs dans tous les sens ... IE 6 : Idem Donc, je me demandé si il n'exister pas un patch pour IE5 et 6 éventuellement. Ca peut paraitre bizarre, mais après étude, pas mal de personnes utilisent encore IE5 / 5.5 / 6 Si quelqu'un à une piste je suis preneur Bonne journée à vous iKoula
  16. Bonjour Francois, Je suis dans la même problématique que pas mal de monde je pense. J'ai un compte VAD+TPE chez LCL (sherlocks) et le modules ATOS proposé ne fonctionne pas sur mon prestashop 1.1. Apparement le problème viendrait de mon kernel. Mon serveur est en : Kernel : 2.6 Glibc : 2.6 Et la dernière API d'aTOS est en : Kernel : 2.6 Glibc : 2.3 ou 2.4 je ne sais plus. Donc, je ne sais plus quoi faire.
  17. Salut Sariha, Pourrais m'expliquer plus en détail stp ta modif du verif_champ ? Merci d'avance
  18. Bonjour à tous Désolé de remonter encore mon problème, mais j'ai vraiment besoin de votre aide. Comment expliquez vous que quand j'import les adresses de mes clients via phpmyadmin, je trouve toutes les adresses, mais une fois arrivé dans le back office, je n'ai rien du tout ! Ou est le problème ??? J'ai vraiment tout essayé, mais de recoder le adminimport.php A l'aide, Non pardon AU SECOURRRSSSS
  19. Bonjour, Je me permet de reposté à ce sujet. J'ai essayé tous les moyens possibles et je n'arrive pas à réimporter les adresses. Mais le pire ! regardez les screenshots ci-dessous (PS me dit que ca fonctionne !!) : Vous voyez, que tout fonctionne, mais quand je vais dans mon back offiice pour voir les adresses ! Rien, Nada ! pas une adresse à été enregistrer. En deux mots : Au secours!
  20. Merci de ta réponse. J'ai effectivement essayé cette solution et ca m'importe bien tout via phpmyadmin, MAIS, dans le back office je n'ai RIEN, pas une adresse visible... Je ne comprend plus rien
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More