Jump to content

feu2

Members
  • Posts

    11
  • Joined

  • Last visited

feu2's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. UP, Personne n'aurait une petite idée/info ? Merci
  2. Bonjour, Merci de ce retour, mais ça ne fonctionne pas car le fabricant n'est pas déplacable, c'est son groupe parent qui est déplacable, et le listing complet génère un groupe d'éléments et les élements dedans, qui eux ne sont déplacables que dans leur groupe parent... Sinon cette solution me convenait parfaitement, dans l'idée ! Merci,
  3. Bonjour à tous les 2, Oui, c'est un peu l'idée, sachant que je peux me contenter d'une liste sans fioritures, juste que cela crée plusieurs colonnes pour les marques, afin d'avoir, pour un exemple de 50 marques, 5 colonnes de 10 marques, et un gros bloc, plutôt qu'une colonne de 50 marques. Je pense que PrestaModule doit déjà avoir eu la demande, et il serait bon de pouvoir "choisir" au moment de la création de l'onglet, l'affichage que l'on souhaite.
  4. Bonjour à tous, Utilisant le module Advanced Top Menu en ce moment, je cherche à créer un onglet "fabricants". Rien de plus simple, allez-vous me dire, car la fonctionnalité est présente ! En effet, mais l'onglet est créé avec une liste dans une seule colonne, et je souhaiterais avoir la même mise en page que pour la création d'un onglet "catégories", avec un listing par ordre alphabétique étalé sur plusieurs colonnes. J'imaginais modifier la façon dont le module génère l'onglet, mais j'avoue être un peu dépassé... Merci d'avance !
  5. Bonjour à tous, personne n'a trouvé de solution pour ce problème ?
  6. Bonjour à tous, Il semble que la partie personnalisation juste avant le bouton d'ajout au panier mette le bazar au niveau de l'ajout panier, car l'enregistrement des valeurs de fonctionne pas, et l'ajout au panier non plus. Visuellement par contre, c'est tout bon, déplacer le code donne un rendu parfait. Si quelqu'un a une piste...
  7. Bonjour, je n'arrive pas à intégrer ce module sur mon PS 1.4.4, il apparait dans le back office mais pas dans le front office. (comme le message précédent d'Eva). J'ai pourtant fait les ajustements dans le header.tpl ect. Eva, je vois sur ton site que le module est opérationnel, as-tu trouvé une solution ? Merci à tous
  8. Bonjour à tous, j'ai le même problème de façon aléatoire. J'ai chmodé le dossier matrice (nom du thème utilisé) en 777 mais ça ne change rien J'ai la bonne adresse dans le settings.inc pour le PS BASE URL Le problème arrive de façon aléatoire... Si quelq'un a une piste... l'url de mon site Merci d'avance
  9. Bonjour à tous, Le problème se précise, quand la page se charge, le menu se charge SANS javascript. (propriété js-enabled qui n'apparait plus dans le code firebug) Conflit jquery? Merci à vous
  10. Bonjour à tous, personne pour jeter un oeil et émettre une hypothèse? Merci à vous
  11. Bonjour à tous, J'ai un souci de compatibilité entre le menu de Julien Breux en v2.7.1 et ma page product.php Ci-joint le lien vers le site: http://antoinef.phpnet.org/topkite/product.php?id_product=19'>http://antoinef.phpnet.org/topkite/product.php?id_product=19 Le problème se situe sur les items qui déroulent, à savoir "partenaires" et "occaz", l'affichage est aléatoire et il n'y a plus la petite flèche à droite. Je penchais vers un conflit CSS ou JS (librairies jquery en doublon), mais après avoir vérifié beaucoup de paramètres, je ne sais plus... Les items ne semblent plus être affectés à l'élément "class" qui les affecte habituellement (sur toutes les autres pages, http://antoinef.phpnet.org/topkite/ ) Si quelqu'un peut m'aider, je sèche vraiment... Merci à vous et longue vie à la communauté Prestashop
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More