Jump to content

AmeryCourtz

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by AmeryCourtz

  1. Bonjour, je créé actuellement un site pour un client, sur prestashop 1.7 et je ne trouve pas le module gratuit de virement bancaire. A-t-il définitivement disparu ? Cordialement.
  2. Bon, visiblement le problème était dût a des caractères spéciaux dans le chanp "délai" du transporteur. Si ça peut aider quelqu'un...
  3. Bonjour et merci de ton retour Enthusiast, alors, j'ai bien activé le mode debug, mais rien ne s'affiche sur la page en erreur. J'avais regardé dans la console également, mais rien non plus. J'ai forcé le nettoyage smarty, idem. Les logs n'indiquent rien non plus comme erreurs. J'ai enlevé le transporteur actuel et en ai créer un autre et là ça marche. Donc cela vient du transporteur. Je vais continuer d'analyser ça, mais merci.
  4. Bonjour, Version : 1.6.1.9 Thème : Caféteria sur template monster : https://templatemonster.com/fr/templates.php?keywords=56108 Hébergeur : OVH Site : http://biere-artisanale-regionale.fr/ je remonte ce sujet car j'ai le même problème. Je suis bloqué sur la page de 'Livraison' parmi les étapes de validation de commande. J'ai d'abord cru que c'était les conditions générales qui posaient problème mais même en les enlevant ça persistant. Lorsque je clique sur "commander", la page ce charge mais reste sur cette étape et je n'ai pas de message d'erreur. La boutique est bien activé dans les paramètres. Quelqu'un aurait une idées s'il vous plaît ?
  5. Salut et merci de ton retour déjà. le problème c'est que c'est le root de google qui trouve ces url qui n'existent pas et je ne comprend pas sur quoi il se base, c'est assez frustrant de pas pouvoir corriger ça. Le seul truc que je peux faire pour l'instant c'est les mettre dans le robots.txt, mais je commence à en avoir plus de 300 alors que le site n'a pas plus de 500 url. A la fin j'aurais plus d'erreur 404 que d'url dans le site... De plus j'ai l'impression que ce sont des url appartenant à son ancien site qui n'est plus utilisé chez oxatis car ce format d'url ne me semble pas appartenir à prestashop (faugeres-c102x2877563). EDIT : en écrivant ça m'a donné l'idée de vérifier le compte ovh du client et effectivement il à plusieurs nom de domaines anciennement utilisé par Oxatis qui redirige vers le nouveau nom de domaine. Je me demande si Oxatis à tous supprimer pour que ces url apparaissent toujours...bizarre. J'ai coupé les redirection, on verra bien demain.
  6. Bonjour, je viens vers vous pour bénéficier de vos lumière si possible. Voila, j'ai actuellement un site en 1.6 qui génére tous les jours sur l'outils webmaster des erreurs 404 du type : domaine-de-la-parro-paul-isson-c2x18953315 whisky-c102x2829279 faugeres-c102x2877563 Le problème c'est que ces url ne correspondent à rien et ne ressemble pas à des url prestashop. Elle ne sont pas dans les sitemaps non plus. Enfin, quand j'utilise un bootmarklet je ne trouve aucune de ces url. ( http://www.webrankinfo.com/dossiers/outils/bookmarklets ) Honnétement je sèche un peu là. Si quelqu'un a déjà eu le problème ou une idée je suis preneur. Cordialement.
  7. Bonjour à tous, j'espère ne pas me tromper de section... je suis actuellement en prestashop 1.6.1.4 pour le site vin-du-sud.com Alors mon problème concerne les url prestashop que lit Google. Cela fait plusieurs jours que je cherche à comprendre sans succès. Je vais tenter de faire simple, mais n'hésitez pas à me poser des questions.. Le problème dons est une succession d'erreur 404 visible sur l'outils webmaster tools. Des url qui n'existent pourtant pas. J'ai par exemple l'url suivante qui pointe en erreur 404 : trois-rivieres-vsop-reserve-speciale-c6x19109143 Après analyse elle n'apparait pas sur google lorsque je tap "site:www.vin-du-sud.com" pour tester l'analyse. Donc naïvement je l'ai mise dans le robot.txt pour la bloquer. exspérant qu'à la fin plus aucune erreur 404 n'apparaissent. Malheureusement j'ai toujours des erreurs qui arrivent quotidiennement. Donc j'utilise un autre outils "screaming frog seo spider" pour crawler le site, et là surprise, les url que j'ai bloquer dans le robot.txt correspondent à de vrai url mais lut 'différement'. L'url "/trois-rivieres-vsop-reserve-speciale-c6x19109143" vu par google en erreur 404 apparait dans ce dernier rapport comme "http://www.vin-du-sud.com/fr/rhum/128-trois-rivieres-vsop-reserve-speciale.html" qui elle est valide. Je n'arrive pas à comprendre pourquoi les deux robots voient deux choses différentes... help s'il vous plait.
  8. Merci beaucoup pour ta réponse elle m'a permis de faire ce que je voulais. Donc pour ceux qui veulent savoir comment mettre l'image du produit sur la première div de le gestion catalogue (Info) afin de voir de quel produit il s'agit du premier coup d'oeil : placez-vous dans la div de votre choix dans la fonction correspondant. Pour mon c'est la fonction 'displayFormInformations' appellé les images avec (mettez l'appel en début de fonction ligne 1444 pour moi) mettre ensuite cette ligne dans la div que vous désiré : id.'-'.$images[0]['id_image'].'-small.jpg'.(intval(Tools::getValue('image_updated')) === intval($images[0]['id_image']) ? '?date='.time() : '').'" alt="'.htmlentities(stripslashes($images[0]['legend']), ENT_COMPAT, 'UTF-8').'" title="'.htmlentities(stripslashes($images[0]['legend']), ENT_COMPAT, 'UTF-8').'" /> (Ligne 1448 pour moi )
  9. Bonjours à tous. Voila je cherche à mettre l'image du produit que l'on est en train d'administrer sur la div 'infos'. Pouvez-vous me dire où se trouve le code qui permet d'afficher les images dans la div 'images' ? ça fait un bail que j'ai pas fait de programmation objet et le code n'est pas commenté donc pas évident de ci retrouver ^^. Merci d'avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More