Jump to content

shaz

Members
  • Content count

    28
  • Joined

  • Last visited

About shaz

  • Rank
    PrestaShop Apprentice
  1. Hi Everyone I know this is kind of unrelated but I just wanted to say Thanks to Shacker for resolving issues on my site and for all the great themes and modules! and I love the 3D module! hich is now on my site. My site is working & looking great thanks to you! So Thanks again Shacker. Sharon
  2. Hi Paul Thanks very much for your advice, fortunately I have made no changes as I don't know how so that is a good thing I guess.. I agree, a 404 on a valid page is more important so thanks for the advice and starting point, much appreciated. Will give it a try and see where it leads. Watch this space Thanks again Update - managed to resolve this issue by simply changing my theme. Duplicate URL module installed and all working correctly so I guess I shall assume it was a problem with the theme. Thanks to everyone who replied and for trying to assist, much appreciated. I wonder if I can get a refund on my theme?
  3. SEO - Google not found

    Sorry, If it was your own sight I might of been able to assist but I am completely unfamiliar with the Prestabox. I would possibly contact presta support and I am sure they could assist if no other more experienced members reply. Good Luck, hope you manage to get it resolved.
  4. SEO - Google not found

    Thanks, yes submitted to google, I am struggling to verify my account though, unsure how to do this despite many attempts slowly pulling my hair out now! thanks for the advise Yep, Google & Prestashop can be pretty frustrating especially for us Newbies! Do you mean actually verifying your google account or adding google analytics to your website? verifying my website with google.... I'm starting to lose faith in this now Will try help, as I know how frustrating it can be. Did you receive an e-mail from them after signing up? Follow instructions on below link: http://www.google.com/support/webmasters/bin/answer.py?answer=34592 If I remember correctly it will give you a number of options on how to upload verification code once you have logged in and clicked verify website. once you have logged in to your google account as per above instructions what options does it give you? these are my options... Recommended: Upload an HTML file to your server You can use this option if you are able to upload new files to your site. Instructions: 1. Download this HTML verification file. [google*********] 2. Upload the file to http://www.mywebsite.com/ 3. Confirm successful upload by visiting http://www.mywebsite.com/google********.html in your browser. 4. Click Verify below. To stay verified, don't remove the HTML file, even after verification succeeds. or Add a meta tag to your site's home page Use your Google Analytics account Add a DNS record to your domain's configuration I so confused! don't be, if I recall this is quite straight forward now - I found the easiest is to use the 'download this html verification file' method and then ftp it directly to your root folder. Are you familiar with using the ftp of files to your root folder?
  5. SEO - Google not found

    Thanks, yes submitted to google, I am struggling to verify my account though, unsure how to do this despite many attempts slowly pulling my hair out now! thanks for the advise Yep, Google & Prestashop can be pretty frustrating especially for us Newbies! Do you mean actually verifying your google account or adding google analytics to your website? verifying my website with google.... I'm starting to lose faith in this now Will try help, as I know how frustrating it can be. Did you receive an e-mail from them after signing up? Follow instructions on below link: http://www.google.com/support/webmasters/bin/answer.py?answer=34592 If I remember correctly it will give you a number of options on how to upload verification code once you have logged in and clicked verify website. once you have logged in to your google account as per above instructions what options does it give you?
  6. SEO - Google not found

    Thanks, yes submitted to google, I am struggling to verify my account though, unsure how to do this despite many attempts slowly pulling my hair out now! thanks for the advise Yep, Google & Prestashop can be pretty frustrating especially for us Newbies! Do you mean actually verifying your google account or adding google analytics to your website?
  7. SEO - Google not found

    Have you submitted your site to google and the other engines for indexing? This can sometimes take a while for the bots to crawl. I believe another way of doing it is by linking to another site that ranks well in google. I submitted my site to google and had no problems getting it indexed relatively quickly. I am sure there are more experienced members that can advise further. You might be better putting this in the relevant part of the forum as well for better responses as if I recall there is a specific area for SEO related queries. Good Luck
  8. Hi Paul Thanks very much for your advice, fortunately I have made no changes as I don't know how so that is a good thing I guess.. I agree, a 404 on a valid page is more important so thanks for the advice and starting point, much appreciated. Will give it a try and see where it leads. Watch this space Thanks again
  9. Hi, Yes it works when I disable the friendly URL & the duplicate / redirect module. I installed this module as I was having issues in google webmaster with duplicate content etc and this module resolved the problem however I then developed the issue with the top menu. I am now back to square one in that I have alot of duplicate content again but whilst this module and friendly URL is disabled my top menu works. I have read threads where similar problem has been due to theme not tested / compatable with friendly URL?? - I stand to be corrected but from my own experience of late this just seems to be what others have had problem with. Any suggestions? I use V1.3.7.
  10. Hi does anyone have any advice on how to resolve this? it seems to be a problem that a few people have experienced however searching the forum does not always give the fix for a particular version? but it seems that people have been able to resolve it. I use V1.3.7 and would really appreciate some assistance. Thanks
  11. Hi, I am having this same problem and would really apreciate it if you could assit me in resolving this issue. I am using V1.3 Thanks, much appreciated
  12. Hi everyone, back again, latest update is that I have been in touch with the developer and have been unsuccssesful in resolving the problem. I suspect that the problem is that the template that I purchased is not working properly with the duplicate URL module that I purchased. The developer (of the template/theme) acknowledged that he had resolved a bug with the template/theme and a newer version was available, however this is only for V1.4 (I use V1.3) The reason I say this is that when I activate the friendly URL in the preferences, the problem with the 'page not found' starts. I deactivate the friendly URL and it appears to work OK. The duplicate / redirect module resolved the problem I was having with duplicate content however now because I can't activate it in BO I am back to square one with a lot of duplicate content. This is a fantastic module and I really want to benefit from using it. Could anyone help me resolve this issue as it is starting to drive me mad! I have very little (if any) experience in coding etc and my knowledge is limited so would really appreciate some help. Thanks in advance.
  13. I will do that now and monitor it. Thanks again Shokinro for assisting, for newbies like me this can all become quite over whelming when trying to resolve problems so support from yourself and other senior members/more experienced users is always greatly appreciated Will keep you posted on how issue goes Thanks again!
×