Jump to content

Digital Essence

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by Digital Essence

  1. I keep on getting the following: One or all of your search keywords were below 2 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords. on search phrases like: limit number featured products and find that 90% of my searches give me this error. Is the Stop word list too strict as I'm certainly not using words <2 characters?
  2. +1 for saying where you found it otherwise this post is useless to anyone else searching for the same issue in the future.
  3. Have you looked at the container around these links (div, ul, li) and then added added or modified the css selectors? Two essential tools you should have are: Wingrep for searching for strings in files Web Developer plugin for Firefox which will let you click on an element and see the div structure behind it. With these two tools you can dissect a site and then find the files containing the css. Regarding the css, I would look in /yourtheme/css styles.css and global.css I hope this helps, please excuse if I have completely misunderstood your question.
  4. On further searching I find that /classes/FrontController.php is controlling this and if I hard code additional Tools::addCSS I can add extra css files but I might as well just hard code them into header.tpl.
  5. Hi, In my /theme/header.tpl file I have the following: {if isset($css_files)} <!-- start of auto css --> {foreach from=$css_files key=css_uri item=media} <link href="{$css_uri}" rel="stylesheet" type="text/css" media="{$media}" /> {/foreach} <!-- end of auto css --> which I assumed would pick up any css files but it seems to just chose a few. For example it has produced: <!-- start of auto css --> <link href="/themes/dev/css/global.css" rel="stylesheet" type="text/css" media="all" /> <link href="/css/jquery.fancybox-1.3.4.css" rel="stylesheet" type="text/css" media="screen" /> <link href="/css/jquery.autocomplete.css" rel="stylesheet" type="text/css" media="all" /> <!-- end of auto css --> whereas my /themes/dev/css/ dir contains the following: global.css global_original.css reset.css styles.css and the root/css/ dir contains a lot more than just the two jquery.*.css files Am I getting this wrong or is this behaviour correct? thanks.
  6. Ok, seconds after posting I find out how to do it in the Back office. Doh! Where does this write to in the code?
  7. Hi, I'm trying to change the order that the 3 modules in the header are displayed. I currently have these in this order: permanent links search module user information I have copied the /<module-name>/.tmpl files into my theme so that I can edit the div structure but I can't for the life of me see how to change the order that they are pulled in. I have searched this forum, and googled but I seem to be a bit of a div and can't find out how to so it. Thanks
  8. Found this on the internet: {$HOOK_HOME} As you may have guessed this will diplay any modules that are assigned to the "Homepage content" or home position in prestashops module area. By default this is the editorial and the "Featured Products on the homepage.
  9. I have searched all over Google and this forum and am obviously not using the correct search query or I'm a bit stoopit (or both) as I can't find an answer to this. I'm new at developing on Prestashop and am working through the file structure and can understand how I get to index.tpl and see where there is the Home Hook and that this creates the homepage content and that Home is also pulling in other modules eg editorial. But unlike editorial which I can see in /modules/editorial, I can't find the Home module or its files. And further to this, I also can't see how we then get from here to finishing off and pulling in footer.tpl thanks for helping a noob out.
  10. Hi peepo, thanks for the feedback on this. Unfortunately that module is already enabled and despite disabling/enabling it doesn't seem to fix the issue. I will try a fresh install on another domain then export -> import the db into this and see if this issue is resolved. If it is I think I can quickly blat through the customisations I have made in the theme to see where (if anywhere) I have gone wrong. Thanks for your advice, appreciated.
  11. Hi, upgrade to 1.4.4.1 and none of my products are displaying in the home category despite them being ticked in both "Home" and "soap". I can't say if this was working before the upgrade as I have just started to play but it dosn't work in my custom skin or the default. The address is: http://molobo.com and I have left it in the default theme for testing. I did notice another post about this that said it was fixed by a fresh install but I would rather not do this just now. My edits/dev has been limited to disabling modules rather than .tpl file edits so I think this should be an easy fix... If I can supply any further info please say. thanks.
  12. Confirm, this has solved the issue of products appearing and then disapperaing in version 1.4.4.1 thank you cerberus22
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More