Jump to content

Vincent Schoener

Members
  • Posts

    333
  • Joined

  • Last visited

1 Follower

About Vincent Schoener

  • Birthday 01/30/1987

Profile Information

  • Location
    Paris
  • Interests
    Je suis passionné depuis le plus jeune dans le monde de l'informatique. Très vite, après mon Bac, je suis parti à L'Epitech suivre ma formation afin d'assouvir ma soif de connaissance. Je suis très polyvalent et touche un peu à tous les domaines mais j'ai décidé de me tourner vers le développement web dans le secteur de l'e-commerce. PrestaShop m'a accueilli de 2011 à 2012 en tant que développeur au coeur de sujet, j'ai pu contribué au développement de la solution concernant la 1.4 et la 1.5, ainsi que des modules natifs. Après coup j'ai du partir suite à une grosse restructuration de la société et un changement dans leur modèle. Maintenant je contribue au développement de Batiwiz, orienté vente privée dans le BTP, j'ai pu monter le bébé depuis le début ainsi que l'équipe actuel qui ne fait que grandir. A coté de ça je suis un grand fan de jeu vidéo, musique électronique, photo et de sport :) Je vous dis à très bientôt, en espérant pouvoir bosser avec vous par la suite ;)
  • Activity
    Developer

Recent Profile Visitors

20,729,263 profile views

Vincent Schoener's Achievements

Newbie

Newbie (1/14)

33

Reputation

  1. Bonjour, Quand est il de cette demande ? Une personne / agence (sincère et compétente) a pu intervenir pour vous remonter votre boutique ? N'hésitez pas à revenir vers moi pour en discuter. Bien Cordialement
  2. Bonjour, Je vous envoie dans la minute un mp pour que nous puissions mettre le tout à plat Cordialement
  3. Bonjour, Donc si je comprends bien votre demande, pas d'achat depuis la boutique, que de la réservation ? Je peux vous développer ça, on en discute par mp pour plus de détails. Cordialement
  4. Petit coucou à la communauté, une personne à like un de mes posts et je me suis dis tiens allons voir ou ça en est tout ça. Un peu triste de voir que les problèmes "récurrents" ne sont toujours pas corrigé. ET que côté presta ça ne bouge pas des masses. J'espère qu'un jour se module sera pleinement fonctionnel. Pour ceux qui aimerai que je les dépannes, je ne peux actuellement pas faire grand chose ayant de gros projets en cours...
  5. Ils ont sortie une nouvelle version et toujours pas corrigé ? Je ne peux rien dire c'est des anciens collègues qui sont, mais de mon point de vue "client" c'est la touchette international sur les corrections https://github.com/P...ondialrelay.php Pour les modifications apportés. Au final, rien qui corrigera votre problème..
  6. Je suis d'accord avec toi pour l'histoire de qui utilise le thème natif => personne, mais j'ai vu à plusieurs reprisent des intégrations complètements "à chier" car les intégrateur (agence ou freelance) s'amuser à supprimer les variable de HOOK et autre données importante du coeur. D'ou ma question La comme ça je peux pas te dire pourquoi il ne te l'affiche pas, si tout est bien niveau transporteur (tranche de prix, zones etc) et que les hooks sont bien enregistrés, il faudrait intervenir et pousser plus loin le débug. Cordialement
  7. Bonjour, Si le module n'apparaît pas c'est qu'il y a un soucis de configuration sur votre boutique c'est clair. Pourquoi chez les autres l'options s'afficheraient alors ? Secondo, si il s'affiche tu ne mentionnes pas de possible erreur JS et ne mentionne pas non plus si c'est un theme maison ou pas ? (chose qui serai 80% sure) Pour finir, non ce module n'a pas été bidouillé pour marcher en 1.5 (oui je me sens offensé car j'avais moi même porté en partie le module en 1.5.0.X à l'époque) Presta a évolué et des données coeur ont changé et pourraient impacter le module malheureusement. Crois moi rendre un module compatible 1.3 / 1.4 et 1.5 n'était pas chose simple à faire surtout quand on veut garder un code propre et facilement maintenu.. (donc oui on n'allait pas s'amusait à changer les screenshot juste pour la couleur du bo / fo de la 1.5 ) Pour finir, j'ai maintenant ma propre version du module que je maintiens de mon coter car au vu des dernières modifications qu'apportent mes anciens collègues et surtout au rythme, rien ne risque de s'améliorer. (Rumeur, une nouvelle version serait en cour de développement par une équipe de prestataire, donc pas de date et compatible uniquement 1.5, chose bien et pas bien ) Si tu souhaites ma version ou une intervention de ma part, c'est en mp et pas de soucis pour ça. Cordialement
  8. Je pense que la le message ne peut pas être plus explicite... Compte enseigne non activé => Mondialrelay a désactivé le compte (ou autre), donc faut les contacter
  9. Je l'avais déjà corrigé à presta mais bon voici un fix pour tous : Ouvrir le fichier js/mondialrelay.js et remplacer - la ligne 863 : onClick = 'onClick=PS_MROpenPopupDetail(\'' + relayInfo.permaLinkDetail + '\')"'; Par : onClick = 'onClick="PS_MRObject.display_popup(\'' + relayInfo.permaLinkDetail + '\')"'; Puis ensuite remplacer : - Ligne 1153 à 1165 : return { initFront : function() { checkToDisplayRelayList(); }, uninstall : function(url) { return PS_MRGetUninstallDetail(url); } }; Par : return { display_popup : function(data) { PS_MROpenPopupDetail(data); }, initFront : function() { checkToDisplayRelayList(); }, uninstall : function(url) { return PS_MRGetUninstallDetail(url); } }; Et pensez à vider votre cache navigateur, vos versions ne gèrent pas ce détail qui force aux clients de le vider
  10. Hello, Ce code est utilisé lorsqu'on ne veut pas mettre d'ancre ou lien afin d'éviter un mouvement de la fenêtre si on est en bas de page ou autre (je ne l'utilise d'ailleurs plus dans mes dev actuel). Si tu veux cibler l'erreur, affiche la console de ton navigateur et affiche la / les erreurs qui en ressorts, il doit y avoir des erreurs js je pense
  11. Hi, I noticed they changed the way of how work language again in the core, and it break this releases (one of my module got problem with). If you have some modules or personalised code in your prestashop they are not using the iso_code as a reference of the language, you will be surprise of the result. Besides, for my part, the language format of dates fields are wrong too.. (installed a news ps in french, and got the EN format) I think you should not upgrade to this version for now, they are some news bugs to fix :/
  12. Hello, J'ai travaillé avec eux récemment concernant l'intégration du module PAYBOX et je n'ai eu aucun problème, au contraire au top Cordialement
  13. ahah ça m'a bien fait rigolé J'ai une version maison qui contient pas mal de fix 1.4 et 1.5, ceux qui la veulent, me mp
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More