Jump to content

Mika51

Members
  • Posts

    6
  • Joined

  • Last visited

Mika51's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Bonjour, Je souhaiterais modifier le fil d'Ariane pour y intégrer un micro-format qui permet l'affichage d'un fil d'Ariane cliquable sur les pages de résultats des moteurs de recherche. (en anglais : http://www.google.com/support/webmasters/bin/answer.py?hl=en&answer=185417) Pour cela je dois inclure certaines balises au fil d'Ariane. Et c'est là que je bloque. J'ai bien compris qu'il me fallait modifier le fichier breadcrumb.tpl, j'arrive à baliser la partie accueil, mais le reste du fil d'Ariane est regroupé en une seule variable ($Path) ou ($navigationPipe). Il faudrait pour cela "casser" ce fil d'Ariane et faire apparaître ces différents constituants, du type : Accueil > Catégorie (> Sous-Catégorie) (> Produit) ou Accueil > Page CMS mais je ne suis pas développeur et je rame un peu beaucoup... Je ne serais pas contre un coup de main Merci !
  2. Bonjour, je viens d'installer le module mais je ne sais pas comment modifier le fichier "panier.tpl" dans le répertoire de ce module, pour y inserer le lien vers la page FaceBook. C'est la dernière étape et je coince. Merci de votre aide.
  3. Bonjour, La Poste m'a contacté concernant un problème avec l'utilisation du module SoColissimo (version 1.6) Je fais l'export des données de la table ps_socolissimo_delivery_info vers le logiciel de la Poste (Expeditor I-net) Le problème est que quand les gens sélectionnent la livraison en bureau de poste ou dans un commerce de proximité, les prénoms (prfirstname), noms (prname) et adresses (pradress) des clients sont écrasés par ceux du bureau de poste ou du commerce en question. Or, c'est bien les prénom / nom et l'adresse du client qui devraient se trouver dans la base puisque les noms et adresses des bureaux de poste / commerce se trouvent déjà renseignés par le prid (id du point de relai). J'ai cherché : visiblement, il faut modifier le fichier colissimo.php mais je rame un peu... Merci pour votre aide !
  4. Bonjour, Sur mon site, j'ai deux formats d'URL pour les fiches produit : http://www.site.com/fr/categorie/783-nom-produit-4992152502623.html et http://www.site.com/fr/categorie/789-nom-produit.html Je souhaiterais que tous les produits aient le dernier format d'URL (sans les chiffres à la fin, l'id-product n'étant pas dérangeant) Je comprends bien que c'est dans le htaccess, mais je n'arrive pas à trouver où. RewriteRule ^([a-z0-9]+)\-([a-z0-9]+)(\-[_a-zA-Z0-9-]*)/[_a-zA-Z0-9-]*\.jpg$ /shop/img/p/$1-$2$3.jpg [L] RewriteRule ^([0-9]+)\-([0-9]+)/[_a-zA-Z0-9-]*\.jpg$ /shop/img/p/$1-$2.jpg [L] RewriteRule ^([0-9]+)(\-[_a-zA-Z0-9-]*)/[_a-zA-Z0-9-]*\.jpg$ /shop/img/c/$1$2.jpg [L] RewriteRule ^([0-9]+)\-[a-zA-Z0-9-]*\.html /shop/product.php?id_product=$1 [QSA,L] RewriteRule ^([0-9]+)\-[a-zA-Z0-9-]* /shop/category.php?id_category=$1 [QSA,L] RewriteRule ^[a-zA-Z0-9-]*/([0-9]+)\-[a-zA-Z0-9-]*\.html /shop/product.php?id_product=$1 [QSA,L] RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*) /shop/supplier.php?id_supplier=$1 [QSA,L] RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*) /shop/manufacturer.php?id_manufacturer=$1 [QSA,L] RewriteRule ^content/([0-9]+)\-([a-zA-Z0-9-]*) /shop/cms.php?id_cms=$1 [QSA,L] RewriteRule ^content/category/([0-9]+)\-([a-zA-Z0-9-]*) /shop/cms.php?id_cms_category=$1 [QSA,L] RewriteRule ^([a-z]{2})/[a-zA-Z0-9-]*/([0-9]+)\-[a-zA-Z0-9-]*\.html /shop/product.php?id_product=$2&isolang;=$1 [QSA,L] RewriteRule ^([a-z]{2})/([0-9]+)\-[a-zA-Z0-9-]*\.html /shop/product.php?id_product=$2&isolang;=$1 [QSA,L] RewriteRule ^([a-z]{2})/([0-9]+)\-[a-zA-Z0-9-]* /shop/category.php?id_category=$2&isolang;=$1 [QSA,L] J'ai cherché dans les archives mais sans succès. Merci beaucoup pour votre aide.
  5. Bonjour, Je viens de faire la mise à jour de mon site et j'ai le même problème. Rien ne s'affiche dans les onglets "paiements" et "modules" du backoffice. Est-ce que quelqu'un a une solution ? Merci
  6. Bonjour, Je n'arrive pas à installer certains modules sur prestashop v.1.3.7. J'ai téléchargé un installateur de thèmes - http://addons.prestashop.com/fr/1713-installeur-de-themes.html Je n'ai eu aucun problème lors de l'installation. Lorsque je vais dans la configuration de l'installateur de thèmes voilà le message qui s'affiche : Zip n'est pas installé sur votre serveur. Contactez votre hébergeur pour plus d'informations. Quand j'essaie de télécharger le .zip de mon ordi vers le site, ce même message s'affiche. J'ai donc essayé d'installer le template par le ftp. La partie "thème" passe correctement mais pas les modules. Lorsque je mets tous les modules dans le dossier modules par le ftp, le résultats est qu'il n'y a plus rien dans les modules dans le back office, même ceux déjà installer. Lorsque je mets les modules un à un, certains fonctionnent, du moins je les vois dans le back office mais quand je clique sur installer ma front page est blanche. J'ai essayé de retirer le ; de la ligne ;extension=php_zip.dll dans php.ini mais ça n'a rien donné. J'espère que vous aurez une solution. Merci d'avance.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More