Jump to content

mchristianj

Members
  • Posts

    2
  • Joined

  • Last visited

mchristianj's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Solved it myself. 1. Disable auto upgrade module 2. Uninstall and delete from PS 3. Reinstall newest version. Works!
  2. Guys, I ve been looking around the forum for an answer but I cannot find it. I get the error message: PrestaShop Original version : [TECHNICAL ERROR] Unable to check md5 files This is when I run PS 1.4.6.2 trying to update to PS 1.4.7.3. Any ideas how to proceed? THANKS!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More