Jump to content

alpatino

Members
  • Posts

    185
  • Joined

  • Last visited

alpatino's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Bonjour, tout est dans le titres Les stats visiteurs ne fonctionnent plus ???? J'ai désinstaller et réinstaller plusieurs modules de stats mais rien n'y fait qq a-t-il déjà rencontré ce problème ? merci de votre aide et bon soleil
  2. Bonjour, Comme le titre l'indique je cherche à positionner le slider du theme original de prestashop 1,6 à gauche, et donc mettre les 2 petites photos à droite. J'ai bien cheché dans theme configurateur, mais je vois pas ??? qq a une petite idée sur le sujet ? Merci de votre aide Patrick
  3. c'est bon j'ai trouvé, j'utilise un theme avec 2 colonnes , ma colonne centrale à gauche et ma petite colonne avec mon bloc categorie à gauche. hors dans mes positions de module, le bloc categorie etait activé dans la colonne de gauche ( qui n'existe pas sur mon site ) il est activé aussi dans ma colonne de droite qui elle existe bien. j'ai simplement supprimé le bloc de la colonne gauche et tout marche bien maintenant je sais pas pourquoi , mais ca faisait bugger voilà si ca peut servir à qq @+
  4. Bonjour Sur ma boutique je rencontre le problème suivant: Quand j'ouvre une page je dois rafraichir au moins une fois pour y acceder. ce problème disparait quand je desactive le cache de smarty dans performances du back office. de quoi cela pourrait-il provenir. ? voici le message d'erreur que j'obtiens en mode debug:: et voici le code de la ligne concernée : $_template->properties['unifunc']($_template); et la même phrase dans le contexte: } else { if ($this->smarty->debugging) { Smarty_Internal_Debug::start_cache($_template); } try { ob_start(); array_unshift($_template->_capture_stack,array()); // // render cached template // $_template->properties['unifunc']($_template); // any unclosed {capture} tags ? if (isset($_template->_capture_stack[0][0])) { $_template->capture_error(); } array_shift($_template->_capture_stack); $_output = ob_get_clean(); } catch (Exception $e) { ob_get_clean(); throw $e; } voilà, merci de votre aide , car bien que le site fonctionne, j'ai du mal à le laisser comme cela, même si mon client pour lequel j'ai fais ce site ne s'en rend même pas compte. merci
  5. Ca y est j'ai trouvé dans global css/ à la ligne bloc ul, j'ai vire la ligne << height: 300px !important;>> mais je crois que c'etait moi qui l'avait rajouté d'ailleurs pour je ne sais quelle raison Voilà, au cas ou qq ferait la même bêtise que moi ciao
  6. Bonsoir, je rencontre une difficulté avec mon site en prestashop 1.5.4.1 lorsque je deplie une categorie dans mon bloc de categorie les sous categories debordent sur le bloc du dessous, cela devient tres laid j'ai essayé de bidouillé avec firebug , mais je trouve pas . Voici l'adresse de mon site, peu etre qq a déjà rencontré ce problème et pourrait m'éclairer www.graineterie-traditionnelle-economique.fr En tout cas merci déjà de m'avoir lu tres bonne soirée à vous
  7. Autant pour moi !!!! :wub: les fiches n'était pas activées :wub: je m'en vais me flageller :ph34r:
  8. Bonjour, je rencontre une difficulté sur mes pages cms le bouton << retour>> à coté de <<publier>> me renvoie dans le back office, pour le visiteur il ne se passe rien. voici le lien où l'on peut voir cette erreur, j'avoue n'avoir aucune idée sur ce problème http://graineterie-t...e&id_employee=1 est-ce un bug connu de la version 1 5 4 1 ? merci de votre aide
  9. Super, cela a marché Je suis d'autant plus content car j'avais le meme probleme sur 3 autres sites. Grand merci Vincent !!! Je te souhaite une tres bonne fin de journée
  10. Oui , j'utilise un template il y a bien une page qui propose d'inserer son propre code mais je sais pas m'en servir, je prefere autant juste modifié la ligne existante, mais où se trouve-t-elle ? là est la question. comment vous faites vous , quand firebug ne vous indique pas le fichier à modifier et qu'à la place il vous donne juste l'url de votre site ? Ouaa !!! c'est infernal de passer autant d'heures pour des petites conneries comme ca. en tout cas merci de votre réponse
  11. Bonjour, Je cherche à changer la couleur du tarif des produits phares en page d'accueil de mon site: www.lesfruitssecs.com actuellement sur mon site la couleur des polices tarif est blanche, ce qui fait qu'on ne les voit pas du tout puisque mon site est blanc. J'utilise bien sur firebug pour essayer de trouver le fichier,en question, mais celui-ci m'indique << inline>> à la place du nom du fichier du .css. Alors du coup comment trouver l'emplacement du fichier ? Bon , je sais pas si vous pouvez m'aider mais en tout cas je vous remercie d'avoir pris le temps de me lire Tres bonne soirée à vous .
  12. Bonjour, j'aurai besoin d'une petite precision au sujet du multiboutique. je suis bien arrivé à installer 2 boutiques sous presta 1.5 avec le même nom de domaine mais des sous-répertoires différents Mais je coince encore un peu ( comme tous le monde ) pour configurer avec 2 noms de domaine biens différents là où je galère un peu c'est sur la configuration à effectuer chez l'hebergeur . - si qq pouvait m'expliquer comment faire pointer mon nom de domaine vers l'adresse que j'ai créé dans prestashop ( je suis chez ovh) - ca se passe où exactement dans le manager de ovh ? merci de vos réponses
  13. Ok merci, vos reponses m'aident bien, je vais faire une reherche plus approfondie sur google Tres bonne soiree à vous
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More