Jump to content

Massimo100

Members
  • Posts

    8
  • Joined

  • Last visited

Massimo100's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. ciao a tutti, ho un problema con la tabella riassuntiva dei prodotti che vieni visualizzata nel carrelo. Ho necessità di modificate la larghezza per adattarla alla pagina, in locale vieni visualizzata giusta in remoto no, ho già scaricato la cache del sito e browser ma niente da fare, il css è giusto perchè l'ho controllato mille volte e infatti in locale è giusta, potrebbe essere stata fatta una modifica al js che genera questa tabella? il tema l'ho comprato e poi modificato qua e la. potete aiutrami? grazie xma001
  2. Nessuno ha qualche consiglio?-... io non so dove sbattere la crapa! e ho il negozio avviato!
  3. Altro errore. Nella tab Traduzioni se si cerca di aggiornare un qualsiasi campo non si riesce a salvare, prestashop restituisce "fatal error" bye xma
  4. Hi all, i have a big problem with prestashop 1.3.6 Yesterday i modified the available languages in BO, path: Back Office >> Tools >> Languages and disabled the unused languages, English spanish and French, left only italian; after that i go to Back Office >> Tools >> CMS, i edit, for example, page about when i save the page after refresh disappear all data in the form and text that i put in page, and two error show in page 1) Meta Title field is required at least in Italiano 2) Rewriting the field link is required at least in Italian. Another strange error comes when i go to page Back Office >> Tools >> Languages on the bottom and i confirm the default languages is italian, when page refresh comes the error "invalid security key".... I don't know what can i do. Any suggestions? Thanks Bye xma
  5. Ciao a tutti, ho un problema grave. Ho disabilitato le lingue (Area di gestione >> Utilità >> Lingua) non usate nel BO di prestashop 1.3.7, dopo che ho fatto questa operazione se vado ad esempio in cms e cerco di aggiornare il contenuto delle pagine dopo che clicco su registra mi scompaiono tutti i valori settati nei vari campi e anche il testo immesso nella pagina e mi escono questi errori: il campo Titolo Meta è richiesto almeno in Italiano (Italian) il campo Riscrittura link è richiesto almeno in Italiano (Italian) Stessa cosa cerco di aggiornare il contenuto dei meta tag nel percorso Area di gestione >> Preferenze >> Meta-Tags appena salvo i nuovi valori mi scompare tutti i settaggi appena immessi.! Anche riabilitando le lingue disabilitate gli errroi non cambiano! Se tento ad esempio di risalvare la lingue predefinita mi da errore " chive di sicurezza non corretta" Ciao xma
  6. Ciao a tutti, sono nuovo del Forum, di Prestashop e Smarty, e inoltre non conosco neanche bene il php.. in pratica un disastro.. Volevo chiedere alcune cose perchè in giro non ho trovato info. Prima . devo inserire una funzione php così: <?php if(isset($_GET['upcoming'])){?> class="active" <?php } >> Upcoming Con Smarty come la traduco?.. Secondo. Ho notato la funzione nellìheader per caricare i files js dalla dir js appunto.. ma in verita se metto nella directory il mio files js non lo carica..... come risolvo? C'e la possibilità di richiamare un js a parte senza la funzione di default.? una roba del tipo $Templatepatch/miadirectory/files. ?? Quarto: Come faccio a includere la breadcrumb gia a partire dalla pagina Home? Ho provato con un semplice include breadcrumb.tpl ma non si aggiorna in base alla pagina che visito resta sempre home>breadcumb ? Quinto: Se inserisco uno parte di css con i commenti condizionali per IE mi restituisce pagina bianca.... devo usare anche qui [literal]??... Ps non esiste un sito che spiega come costruire un template di prestashop da zero? modifcando codice moduli ecc?.. Grazie a Tutti. ciao xma
  7. Salve a tutti sono nuovo del forum, sto sistemando un layout di prestashop 1.3.6 Ho necessità di usare i commenti condizionali per includere una regola per ie7. ho inserito il seguente codice appena prima della fine dell'head <!--[if IE ]> <style> #nav { margin: 7px 0 0 55px; } </style> quando faccio il refresh della pagina per vedere le modifiche non si caricata nulla, in pratica non c'è codice, la pagina resta bianca.... togliendo la regola tutto funzia.. ho provato anche mettere la regola in un css a parte, ma guardando con debugbar sembra non prendere la regola dal foglio specificato.. :-( C'è qualche arcano motivo del perchè prestashop non digerisce i commenti condizionali o sbaglio qualcosa io??? Grazie MAssimo.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More