Jump to content

freddan115

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by freddan115

  1. I deleted it and downloaded it uploaded it again and now it works. I guess something happened with the code when i got another module installed. thanks anyways
  2. I used blockspecialcarousel for a while and loved it except two things 1: I can't change the (-5€) to (-5kr) since Sweden dosn't use Euro the change in price shows up incorrectly 2: ISuddenly the block expands and shows all products verticaly. I have deactivated re-installed and removed the modul now. Has this happened to anyone else? Solution? I use PS 1.2.5
  3. Excellent, Now I've installed it and it shows on the bottom of the page. I guess I just have to adjust in positions to get it to show on the top of my page. I run into other problems, even though I replaced the images in the image directory with my images, it is still your default images that show on front page. This is what I did: 1: installed the module 2: configured the module 3. uploaded my images (I have only 4) so 1.jpg, 2.jpg, 3.jpg, 4jpg. onto my ftp in prestacube/image directory 4. Copyed the images http:// adresses and inserted into the boxes "link slide 1, link slide 2 ..." etc. Still my images doen't show. What am I doing wrong? Thank you again for your support
  4. Thank you for this module. I can't get it to install though. I transfered the prestacuberlite catalogue via ftp to my modules directory. But it doesn't show in my backoffice as a module so I can't activate it. Quotes from the installation doc: "Upload via FTP module to the modules folder in our store" - I didn't think I actually was supposed to upload the module to your store, so I uploaded it to my store. "Come to the control panel and activate modules, then to Settings and put the number of featured products to display and configuration options." - Since it doesn't show in the backoffice and the .rar archive is not a known file I can not activate the module. What am I doing wrong, do I actually have to upload the module to your ftp, and in that case, how do I do that without password? Thank you in advance
  5. I have located the problem to be with name* column. But i dont know how to solv it
  6. [supplier: ‘.LINE.’]’); [category: '.__LINE__.']'); 2 questions. Which one of the above is the correct solution. Should the word change before LINE, like one I wrote would be [info: ‘.LINE.’]’); please help me sort this out.
  7. I got my phpmyadmin to work. I will try your other suggestions now Okej, I have tryed to follow the 3 steps provided earlier. But I don't understand what I am supposed to do. The php admin is mor advanced then I thought...
  8. I have now replaced the code with the one provided by you. I simply took the adminimport.php from my ftp server and located the code and added ...__LINE__... etc. Nothing happened so I guess I have to figure out how to use phpmyadmin. I do not have that many products actually so maybe I should just delete them all. I would like to know what had happened though so I don't make the same "mistake" again.
  9. Thanks for your advice! My biggest issue here is that I don't have any experience with phpmyadmin. Can I do this with my ftp server? Maybe change some .php files? Thank you again for your time.
  10. Hi, I was importing my porducts wit .cvs files and it worked as expected. Then I wanted to ad a few other products extra via the "add new products" thing in the catalogue. That have always worked before flawless. Suddenly I can't create new products or import new .cvs files without error messages. see attached images. 1. What has happened? 2. How can I solve it? Thank you for your help!
  11. Hej, Jag försökte följa det faq som fanns om updatering men ändå försvann alla mina produkter. produktbilderna ligger ju kvar på ftp:n i en image folder. Kan jag på något sätt via ftp:n föra över dem till min nya shop mapp? Produkterna borde ju också ligga någon stans men hittar dem inte. vet någon här vart de kan ha tagit vägen? Tacksam för svar Fredrik
  12. Hej, Jag satt och spånade igenom alla de buggar som finns och de som lösts. Frågan är hur man tillgodogör sig dessa bug fixar? sker detta automatiskt eller måste jag ladda hem någon fil? tack på förhand för hjälpen
  13. Funkade för mig, fattar dock inte vart på min site jag ska sätta in denna url
  14. Ja, det var så jag tänkte. Har du sett den som finns för de finsktalande, det står på engelska men jag tror inte det fungerar i Sverige?
  15. Hej, Det finns en förskottsbetalningsmodul i PS. Den var lite omständig plus att den inte inger ett seriöst intryck. Finns det någon bättre lösning någon provat? Såg att en snubbe från Finland hade gjort en finsk version, dock endast för finska banksystemet. Finns det någon som testat göra en för det Svenska banksystemet? Något annat tips kanske? Tack på förhand?
  16. Hur gör man så cash on delivery with fee modulen blir svensk och heter postförskott? Jag har laddat hem den modulen från Prestaworks men den e på engelska som standard och jag vet inte hur man ändrar
  17. Har ni valt 25% moms på alla produkters info sida. Default är att det inte är någon moms och då skrivs den inte heller ut på kvittot
  18. Yes this would be usefull. On the info page of any product you should be able to select the desired product to have free shipping. Just like the discount option. Hopefully some of the developers will pick this up for a future update, should be to difficult
  19. Nu har jag provat och det hände ingenting. Alltså måste man sätta dit pris på info sidan för att momsen på kvittot skall visas korrekt. Så nu vet alla andra det, så slipper ni testa en "snabb" lösning som visar sig vara värdelös då vi av skatteskäl måste redovisa moms på kvittona i Sverige. Edit: Nu såg jag fel, det behöver man inte alls. Momsen redovisas korrekt. Den enda skillnaden är att produkterna visar endast pris (219) inte (219 inkl moms) som det gör om du skriver in informationen på info sidan.
  20. Hello again, A minor set back for this module, atleast for Swedish users. I called my bank and asked about this way of offline payment. First of all they didn't recomend offline payments, not so suprising. But the more urgent issue is that some debit-/ creditcards do not accept offline payments without security code (pin-code that you use at your local ATM etc.) With that said, the customer would either have to give their PIN-code to you (not so likely) or fysicaly be present in your store. This is due to the increased security demands from banks and creditcard issuers, like VISA and Mastercard. Which cards that doesn't accept offline payments was not known by the support personel but they just said that it has been a problem and will continue to be problem until the creator of my/your terminal comes up with a solution (in this case BABS). Has anyone had a problem with cards not beeing accepted?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More