Jump to content

polparo

Members
  • Posts

    39
  • Joined

  • Last visited

polparo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Salve sto cercando di capire come e dove andare per tradurre alcuni testi in Prestashop 1.7, in particolare nel template classico in fondo alla pagina compaiono le scritte PRICE DROP, NEW PRODUCT ecc. Nella 1.6.x era molto semplice, perchè venivano tutte in fila, la trovavi e la inserivi.. nella 1.7 hanno complicato tutto all'ennesima potenza. Qui non si riesce a trovare il modo di tradurre. Troppo complesso. Avete già fatto voi? Grazie
  2. Hi i've just installed prestashop 1.7.0.5 and i see that in featured product row it list only 2 products per row, otherwise in categories product list it list 3 products per row. I tried to modified the global css but without result. I use the classic template, original in prestashop 1.7. How i can do for list 3 products per row in featured product? Thank's in advance. I attached images to explain.
  3. Salve ho appena installato la versione 1.7.0.5 di prestashop e noto che la visualizzazione dei prodotti in vetrina (popolari) avviene per 2 articoli per riga, mentre i prodotti all'interno delle categorie vengono visualizzati a 3 prodotti per riga. Ho provato a modificare il css del modulo prodotti in vetrina, ma non cambia nulla. Come posso fare per poter portare a 3 il numero di articoli per riga nella vetrina? Sto utilizzando il template classic di prestashop, quello di default per capirci. Grazie mille a tutti.
  4. Salve premetto che per risolvere questo errore le ho provate tutte, almeno quelle che ho trovato su internet. In tanti hanno risolto ma a me ancora non funziona. Quando un cliente si registra nel mio sito, anche se inserisce il CAP corretto questo diventa di colore rosso, anche se non ho specificato un formato di CAP nella apposita sezione REGIONI, ossia lasciando bianco il campo formato CAP. Da notare che non da errore perchè la registrazione potrebbe andare avanti, ma un utente che vede il campo cap di colore rosso è portato ad abbandonare la registrazione con conseguente perdita economica. Ho letto qua e la prima di postare questa domanda... ho provato a sostiotuire file statesManagement.js dal boot-strap al mio tema ma nulla, ho provato a fare modifiche sul validate.js ma nulla, perfino al autentication.js, ma sempre nulla. Non so che cosa fare. Sto utilizzando prestashop 1.6.1.1 con un tema acquistato on line. Mi pare strano che un bug del genere non abbia ancora trovato soluzione (nel mio caso chiaramente). Potreste aiutarmi? Grazie mille
  5. Salve Ho seguito alla regola queste istruzioni, ma purtroppo non sono riuscito a risolverlo. Ho copiato il file del default-bootstrap all'interno del mio template, ma non funziona ugualmente, anzi mi sparisce il campo CAP dall'elenco dei campi. Se rimetto il file statesManagement.js del templates mi resta sempre rosso. Nonostante abbia selezionato la non obbligatorietà del campo, mi rimane sempre l'asterisco rosso a fianco del CAP. Mi potreste aiutare? Grazie mille Sto utilizzando prestashop 1.6.1.1
  6. Salve sto utilizzando Prestashop 1.6.1.1 con il modulo paypal V. 3.10.10 su server Linux ARUBA Da qualche giorno appena clicco sul pulsante Compra con Paypal che rimanda alla pagina http://nome del mio sito/modules/paypal/express_checkout/payment.php ricevo l'errore: Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. vado sul log di aruba e leggo questo errore: Directory index forbidden by Options directive: /web/htdocs/nome_del_mio_sito/home/etnico/img/p/ I permessi per quella cartella sono settati come sempre 755 (cartella e sotto cartelle), ho provato anche a metterli a 775 a 664 ma nulla è cambiato. Ho provato anche a resettare le permission al sito, ma nulla ancora.... ho provato a modiifcre anche il listato della Payment.php come detto in alcuni forum, ma nulla di nuovo. Dalla parte tecnica di aruba mi si dice che l'errore è dato perchè il server si attende i trovare una pagina index all'interno della cartella img/p ma io dentro già ce l'ho ed il listato è il seguente: <?php header("Expires: Mon, 26 Jul 1997 05:00:00 GMT"); header("Last-Modified: ".gmdate("D, d M Y H:i:s")." GMT"); header("Cache-Control: no-store, no-cache, must-revalidate"); header("Cache-Control: post-check=0, pre-check=0", false); header("Pragma: no-cache"); header("Location: ../"); exit; Cosa potrebbe essere successo? Non riesco a venirne a capo. Grazie a tutti per la disponibilità.
  7. Infatti ho fatto così anche io, e tutto funziona! ciao
  8. Salve Ho installato prestashop 1.6.1.1 in locale con xampp, e va tutto bene, o quasi. Esattamente ho un problema con le immagini perchè ho importato i prodotti da una precedente installazione (1.3.6.0), e finche utilizzo il vecchio filesystem delle immagini va tutto bene, appena tento di utilizzare le immagini con il nuovo filesystem non se ne vede più una. Io ho fatto così: Ho caricato le immagini dei prodotti nella cartella P all'interno della cartella images. Ho provveduto poi ad utilizzare la funzione SPOSTA IMMAGINI, con la quale prestashop crea le cartelle dalla 0 alla 9 e provvede a spostarvi tutte le immagini degli articoli. In seguito faccio la rigenera immagini, e vedo che per ognuna delle immagini crea una SMALL, THICKNESS e via dicendo. Poi seleziono NO la casella del file system vecchio (così da utilizzare quello nuovo). A questo punto non vedo più alcun immagine.... addirittura se attivo il friend url con il metodo vecchio non me ne fa vedere più una!!! Come è possibile? Mi potresta illustrare la procedura esatta partendo proprio dalla cartella P completamente vuota? Grazie mille in anticipo per l'aiuto.
  9. Nessuno ancora ha risolto, oppure nessuno ha questo genere di problema?
  10. Do you solve your ploblem? i've the same issue, how do you solve it? thanks
  11. Salve Ho upgradato Prestashop dalla 1.3.6.0 alla 1.6.1.1, ed è andato tutto ok, tranne una cosa che non riesco a risolvere, e che ho cercato anche sui vari forum, senza però avere soluzioni. All'interno della funzione impostazioni ---> SEO & URL's si dovrebbe poter cambiare i vari meta tags delle pagine in elenco, come quella del carrello e via dicendo. Appena clicco su MODIFICA mi porta ad una pagina bianca con l'errore: Impossibile esaminare la directory override Ho provato a disattivare nella sezione parametri avanzati ----> prestazioni Disattiva tutti i moduli non nativi e disattiva tutti gli override. Ho fatto diverse prove ma nulla. Stu utilizzando 1.6.1.1 su XAMPP in windows. Ho anche controllato le impostazioni di apache ma nulla. Qualcuno ha qualche idea al proposito? Grazie mille in anticipo
  12. Salve vorrei sapere se è possibile inserire un comando del tipo {l s='Piccola' mod='mymodule'} nel campo della descrizione del prodotto. Io ho il sito tradotto in 5 lingue e non vorrei stare a cambiare tutte le volte le traduzioni dei termini degli articoli. Solo che inserisco il testo così com'è, e lui me lo riporta così com'è..... grazie
  13. Per tutti coloro che cercano questa risposta la possono trovare qui: http://www.prestashop.com/forums/topic/86152-solved-how-to-add-new-more-details-button/
  14. Salve utilizzo la versione 1.4.6.2 di prestashop, e nella pagine del prodotto ho provato a cambiare il pulsante <<maggiori dettagli>>, impostandolo come class="button_large" invece di class="button" come è impostato di default. Ho notato però che se cambio la classe del pulsante da button a button_large, cliccando sul pulsante non scorre più la pagina. Dove devo intervenire per farsi che la pagina scorra ugualmente? Grazie mille
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More