Jump to content

SherlockBR

Members
  • Posts

    16
  • Joined

  • Last visited

Posts posted by SherlockBR

  1. Tente isso na página do produto:

    {$product->condition|escape:'htmlall':'UTF-8'}

     

    Já utilizei na versão 1.4.X. Mas como você não informou a versão da sua loja...

     

    versão 1.5.3.1

     

    Se esta for a unica forma de fazer para mostrar a condição do produto, vou fazer os teste e aviso se rolou .

     

    Mas seria bom se tivesse alguma solução via back-office!

     

    Desde já agradeço a ajuda e informo aqui !

     

    Abs

  2. Eae galera,

     

    é impressão minha ou o módulo GAnalytics para acompanhamentos da loja pelo Google Analytics agora é pago?

     

    Procurei nos módulos padrões, onde nas versões anteriores já vinha instalado, bastando apenar configurar, e não estava. Só consegui acha-lo na loja oficial do Prestashop, e agora custando a bagatela de 166 Euros?

     

    Se alguém puder me ajudar nessa ai, gostaria de usar o módulo na minha loja, mas agora estou sem saber como.

     

    Só para constar, estou usando a versão mais nova do Prestashop : 1.5.3.1

     

    GRATO !

  3. Olá amigos, estou testando o PrestaShop, porém esbarrei na tradução p/ pt-BR.

    Alguém tem um passo a passo p/ efetuar a tradução sem erros, ou me orientar como corrigir este problemo quando tento alterar o padrão de front office: "Atenção, sua configuração do PHP limita o número máximo de campos para postar em um formulário: 1000 para max_input_vars.

    Por favor, pergunte ao seu provedor de hospedagem para aumentar o limite para esta 4534 pelo menos ou editar o arquivo de tradução manualmente."

    No aguardo.

     

    Walkus,

     

    tive o mesmo erro aqui.

    Você deve entrar em contato com seu servidor, e pedir para aumentarem a quantidade permitida para requisições de post.

    Feito isso, vai funcionar normalmente e conseguirá acessar a área de tradução.

     

    Abs

  4. Fala galera !

     

    Vocês tem algum conhecimento de algum módulo, tanto para versão 1.4.x quanto para 1.5.x, de algum módulo de transferência bancária direta. Igual alguns sites oferecem, como transferência bancária, onde o cliente é redirecionado diretamente para a página do banco, já com os valores devidamente calculados, e após o pagamento da transferência, ele é redirecionado de volta a loja, já com o pagamento confirmado ?

     

    Dei uma procurada por ai, mas não encontrei nada do tipo, tanto módulo pago quanto gratuito.

     

    Obrigado por mais essa galera !

     

    Abs.

    • Like 2
  5. Fala galera, blz?

     

    Estou montando uma loja para um cliente que trabalha com produções para rádios, e preciso colocar um player, ou algo semelhante em cada produto, para o cliente poder ouvir aquela produção ante de comprar.

     

    Dei uma vasculhada rápida aqui pelos forums, mas não encontrei nada ainda.

     

    Se alguém puder me indicar algum módulo, ou alguma dica de como posso colocar um player em cada produto separadamente agradeço.

     

    Só para constar, ainda estou usando a versão 1.4.9.0 , pois adquiri há algum tempo um módulo de pagamento da CIELO, que funciona somente nesta versão, por isso ainda não migrei para a versão mais nova.

     

    Desde já agradeço a atenção e ajuda de vocês.

     

    Obrigado!

     

    Leandro Henrique (SherlockBR)

  6. i have the same problem.

    did you still with this problem?

    I NEED URGENT HELP.

    []s

    Sherlock

    www.221import.com.br

    Hi all,

    I just upgraded from 1.3.1 to 1.4 and I have some serious problems that I can't figure out.
    When I try to click on any product the product page has disappeared. I tried to replaced the old products.php file but it didn't help.
    Also my randomspecial module doesn't show properly neither.
    I also got some issues in my back office. It doesn't show any modules and stats...... :( *cry
    Anyone help much appreciated!

    www.ecyclog.com




    Did u fix it?, same problem here!


    Yes man!

    Go to preferences, and change the option "Use Smarty 2 instead of 3" .

    solved here...

    thx
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More