Jump to content

CMMC

Members
  • Posts

    143
  • Joined

  • Last visited

Everything posted by CMMC

  1. je m'aperçois que je n'ai plus accès à ma base de données aucune réponse du support à mes questions !
  2. en fait le registar passe par dreamhost mais j'ai fait un refresh effectivement j'aurais du y penser ; d'ici une demi heure je verrai
  3. si j'ai reçu des consignes avec une page wiki (une vidéo en flash) pour faire le transfert vers le dédié (en fait enregistrer un nouvel utilisateur pour gérer le site sous le serveur dédiée) l'ip a changé et quand je fais un tracert vers le nom de domaine c'est toujours l'ancienne IP qui apparait et la requête tracert aboutie mais quand je fais un http sur l'ancienne ip il n'y a rien. avec la nouvelle IP j'ai la page d'accueil mais je ne peux pas aller plus loin les liens internes renvoient à rien (page erreur IE) j'ai également le site sous ftp
  4. le serveur a été activé apparemment c'est paramatré d'origine mon site est toujours en panne ils disent qu'il faut attendre 2 heures pour l'activation complète
  5. j'ai fait la demande d'un dédié (15 USD/mois - je double mon budget site j'arrive à 19 euros/mois), je dois attendre maintenant qu'un serveur soit libre. 3 jours de panne çà commence à faire lourd pour le business... il faudrait que je passe sur la nouvelle version de prestashop qui change souvent quand même qui semble mieux optimisée mais c'est un gros chantier car j'ai quand même du modifier beaucoup de fichier pour personnaliser la solution de base. j'ai vu prestabox mais je ne sais pas si c'est intéressant il n'y a pas beaucoup d'informations
  6. J'ai dans les 1000 pages vues par jour (hors robots et scripts comparateur de prix) mais c'est vrai que à chaque fois que l'on veut voir un article il y a une multitude d'éléments qui doivent s'afficher et peut-être doit consommer trop de ressources est-ce que vous croyez que cette page consomme beaucoup de ressources : http://mapetitelibrairie.com/fr_googlebase.xml qui sait faire des requêtes comme sur la page wiki que j'ai mentionnée ? je vais passer en dédié on verra bien
  7. je paye 8.54 euros par mois (host + unique IP pour le SSL) ensuite il faut rajouter le nom de domaine et le certificat SSL chaque année au fait de nouveau en panne ! contenu de l'error.log (heure américaine) [sun Nov 15 04:51:28 2009] [error] [client 208.122.4.142] Premature end of script headers: index.php [sun Nov 15 04:51:28 2009] [error] [client 208.122.4.142] File does not exist: /home/chrmar13/mapetitelibrairie.com/internal_error.html [sun Nov 15 05:05:00 2009] [error] [client 87.250.231.32] Premature end of script headers: index.php [sun Nov 15 05:05:00 2009] [error] [client 87.250.231.32] File does not exist: /home/chrmar13/mapetitelibrairie.com/internal_error.html 208.122.4.142 est le monitoring du site et 87.250.231.32 est un moteur de recherche j'ai une page wiki pour déterminer les causes d'un usage excessif mais je ne sais pas comment faire les requêtes sur access.log
  8. Le site est revenu mais bizarre que le problème soit sur le "root" (index.php) J'ai vu sur leur statut système qu'apparemment il y a vait eu des problèmes avec les sites qui ont une IP unique (ce qui est mon cas). En tout cas je trouve énorme que du jour au lendemain mon site "mange" trop de ressources et que cela tombe avec une campagne de vente pour passer en dédié (mails, offres systématiques dans les messages du support). Mais même les dédiés étaient en timeout avec des erreurs 500 de end of scripts headers. J'ai demandé au support de faire un audit sur mon site pour voir quelles ressources il consommait car je n'ai pas accès à la charge CPU. au bout du compte : 3 jours de panne et des timeout à répétition depuis mercredi.
  9. j'ai moi aussi des problèmes avec Apache mais sur Dreamhost : http://www.prestashop.com/forums/viewthread/34419/installation_configuration_et_mise_a_jour/urgent__probleme_site__error_500__end_of_scripts_headers
  10. Bonsoir, Mon site renvoie une erreur server 500. Quand je vais sur des pages internes (manufacturer, suplier, les cms) cela fonctionne mais pas sur l'index ni sur product Le fichier journal des erreurs d'Apache indique : Premature end of script headers: index.php et sur product.php J'ai contacté l'hébergeur (Dreamhost), le support dit que je consomme trop de ressources CPU et leur programme a "killé" le script. Qui a une idée : depuis deux jours en panne ! Je suis sous 1.1.0.5 - mon site mapetitelibrairie.com
  11. j'ai été regardé la base de données, les données sont en uft8_general_ci. Je crois que j'avais déjà essayé l'uft8_decode mais je vais regarder de plus près.
  12. Cédric : la soluce ne fonctionne pas ni avec ASCII toujours le problème d'accent. j'ai déjà vu quelque part un codage php avec lequel on pouvait garder les lettres natives (a,e,o,n,u,...) et enlever les caractéristiques hmtl (eacute,atilde,...) mais je ne retrouve plus
  13. Bonjour, J'ai besoin d'une petite aide, je veux un feed XML pour Google Base : http://mapetitelibrairie.com/fr_googlebase.xml, il fonctionne apparemment... Mais quand je l'envoie à Google, les caractères accentués et spéciaux ne passent pas : Les Félins - Mythes et légendes Confidences de Jésus à ses prêtres et à ses fidèles En remontant le Mississipi - Lucky Luke n°16 Quatre Livres animés Pop-Up en russe L'Univers de la Poupée - Janine Trotereau Je mets en pièce jointe le fichier PHP qui créé le XML merci pour l'aide... googlebase.php
  14. Est-ce comme sur cette page que tu veux : http://mapetitelibrairie.com/62-livres-d-occasion?n=50&id_category=62 pour cela j'ai édité product-list.tpl dans le dossier themes/prestashop et j'ai remplacé {$product.description_short|strip_tags:'UTF-8'|truncate:360} c'est résumé court de la description par {foreach from=$product.features item=feature name=features} {$feature.name|escape:'htmlall':'UTF-8'} {$feature.value|escape:'htmlall':'UTF-8'} {/foreach} c'est la partie fiche technique de l'article Mais ma demande de départ c'était par exemple d'appeler uniquement le champ ETAT si le livre est NEUF et que la mention NEUF soit indiquée en haut de la fiche produit. Au départ je voulais mettre un champ langue dans les caractéristiques mais en fait pour indiquer la langue du produit , j'ai détourné le champ EMPLACEMENT de la fiche produit pour indiquer la langue comme on le voit au-dessus des photos de mes fiches produits.
  15. Bonjour, Je suis sous PS 1.1.0.5. Dans la partie "même catégorie", quand je suis sur la page d'un article, le même article apparait dans la liste des produits. Donc en fait les visiteurs (constaté dans les stats) reclique en majorité sur le même article dans la même catégorie en pensant que c'est un autre exemplaire. Comment exclure de cette partie l'article en cours ? Merci
  16. donc c'est le module Alertes email, pour modifier les messages des emails il faut aller modifier les fichiers directement dans le répertoire modules/mailalerts/mails
  17. sariha tu as tout à fait raison mais le texte n'apparait pas en haut de la page mais je vais regarder si je peux modifier le code du module en plus l'idée serait que d'autres (intéressés) l'utilisent et le mettent où ils veulent si c'est un module à part
  18. et oui paulcool c'est dans l'idée ! ...mais sans aller si loin Cela serait suffisamment d'avoir un petit module comme editorial bien mis en forme et propre (css, hook,...) où j'aurai juste besoin de rajouter une date et une heure à partir de mon BO. après n'importe qui pourrait l'utiliser et le mettre sur la page qu'il veut
  19. par hasard n'avez vous pas modifié un fichier langue avec notepad, j'ai eu un bug important à cause de cela récemment.
  20. et là c'est pas bien : http://www.prestashop.com/forums/viewthread/10915
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More