Jump to content

fadu57

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by fadu57

  1. Oui, pas de pb en FO. J'arrive même à me logguer en tant que client.
  2. Merci de ton intervention. Oui, j'arrive à me connecter à la DB via phpadmin. Oui, les fichiers ont les mêmes infos. Les seules modif faites avant ce plantage, c'est l'installation, malheureusement sans tests intermédiaires, de : - psebomenu, pour l'interface administration (menus déroulants) - customerRegistration, décrit comme une interface type Ajax pour le login des clients - UPS API Beta, une appli décrite comme gestion des envois par UPS Bizarrement, dans l'interface administration/modules, plus de modules visibles après ces install avec message d'erreur (de mémoire) : "accès non autorisé" Et lorsque je me suis délogué pour re-démarrer, plus rien. Par ailleurs, je ne crois pas avoir bien saisi la procédure de renouvellement du password avec MD5. Tout ça te dit quelque-chose ?
  3. Bonjour J'ai parcouru un certain nombre de réponses dans les forums et je suis toujours aussi bloqué au niveau du login en backoffice (localhost) avec le message "employee does not exist, or bad password". Y aurait-il quelque part un tuto complet pour expliquer pas à pas la procédure avec MD5 ? J'avoue ne plus très bien suivre entre "cookie_key", "cookie_IV" dans le settings.inc.php, la procédure dans le phpmyadmin au niveau du "ps_employee", etc ... Ou une âme charitable qui voudrait bien m'expliquer ... et tenter de me débloquer. Merci d'avance.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More