Jump to content

Oz

Members
  • Posts

    23
  • Joined

  • Last visited

Everything posted by Oz

  1. Hello, i found a problem with my sendtoafriend module. When selecting a product from "new products" block, and then "send to a friend", i get an error message, if i delete es.php (which is only a translation made from back end), everything works fine! Which can be the problem? Is there any special character on the translation not working properly? Please note all other blocks work properly, and if i select any product from either the main page or an specific category, sendtoafriend module works perfect, even with the es.php file on its folder, but not from a product coming from "new products" block. I think is something related with the "new products" block and sendtoafriend module translation to spanish. Please check uploaded module and let me know if you can guide me thanks. You can test this problem on Mall-Virtual sendtoafriend.zip
  2. Bueno, si quieren hagan la prueba con mi pagina: Mall-Virtual Ahi se daran cuenta que todo funciona como esperado, pero si hacen click en el block de novedades, y tratan de enviar ese producto a un amigo, te da error, pero si lo seleccionas desde otro lado, todo funciona bien. Gracias *Por favor no hagan pruebas de compra en mi pagina, recien estoy armando el catalogo y no quiero mucho trabajito Solo el enviar a un amigo Adjunto el modulo en si que utilizo en mi tienda de send a friend, no se que podria estar mal sendtoafriend.zip
  3. Hola, sinceramente esa tienda no es prestashop, pero mejor que un experto te indique, para mi no es prestashop del todo
  4. Actualizacion: He borrado el archivo es.php del directorio principal del modulo sendtoafriend, y funciona correctamente sin el mismo, pero pierdo la traduccion de los formularios y demas. Aparentemente esta relacionado con el archivo es.php Intente modificar manualmente los tpl y sendtoafriend.php mostrando caracteres en español, pero el problema vuelve a suceder. No se que mas podria ser, seguire trabajando en esto, pero cualquier ayuda seria de exito
  5. De casualidad alguien tiene este mismo problema? Muchas gracias de antemano por cualquier ayuda
  6. Mensaje de error: Hay 1 Error : Ocurrió un error durante el proceso
  7. Hola y buenas noches, estoy probando el sendtoafriend y no me funciona en el siguiente caso: Selecciono un producto desde el bloque de "Novedades", y despues le doy "enviar a un amigo" De cualquier otra manera si sirve, pero usando esos pasos especificos, no Lo he probado con friendly URL, y en la forma regular y el problema persiste Queria saber si han tenido el mismo problema, o quizas como podria solucionarlo? Muchas gracias
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More