Jump to content

okom3pom

Members
  • Content count

    2,804
  • Joined

  • Last visited

  • Days Won

    16

okom3pom last won the day on September 8

okom3pom had the most liked content!

About okom3pom

  • Rank
    PrestaShop Fanatic

Profile Information

  • Gender
    Not Telling
  • Interests
    Sex drugs and Rock&Roll
  • Activity
    Agency

Recent Profile Visitors

38,435,262 profile views
  1. Il faut que tu sélectionnes le séparateur.
  2. Je comprends, tu es dans le terminal mysql moi j'exécute directement, je ne connais pas la bonne ligne de commande pour windows. Ca doit se trouver facilement.
  3. C'est quoi un rapport de BUG ?

    @Antoine F bum exemple ici : https://twitter.com/okom3pom1/status/932711256791887872
  4. Le problème vient peu être de là. Tu as essayé sur une install neuve avec ton hébergement comme ça tu élimines les cas.
  5. Je voulais écrire combien de produit, avec 5 000 produits pas de soucis chez moi. C'est ça d'écrire tard le soir
  6. Version la plus stable

    Je vais laisser la réponse au autre ne testant pas toutes les versions je suis content de ma 1.6.1.10 modifié
  7. C'est mieux avec plus d'infos Tu as combien de clients et quoi comme hébergement ? Perso sur 200K c'est instantané
  8. Tu fais une recherche ou ? Dans la loupe ( disponible partout ) ou dans catalogue produit ? Tu as coupé tous les appels addons ?
  9. Tu recherches ou ? Pourquoi tu nous donnes les params de l'indexation ?
  10. Je n'avais pas pensé à ça non franchement il faut faire un exploitdb
  11. Bonjour, J'ai contacté prestashop il y a 1 an et demi pour signaler une faille de social engineering dans prestashop. 18 mois après elle est toujours présente j'avoue ne pas comprendre le but de contacter des personnes en privé via e-mail discuter expliquer le problème et que rien ne se passe. @Antoine F
  12. Version la plus stable

    Il y a de gros progrès sur les 1.7.2.x mais bon je ferais step by step une 1.6 et par la suite une 1.7 d'ici 2019
  13. Bon Tu as quand même une variable pas définie dans la logique en mode débug il n'y a pas d'erreur : Search "display_product_images" (6 hits in 4 files) prestashop_1.6.1.14/prestashop/classes/pdf/HTMLTemplateDeliverySlip.php (1 hit) Line 126: 'display_product_images' => Configuration::get('PS_PDF_IMG_DELIVERY') prestashop_1.6.1.14/prestashop/classes/pdf/HTMLTemplateInvoice.php (3 hits) Line 300: $display_product_images = Configuration::get('PS_PDF_IMG_INVOICE'); Line 320: 'display_product_images' => $display_product_images, Line 320: 'display_product_images' => $display_product_images, prestashop_1.6.1.14/prestashop/pdf/delivery-slip.product-tab.tpl (1 hit) Line 49: {if $display_product_images} prestashop_1.6.1.14/prestashop/pdf/invoice.product-tab.tpl (1 hit) Line 54: {if $display_product_images} Tu verras vite d'ou vient cette notice
×