Jump to content

lokiiy

Members
  • Posts

    1,227
  • Joined

  • Last visited

Everything posted by lokiiy

  1. Bonjour, Exactement le même problème sur Prestashop 1.4.2.5 Le module n'apparait pas lors des propositions de paiement... Il y a toujours une solution à tous problèmes... Mai qui à cette solution? Mercii
  2. Oups !! Je viens de voir que j'avais pas vue ... Je devais pas avoir mes lunettes Désolé jeckyl.. Ton explication était très clair !! Merci de ta réponse
  3. Pour bien comprendre la fin de la manipulation concernant le " $smarty->force_compile " étant moi même en Prestashop 1.4.2.5. La ligne à changer étant la suivante : $smarty->force_compile = (bool)Configuration::get('PS_SMARTY_FORCE_COMPILE'); Donc si je comprend bien je ne change rien d'ici .. Donc pas de false ... à la place de bool seulement Depuis le Back office 1/ Outil 2/ Générateur 3/ Ensuite il suffit juste de cocher la case OPTIMISATION ?? Celle qui dit : En cochant cette case, votre fichier .htaccess sera complété automatiquement avec des directives améliorant le cache et la compression. 4/ Générer le fichier ".htaccess" Merci de confirmer je trouvais juste qu'il était sympa de finaliser cette explication le plus clairement possible.
  4. Ola Tramber, Dis moi ton dossier que tu as renommé et que tu sélectionne ensuite je comprend pas tout... Excuse je suis un peu lent à la détente surtout quand j'ai peur de mal faire ^^ J'ai jamais fait de MAJ . Bon 1 : je renomme mon thème de base en ThemeLokiiy par exemple. "Ca ok facile a piger" 2 : Une fois avoir remplacer tout ce qu'il y avait à remplacer je prend le site en local pour le faire passer sur le serveur. "Jusqu'ici aussi ca devrait peut être aller" 3 : Je dois avoir une Prestashop brut de décoffrage ensuite si tout va bien ^^ C'est ca ? 4 : Je fais quoi ensuite avec mon ThemeLokiiy ? Afinn de retrouver CSS normal Image modifié etc ... Est ce qu'il faut que j'écrase le new thème presta1.4 ou alors remplacer les élément 1 a 1 CSS et Image ?? Merci d'avance pour vos réponse ^^
  5. L'instalation de la 1.4 fait assez peur ... Je suis sur la version 1.3.6 et je dois avouer que ne connaissant pas en long et en large les MAJ j'ai pas envie de voir mon travail effectuer partir en live. Je me pose une question en rapport avec le guide de MAJ de la 1.4. Il est écrit : Dans /themes, copiez le ou les thèmes que vous avez ajouté(s). (Attention ne copiez pas le thème de base qui s’intitule « PrestaShop ») Moi perso dans le dossier thème de base j'ai modifié CSS + Image et pas que un peu ....^^ Ma question c'est comment je fais pour conserver tout ca s'en problème si il faut pas que je copie le dossier thème de base ??? Merci de vos réponse ....
  6. Le filigrane fonctionne toujours il me semble .. .. Pas de soucis !!! Par contre moi tjrs soucis que je trouve pas la ligne correct avec la variable ... Je vais être obligé de mettre a jour mes images à la main
  7. Yop yop, En effet je suis aussi très intéressé de suivre a la lettre le guide pour passer de la 1.3.6.0 à la 1.4 sans rien perdre de ma boutique .... Alors faite péter l'info des que le Super Guide est disponible merci merci merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii
  8. Bjr, J'ai aussi le soucis pour régénérer TOUTES les photos de mon site avec la version Presta 1.3.6.0 .. Le soucis c'est que dans vos fichier je trouve la variable $pas=75 ligne 227 Et moi à la ligne 227 il y a nada !!! Si quelqu'un à la version 1.3.6.0 et qu'il connait la manip je suis preneur .... Merci la famille AdminImages.php
  9. Ok merci de ta réponse ... Et si des fois il y a quelqu'un qui à la solution pour corriger réellement le beug plutôt que de supprimer la ligne de code je suis aussi preneur. Merci à toi wbbz
  10. J'ai le même problème au passage de la souris sur le résumé du produit mais supprimer cette ligne ci dessous veut dire ne plus avoir l'info bulle au passage avec la souris ??!!!! title="{$product.description_short|escape:'htmlall':'UTF-8'}" dans le fichier product-list.tpl du thème. Il y a t'il une solution pour ne plus avoir le résumé en HTML et donc conserver cett petite option ma foix sympathique...? Sinon si il y a pas de correctif je supprime bien sûr pas le choix!!
  11. Youhouuuuuu ca remarche !! J'avais aussi le même problème de défilement en cliquant sur les flèches Je l'ai réglé en enlevant les 3 _pc Avant : No défilement pc_var serialScrollNbImagesDisplayed; pc_var serialScrollNbImages; pc_var serialScrollActualImagesIndex; Après: Défilement ok var serialScrollNbImagesDisplayed; var serialScrollNbImages; var serialScrollActualImagesIndex; Mes respect et un grand merci pour la technique de SIoUUuU ....
  12. J'ai trouvé le problème ... ^^ Je constate que si je change la police d'écriture dans résumé tout redeviens en ordre ... J'avais mis une police d'écriture TAHOMA comme dans ma description, du coup ca a du poser soucis. J'ai fais un copier collé de mon texte dans Bloc Note puis recoller dans la partie résumé et tout est redevenu dans l'ordre ^^ Si ca a réglé ton problème pense à mettre RESOLU ....
  13. Bonjour, J'ai moi aussi le même problème... Je peux plus faire des catégories ni même mettre des produits dans ses conditions snifff Si quelqu'un peut aider car mon soucis deviens URGENT
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More