Jump to content

wilby

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by wilby

  1. Bonjour, Nous cherchons une module d'Import de commandes des marketplaces sur notre prestashop. Ce module doit s'intégrer au back office Prestashop, et communiquer avec les méthodes de notre API (service web) pour Importer en temps réel, les commandes des marketplaces, mettre à jour les différents statuts des commandes et des stocks lors de la livraison,et envoyer les emails aux clients ... Nous attendons vos réponses avec impatience, Cordialement, William
  2. Comme D'hab Eolia, Tu nous sauves du 202 !! En meme temps faut pas trop leur en demander, ils roulent en 404 !!!!! Merci
  3. Bonjour, Oui Prestanoob2012, il faut modifier les infos de certif.fr aussi. En plus LCL a changé les codes de demo...tu es chez quelle banque? Philips : Pathfile > C'est ATOS qui le génère c'est la que j'ai un probleme. j'ai bien 4 V pour certif, parmcomm, Pathfile et id merchant.. J'ai bien sur mis les autorisations a 755 mais j'ai le message suivant : "Erreur Atos : impossible d'exécuter le binaire " J'ajoute que ma banque est LCL que je suis sur la derniere version officielle atos 2.6 et que je suis en version 1.4.6 Merci philips pour ta reponse. Wilby
  4. Merci Jeckyl, mais non, j'ai bien activé les droits des fichiers request et reponse a 755... Je cherche une autre voie, vers ovh?
  5. Bonjour, Je viens d'installer la version Atos 2.6 acheté chez prestashop, pour une version prestashop 1.4.6.2. L'installation s'est faite sans souci. J'ai les 4 V pour id merchant, certif, pathfile, pamtcom. Pourtant quand je teste le site, j'ai le message suivant : "Payer par carte bancaire. erreur atos : impossible d'exécuter le binaire" Je pense que j'ai du loupé le pathfile, que j'ai mis n'importe où? Quelqu'un a t'il deja installé ce module? Cordialement Wilby 1.4.7
  6. Bonjour, Mise a jour impeccable pour cet excellent module. Merci a vous William
  7. Bonjour Statick, Pareil pour moi j'ai tout désinstallé, puis réinstallé la meme version (1.4.9). Sur une base vierge, tout fonctionne... Alors j'importe ma base de données (entière) et là pareil.: fatal error sur le changement d'adresse?? Comme toi j'avais fait des changement de Paypal notamment. je suis repasser sur 2.8, car la version paypal 3.2 ne gere pas les bons de réduction qui est ma principale activité. Si quelqu'un a une idée... Merci de votre aide.
  8. Bonjour Scheuone, Merci pour ton aide. J'avais un seul pays en effet de sélectionner. Je viens d'en sélectionner plusieurs mais malheureusement le problème reste entier. des que le client fait une mise a jour sur son adresse, le pays ne s'affiche pas et crée toujours la même "fatal error" après validation. Je ne sais plus quoi faire?? Merci de votre aide
  9. Il y a bien un début de réponse ici http://www.prestashop.com/forums/topic/184008-resolu-live-edit-hs-en-version-149-lors-dune-nouvelle-installation/ mais ca ne regle pas notre probleme de changement d'adresse. Si vous avez une idée?
  10. Bonsoir, Exact le live edit fonctionne sur la 1.4.9. Bravo... Seulement, j'ai encore un autre "fatal error" sur la modifcation d'adresse du client. En effet quand le client veut modifier son adresse, il ne peut rentrer le Pays et en validant, il obtient un "fatal error" SI vous avez une idée sur ce meme probleme? Merci de votre aide
  11. Bonjour, Pareil "fatal error" sur une modification d'adresse sur la 1.4.9...
  12. Sur Quelle version es tu? As tu installé un module dernièrement?
  13. Bonjour, Ce bug a l'air de revenir avec la version 1.4.9 Un fatal error arrive lorsqu'un client veut modifier son adresse? Et là le smarty 2 ou 3 ne marche plus? Que faire? Merci de votre aide
  14. Bonjour Meme probleme chez moi... Quand on veut modifier une adresse Le Pays pose probleme? Ca doit provenir de la version 1.4.9.0
  15. Bonsoir a tous, et moi pareil, je n'utilise pas le theme fragance mais j'ai le meme fatal error avec la version 1.4.9. C'est du au probleme du pays qui n'apparait pas. J'avais un theme personalisé mais je suis repassé sur un theme classique et ca bug qd meme? je ne sais plus quoi faire? Merci a vous Wilby 1.4.9
  16. Bonsoir, Bah c pas résolu chez moi? Meme probleme : J'ai une fatal error quand le client veut modifier son adresse. Il ne peut pas rentrer le pays? (menu deroulant tout blanc??) J'ai fait tous les essais demandés. Je suis repassé sur le theme classique et il me fait la meme chose. Je suis sous prestashop 1.4.9 J'ai désactivé certains modules rien n'y fait??? Merci de votre aide.
  17. Bonjour, J'ai le meme probleme que vous sur la version 1.4.5.1. (J'ai d'autres boutique en 1.4.4.1 et ca marche impec... Les commandes ne s'affichent pas, mais j'utilise paypal et moneybookers, pas paybox... Que faire pour voir les commandes? Upgrader en 1.4.7? Merci de votre aide Wilby
  18. Je reviens sur le sujet de Ré-afficher le panier après identification: Quand on propose des codes de reduction sur des produits et que le client crée son compte, il ne passe plus par la phase "panier" et ne voit plus où rentrer son code promo. Est ce que si l'on remet à "oui", la case "Ré-afficher le panier après identification", le client repassera par le panier, et pourra rentrer son code? Merci pour votre reponse. Wilby sur 1.4.1
  19. Bonjour, Je suis sur prestashop 1.4 et Je me suis laissé dire chez prestashop que depuis la version 1.3.7, lorsqu'on passe en urls simplifiées, les anciennes urls ne sont plus "aliassées" aux urls simplifiées? (autrement dit, si vous aviez envoyé une newsletter avec http://www.monsite.com/product.php?id_product=2, celle ci ne serait plus reconnue si on passe en url simplifiées...) est ce exacte ou cela ne change rien? Merci de votre aide. Wilby sur prestashp 1.4
  20. Bonjour, Il doit s'agir d'un probleme de reload en effet. Il faut aller dans performance, et mettre "Forcer la compilation" a oui et le cache a "non", enregistrer puis remettre les valeur de depart (sinon, ca ralentit grave...) Petites questions : Quand on passe en "urls simplifiés", est ce que l'on perd les anciennes urls ou s'agit il d'un simple alias? Je me suis laissé dire chez prestashop que depuis la version 1.3.7, les anciennes urls ne sont plus "aliassées" aux urls simplifiées? (autrement dit, si vous aviez envoyé une newsletter avec http://www.monsite.com/product.php?id_product=2, celle ci ne serait plus reconnu si on passe en url simplifiées...) Merci de votre aide. Wilby sur prestashp 1.4.1
  21. Merci JP, Moi ca marche pas en 1.4? Je recois les mails sur BO le mail de test fonctionne mais les mails ne sont pas forwarder?? Cordialement
  22. Bonjour, J'essaie en vain de regler ce matin, un probleme Paypal avec la version 1.4.1 de prestashop. Celui ci fonctionnait tres bien sur la 1.3.7 J'ai désinstallé et réinstallé un nouveau certificat sur mon compte Paypal J'ai desactivé et réactivé le module, rien n'y fait j'ai toujours le code error 10002 etc... Avez vous une idée? Merci d'avance. Wilby
  23. Bonjour, Eh bein j'ai le même probleme avec Paypal et PS 1.4.1 . J'ai recrée un autre certificat et le bug est toujours là. "L'autorisation de Paypal a échoué" Serait ce encore un probleme de cache smarty? Merci de votre aide? Wilby PS 1.4.1
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More