Jump to content

wilby

Members
  • Posts

    55
  • Joined

  • Last visited

2 Followers

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

wilby's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Bonjour, Nous cherchons une module d'Import de commandes des marketplaces sur notre prestashop. Ce module doit s'intégrer au back office Prestashop, et communiquer avec les méthodes de notre API (service web) pour Importer en temps réel, les commandes des marketplaces, mettre à jour les différents statuts des commandes et des stocks lors de la livraison,et envoyer les emails aux clients ... Nous attendons vos réponses avec impatience, Cordialement, William
  2. Comme D'hab Eolia, Tu nous sauves du 202 !! En meme temps faut pas trop leur en demander, ils roulent en 404 !!!!! Merci
  3. Bonjour, Oui Prestanoob2012, il faut modifier les infos de certif.fr aussi. En plus LCL a changé les codes de demo...tu es chez quelle banque? Philips : Pathfile > C'est ATOS qui le génère c'est la que j'ai un probleme. j'ai bien 4 V pour certif, parmcomm, Pathfile et id merchant.. J'ai bien sur mis les autorisations a 755 mais j'ai le message suivant : "Erreur Atos : impossible d'exécuter le binaire " J'ajoute que ma banque est LCL que je suis sur la derniere version officielle atos 2.6 et que je suis en version 1.4.6 Merci philips pour ta reponse. Wilby
  4. Merci Jeckyl, mais non, j'ai bien activé les droits des fichiers request et reponse a 755... Je cherche une autre voie, vers ovh?
  5. Bonjour, Je viens d'installer la version Atos 2.6 acheté chez prestashop, pour une version prestashop 1.4.6.2. L'installation s'est faite sans souci. J'ai les 4 V pour id merchant, certif, pathfile, pamtcom. Pourtant quand je teste le site, j'ai le message suivant : "Payer par carte bancaire. erreur atos : impossible d'exécuter le binaire" Je pense que j'ai du loupé le pathfile, que j'ai mis n'importe où? Quelqu'un a t'il deja installé ce module? Cordialement Wilby 1.4.7
  6. Bonjour, Mise a jour impeccable pour cet excellent module. Merci a vous William
  7. Bonjour Statick, Pareil pour moi j'ai tout désinstallé, puis réinstallé la meme version (1.4.9). Sur une base vierge, tout fonctionne... Alors j'importe ma base de données (entière) et là pareil.: fatal error sur le changement d'adresse?? Comme toi j'avais fait des changement de Paypal notamment. je suis repasser sur 2.8, car la version paypal 3.2 ne gere pas les bons de réduction qui est ma principale activité. Si quelqu'un a une idée... Merci de votre aide.
  8. Bonjour Scheuone, Merci pour ton aide. J'avais un seul pays en effet de sélectionner. Je viens d'en sélectionner plusieurs mais malheureusement le problème reste entier. des que le client fait une mise a jour sur son adresse, le pays ne s'affiche pas et crée toujours la même "fatal error" après validation. Je ne sais plus quoi faire?? Merci de votre aide
  9. Il y a bien un début de réponse ici http://www.prestashop.com/forums/topic/184008-resolu-live-edit-hs-en-version-149-lors-dune-nouvelle-installation/ mais ca ne regle pas notre probleme de changement d'adresse. Si vous avez une idée?
  10. Bonsoir, Exact le live edit fonctionne sur la 1.4.9. Bravo... Seulement, j'ai encore un autre "fatal error" sur la modifcation d'adresse du client. En effet quand le client veut modifier son adresse, il ne peut rentrer le Pays et en validant, il obtient un "fatal error" SI vous avez une idée sur ce meme probleme? Merci de votre aide
  11. Bonjour, Pareil "fatal error" sur une modification d'adresse sur la 1.4.9...
  12. Sur Quelle version es tu? As tu installé un module dernièrement?
  13. Bonjour, Ce bug a l'air de revenir avec la version 1.4.9 Un fatal error arrive lorsqu'un client veut modifier son adresse? Et là le smarty 2 ou 3 ne marche plus? Que faire? Merci de votre aide
  14. Bonjour Meme probleme chez moi... Quand on veut modifier une adresse Le Pays pose probleme? Ca doit provenir de la version 1.4.9.0
  15. Bonsoir a tous, et moi pareil, je n'utilise pas le theme fragance mais j'ai le meme fatal error avec la version 1.4.9. C'est du au probleme du pays qui n'apparait pas. J'avais un theme personalisé mais je suis repassé sur un theme classique et ca bug qd meme? je ne sais plus quoi faire? Merci a vous Wilby 1.4.9
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More