Jump to content

nadgeda

Members
  • Posts

    409
  • Joined

  • Last visited

Everything posted by nadgeda

  1. Personnelemment j'ai eu une fois le compte paypal bloqué sans raison alors que je suis chez eux depuis 10 ans, en cherchant bien j avais trouvé qu'il avait eu une attaque et qu'il controlait sans le dire au client qu'ils ont eu une attaque, enfin bref. Suite a des problemes Skrill/moneybooker en mars, probleme de commande qui n'apparait plus dans la boutique ( et toujurs pas resolu, mon ticket de mars est toujours ouvert sans reponse ), j'ai cherché et abandonné skrill. J'utilise https://www.fullpass.eu/ , j'ai negocié pour pas avoir les frais de virement et franchement ca tourne tout seul, en + tu peux utiliser le TPE virtuel sans frais
  2. Tu peux regarder dans ma signature. Tout est fait pour que l hebergement soit au top
  3. Le problème est revenu, ca doit venir de skrill, faut que je les contacte aujourdhui..................
  4. Deja fait le test, le mail est envoyé et recu............ JE viens d avoir une commande skrill et toujours meme probleme Ce qui est bizarre quand je valide manuellement c est que ca envoi correct a tout le monde
  5. Oui j'avais vérifié tout ca dans les 1er temps j'y avais pensé, j'ai contacté l hebergeur qui m'a téléphoné rapidement et aucune modif de leur coté. J'avais vu un thread ou le probleme etait le parefeu qui bloquait la réponde du prestataire de paiement mais la le probleme est que meme par virement le mail n'etait pas envoyé au vendeur ( client oui ) Mailjet a modifié les parametres smtp donc j'ai remis correct et apres ca la commande virement le mail est envoyé aux deux, j'attends d avoir une commande paypal ou skrill pour voir si c etait ca ou pas En tout cas merci pour vos réponses, j'hésitais a reposter ici vu que j'ai eu plusieurs problèmes non résolu.
  6. Bonjour, Non justement je n'ai rien ajouté, aucune mise a jour de module, la boutique tourne sans soucis depuis un bout de temps. En testant le paiement par virement bancaire, je me suis apercu que le mail est envoyé au client mais pas a moi ( vendeur ). J'ai verifié les parametres smtp au cas ou et la j'ai remarqué que mailjet ( je pass epar eux ) avait changé par rapport a ce que j'avais. J'ai fai sla modif, puis par virement bancaire le mail est envoyé au deux. Je vais voir au courant de la journée des que j'ai un paiement paypal ou skrill pour voir si c est a cause du mail, mais c est bizarre. Merci deja pour la piste, je vais voir pour tester un paiement paypal
  7. Bonjour Depuis hier je ne recois plus de mail de confirmation de commande. Les mails ne sont meme plus du tout envoyés. JE recois la notification de paiement de paypal ou skrill mais rien dans le BO et dans les logs je trouve rien ( ou alors je me demerde mal pour les logs ). Je suis en version 1.6.0.6 J'ai rien touché, la boutique fonctionne bien depuis longtemps, je comprends pas du tout ce qu il s epasse. Je dois valider les paniers pour que la commande apparaisse, il me semble qu'il y avait un truc similaire ya plusieurs mois mais je ne trouve plus du tout ou c'est. MErci
  8. Commande recu cette nuit, invisible dans l'admin, je vais voir sous chrome idem, ca rafraichit plus du tout, quand je vais voir le client, je vois la commande qu'il a fait. Par contre le client est un nouveau client qui vient de s inscrire et achat direct et j'arrive a le voir dans le listing client... En esperant que tout ceci peut aider a trouver une solution Merci pour la résolution J'ai remarqué aussi que les stats ne se mettent plus du tout a jour quand j'appuie sur "jour", a droite ca ecrit la bonne date mais si je refresh ca remet le 19/12/2015. J'ai une 2e boutique, j'ai regardé, la modification de l etat de la commande est visible sous firefox, il n y a aucun probleme. J'ai l impression qu il y a un probleme d ecriture ou de bdd ?
  9. Bonjour, Depuis aujourdhui quand je change l etat de la commande dans la commande, rien ne change. Quand je revalide une 2e fois, l'etat est changé et j ai un message rouge "Cette commande a déjà cet état". Quand je reviens sur la commande, l'etat est toujours inchangé. Idem dans le listing des commandes, aucun changement n est visible. tou ca sous firefox ( qui a ete mis a jour hier il me semble ) Par contre quand je vais sous chrome pour verifier tout est a jour Je suis en presta 1.6.0.6 Quelqu 'un a une solution ? Merci pour vos réponse
  10. Va voir la bas: https://www.prestashop.com/forums/topic/346789-r%C3%A9solumaj-impossible-1550-vers-16-error-when-trying-to-add-home/
  11. Tu as fais une mise a jour de 1.6.0.6 vers 1.6.1 ? si oui le menu fonctionne correctement ( sous menuqui se déroule au passage de la souris ), les photos produits sont clicables ? ? car moi ca fonctionne pas ca. Sinon pour ton soucis va voir dans module => menu haut horizontal et la tu dois avoir barre de recherche a mettre sur non, je te mets un screenshot: https://i.gyazo.com/f7a542566fd17dba924070d102153a2f.png
  12. Je pense que je n'ai pas dénigrer OVH ( en charactere gras ), j'ai fais aucune mauvaise pub pour cet hébergeur. Par contre j'ai dénigré un possible hébergement low cost qui fera que prestashop va faire ce genre de bug. De + j'ai essayé de faire avancer les choses avec les quelques connaissances que j'ai car ce genre de problème ressemble a une limite du coté hébergeur. Aide les gens, on t'en foutra plein dans la gueule, belle mentalité !!!
  13. Ben j'ai le meme probleme aussi: https://www.prestashop.com/forums/topic/461719-maj-1606-vers-1610/ Puis quand on regarde les problemes de mise a jour de 1.6.x.x vers 1.6.1, il y a pas mal de similitude donc c'est qu'il doit y avoir un probleme avec le 1click
  14. ouais mais si t'as 512M c'est bon, il doit y avoir un autre truc qui doit faire que ca stop je pense: Temps d'exécution maximal (max_execution_time) 300 Explique le probleme au SAV OVH pour connaitre la raison si personne de + compétent que moi peut mieux t'aiguiller
  15. demande pour le memory limit car il n'y a pas d indication et c est vraiment quelque chose d important
  16. il te faut un truc de correct si tu veux pas etre embetté donc faut mettre un peu le prix ( j'ai mis 5 ans a comprendre ceci ). Maintenant de ce coté la ( hébergement ) je suis tranquille. il te faut en memory limit un minimum de 128M voir 256M si tu veux que ca charge deja un peu mieux et tout le reste. Apres plusieurs tests de mon coté 256M c'est vraiment le minimum a avoir pour avoir une boutique qui charge correctement ( vite ) et pour pouvoir faire des mises a jour de la boutique sans que ca stop au bout d un moment ( comme dans ton cas). Dans ma signature il y a mon hébergeur ( au cas ou ). Par contre si tu fais la mise a jour pense a faire une sauvegarde, j'ai pas réussi encore a passer ma boutique 1.6.0.6 en 1.6.1, multiple bugs
  17. ok, du low cost donc faut pas s'etonner que ca va pas au bout
  18. ayant fait des tests, 256M me semble vraiment le minimum, 128 ca va vraiment etre lent
  19. C'etait pas la question ou mais quoi. Si t'as un hebergement mutualisé pas cher c'est presque normal que ca fasse ca, ca va planter pour cause mémoire insuffisante ou peut etre meme l hebergeur qui bride tout ca.
  20. Il faut mettre les pays dans la bonne zone et modifier la zone pour les frais de port adéquate
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More