Jump to content

Zet4

Members
  • Posts

    43
  • Joined

  • Last visited

Community Answers

  1. Zet4's post in Send just one mail when customer end order was marked as the answer   
    So easy! just do this:
     
    Go to Orders > States, uncheck "Send email customer" (or similar because I use Spanish as language)
     
    I'll mark the thread as SOLVED.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More