Jump to content

cyb3r

Members
  • Posts

    51
  • Joined

  • Last visited

Everything posted by cyb3r

  1. Hola buenas, tengo una tienda camisetatee . com cuando accedes a un producto concreto de personalizacion de camisetas https://camisetatee.com/camisetas/231-freddy.html, el botón de personalización aparece muy abajo, alguien podría decirme como puedo ponerlo más arriba. El modulo de personalización no tiene activado el hook para agregarlo por encima de la selección de colores por ejemplo. ¿Como podría hacerlo? Añado dos imagenes de como está ahora y como me gustaría que estuviese Muchísimas gracias
  2. Madre mía que fallo más tonto, el iso code no estaba puesto, ni antes de modificar ni al hacer una nueva tabla, perdona!! Ya lo podemos dar por solucionado, mil gracias!
  3. Algún fallo tiene que tener mi modulo, que ni cambiando la tabla y poniendo 2 decimales me lo cambia. Al tener muchísimas categorías y todo configurado para que se muestre el buscador de facetas según que categorías y demás... voy a intentar no reinstalar el modulo. Como última opción lo haré. Muchas gracias!
  4. Nada no funcionó, pero muchas gracias! Seguiré buscando a ver que puede ser
  5. Gracias Gerardo! Conforme pueda hago la prueba y os comento como ha ido, muchas gracias!
  6. Hola buenas, Después de actualizar el modulo por facetas, es la primera vez que me funciona la búsqueda por precio con el selector deslizante. El problema es que los rangos de precios aparecen con 6 decimales por ejemplo en el rango de 4€ a 190€ aparece como os pongo en la captura: 4,000000 € a 190,000000€ obviamente esto no se ve bien y puede dar lugar a confusión. ¿Como se podrían eliminar los decimales? Muchas gracias!
  7. Gracias cavallanti, Es lo primero que hice, no funciona aun así gracias por tu respuesta, un saludo!
  8. Hola buenas tardes! En la versión 1.7.1 de prestashop, en la búsqueda por facetas concretamente el selector de precios ya no aparece como deslizante, sino como una lista de rangos como muestro en la captura que adjunto. ¿Hay alguna forma de ponerlo como un deslizante? (como estaba en otras versiones) Muchas gracias! Si eres desarrollador/a contactame con un presupuesto sin problemas. Muchas gracias!
  9. @ventura Muchas gracias por tu respuesta, perdona pero no me había dado cuenta de que me habían contestado. Mi proveedor de hosting me hizo una movida que desconozco en Mysql y elimino el formato a todas las descripciones de los productos. Lo dicho gracias por intentar ayudarme, un saludo!
  10. Hola muy buenas, Recientemente he importado unos 3000 productos a mi tienda prestashop, el problema es que en la descripción se ha importado un formato (el que usa mi proveedor) con letras muy pequeñas. La idea es quitarlo de cada producto pero no de forma manual. ¿Alguien sabe como eliminar el formato de la descripción de forma masiva? Muchas gracias. Uso prestashop 1.7.3
  11. Hola buenas! muchas gracias por la respuesta, acabo de probar y llega perfectamente, incluso cuando los clientes mandan un correo desde contacto de la web llega correctamente. Esta configurado con php. De todos modos ya te digo funcionaba correctamente pero me dejó de funcionar. Mo he añadido modulos nuevos pero si que he dado a actualizar automáticamente todos los que vienen por defecto en prestashop 1.6, como no se trate de alguna incompatibilidad o algo... a saber...
  12. Hola de nuevo, los problemas persisten y este es esencial solucionarlo, resulta que en un principio me funcionaba perfectamente la recepción de emails cuando se producía un pedido y ahora de repente nada de nada. Esta el email alert todo activado pero no hay forma, he desinstalado, instalado, activado, desactivado y nada no me funciona, alguna sugerencia? muchas gracias!
  13. Hola a todos/as, me pasa lo siguiente. En la imagen 1 (que he adjuntado como archivo) veréis que las pestañas de artículos nuevos y novedades me aparecen ambas marcadas y por lo tanto en la página principal se muestran todos los productos los nuevos y las novedades. Si hago una limpieza de caché desde la sección rendimiento de prestashop se pone correctamente y sólo aparece marcada la primera categoría, para ver los artículos de otras categorías pues seleccionas la pestaña que quieras (imagen2). Hasta ahí solucionado pero cuando pasa un tiempo 1 día 2 días en función del tráfico que tiene la web, al final acaba pasando lo mismo se vuelven a marcar las dos pestañas (Nuevos y Novedades) y me toca repetir el proceso, así una y otra vez. Alguien tiene una solución permanente? o sabe que es lo que pasa? Muchas gracias! Edito: La web es www.saciasexshop.com
  14. Hola de nuevo sigo aquí con mis problemillas con prestashop 1.6. Esta vez con el modulo ultimos comentarios, lo he instado y funciona correctamente de hecho lo uso en las páginas de categorías en la columna iaquierda, el problema es que las estrellas no se ven correctamente. Y respecto al modulo envío de solicitud de comentario (que le complementa) se envía el email, se muestra todo correcto pero cuando das al enlace de los productos desde el email, te lleva al producto pero no a añadir directamente el comentario, sin embargo en prestashop 1.5 si que funcionaba correctamente. Muchas gracias por adelantado a todos! la web: www.saciasexshop.com en cualquiera de las categorías está el modulo en la columna izquierda.
  15. Vaya tela crack! statictic ya está perfecto! un problema menos para solucionar! ;-). Quizás lo que pasa es que utilicé un modulo de no se quien (es el homeslider modificado para que funcionase correctamente) para solucionar ciertos problemas que me solucionó por cierto, y provocó éste otro, del que no te enteras hasta que pasas la web por pagespeed. Lo dicho maquina mil gracias!
  16. EL problemas es que cuando paso la web por Pagespeed así me lo indica, la web es http://www.saciasexshop.com/ como siempre gracias por adelantado!
  17. Nada lo he estado buscando por todos los archivos posibles (la solución) incluido el que me nombras pero ni idea no he visto donde poder ponerlo. Aún así muchas gracias! ;-) seguiré buscando jeje pero me está volviendo loco
  18. Hola buenas, después de pasar mi página por el page speed de google, me dice que debo especificar dimensiones de la imágen concretamente para las tres imágenes que tengo en el homeslider. Como puedo hacer esto? Simplemente necesito indicar en atributos el tamaño de cada imágen lo que no se es donde ni que archivo debo modificar, un saludo y muchas gracias!
  19. Buenas! Ves a modulos < posicion de los modulos < displayfooter y los organizas arrastrando. Yo lo tengo asi Newsletter, bloque social, bloque de categorias, bloque cms, bloque mi cuenta en pie de pagina, bloque informacion contacto. Espero que te sirva un saludo!
  20. _Mar_ y statictic que grandes soys! Ya está solucionado ha quedado perfecto! Muchas gracias!! ;-)
  21. _Mar_ y statictic mil gracias conforme llegue a casa lo pruebo y os cuento que tal, un saludo! ;-)
  22. Si algo he aprendido estos días en prestashop es que desinstalando e instalando de nuevo los modulos se pueden solucionar los problemas. Hazlo y luego introduce de nuevo los datos bancarios, y sino funciona pues buscamos más soluciones ;-), un saludo!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More