Jump to content

JLB Electronics

Members
  • Posts

    14
  • Joined

  • Last visited

About JLB Electronics

  • Birthday 05/03/1969

Profile Information

  • Location
    Cornwall
  • Interests
    Electronic Engineering
  • Activity
    Other

JLB Electronics's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hi, Thank you for your reply. This was an order that I was just testing with initially. The product was initially listed as a virtual product at £0.00 cost. In the orders listing page it shows this order as 'free order' I assume then that there must have been a 'free order' payment method which I must have removed or disabled. Surely it should still let me mark this as shipped? Even as a free order and know payment required. I will look into further and see if I can add the payment method back in? From what you have said I assume that if I enable this missing payment method, I will then be able to change the status? Thank you for your help Kind Regards Paul
  2. Hi, I have many orders listed and can change the order status to shipped or change any other order information with no problem. However, I have one order when I was first testing my site. This order will not allow me to change the status or allow the order to be changed in anyway. I believe that originally this product was marked as a virtual product (By mistake). If I try to change any order details or the status I get the following page of code coming up with 'prestashop exception error' saying that the module is empty. Please see attached of the actual error page. I need to delete or make this order has shipped. I think it is causing me other problems with my shipping software. Out of all the orders I have this is the only one that causes this problem. All other work ok and can change the status with no problem. Any ideas? Thank you Paul
  3. Hi, I am currently using version 1.5.4.1 and using the default template. I would like to add our phone number to the black menu bar. I have attached two pictures one as it is now and one showing what I want. Any help with what image file to change would be really helpful. Thank you Paul
  4. HI, PROBLEM FIXED Thank you fore your reply. This has now fixed my problem. My site is back up and running as normal. After reading your reply I turned off the friendly URLs and then back on again. I am very grateful for your help. Kind Regards Paul
  5. Hi, Thank you for your reply. Its so easy when you know how. This has fixed my problem. Thanks again for your help. Regards Paul
  6. HI, I had the following warning. So, I made the bad mistake of changing it. Now my store is broken!! The warning i had was: You are currently connected with the following domain name: www.jlbelectronics.com This is different from the main shop domain name set in "Multistore" page under the "Advanced Parameters" menu: jlbelectronics.com Click here if you want to modify the main shop domain name So I clicked and added the www to the main shop doamin. How can I change this back, the site is still their but all the images are gone and I get a 404 error on when clicking on any product. Any help would be much appreciated. Thank you Paul
  7. HI, I had the same warning message as above. So, I made the bad mistake of changing it. Now my store is broken!! The warning i had was: You are currently connected with the following domain name: www.jlbelectronics.com This is different from the main shop domain name set in "Multistore" page under the "Advanced Parameters" menu: jlbelectronics.com Click here if you want to modify the main shop domain name So I clicked and changed added the www to the main shop doamin. (Changing it from jlbelectronics.com to www.jlbelectronics.com How can I change this back, the site is still their but all the images are gone and I get a 404 error on when clicking on any product. Any help would be much appreciated. Thank you Paul
  8. Hi, I know that this question has been posted many times but I cannot find the answer. I would like to display all of the prices without VAT, but allow VAT to be added in the shopping cart. The VAT is already displayed in the cart which is fine, but how do I turn off the VAT on all of the product listings? I am sure this was very easy to do when I used an older version of prestashop, but now I am using 1.5.3 it seems like that this option has vanished. Any ideas? Thank you Paul
  9. [solved] This problem is now fixed. By turning OFF the image legacy system and moving all images to the new image system in 1.5 has fixed this problem. However, it does not explain why this was working after the initial install using the legacy image file system?
  10. Hi, I am currently using prestashop Version 1.5.3.1 I have been creating new products with no problems up until now. Now when I create a new product and add the image every thing seems ok. But the image is not available on the product page or the new product block (Front office) If I try to view the image in the front office I get the following error. The requested content cannot be loaded. Please try again later. This all worked fine before but now I cannot create any new products with images? The other strange thing that I noticed is that on the (BO) Catalog / products page, any new product images are displayed under the photo column. The products that work fine do not have and never did have the product image displayed under the photo column. (See attached file) The new product is listed at the bottom, which shows the product image in the photo column but does not show the image in the front office product page. I hope this makes some sort of sense. Any ideas? Thank you for your time. Kind Regards Paul
  11. Hi, I am using version 1.5.3 and have a question on the default template layout & colour. How can I change the background colours of the various headers. eg, the background colour of the header for the category block, the cart block and the main black bar across the top etc Basically I need to change the default 'black' for all of the headings to another colour. I hope that makes some sort of sense? Also, I see the files are still there for the original 1.4 default template layout, ie the various gifs etc. Can I change back to the previous, older default template while still using 1.5.3? Thank you Paul
  12. Hi, I am trying to replace the word "Tax" to read VAT and the text "Prices are tax included" to read "prices are VAT included" in the cart on the home page. I have changed ALL of the 'Tax' words in the translations for the front office and installed modules which has sorted out the VAT wording once you go to checkout. I have been searching through the files related to the cart module but cannot find where to change it. I am using Prestashop Ver. 1.5.3 and using the default template. Any ideas? Thank you Paul
  13. Hi, My site was working fine with version 1.4.0.17. I decided to upgrade to version 1.5.0.17 and installed the 1 click upgrade module. This was not successful and resulted in data base errors. I then rolled back which also did not work. So, my site is now broken! I have backed up all the files etc but would like to install version 1.5.0.17 and start from the beginning. Can I restore my database backup into version 1.5? even though the database was saved using version 1.4? Any help would be much appreciated. Thank you Paul
  14. Hi, I have also checked that to see if it was listed under the 'other modules' category but it was not. Kind Regards Paul Boorman JLB Electronics
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More