Jump to content

neogest.com.br

Members
  • Posts

    200
  • Joined

  • Last visited

Everything posted by neogest.com.br

  1. Você pode reinicializar o módulo que ele fará a inclusão novamente.
  2. Provavelmente você não verificou os requisitos do PrestaShop, suspeito que a versão do PHP não esteja adequada, confira todos eles aqui: https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/
  3. Menu SEO & URL, edita a página index, lá você terá de editar o meta título e a meta descrição.
  4. Você consegue fazer essa configuração utilizando as Regiões do PrestaShop. Dá para criar uma região para cada País e depois vincular uma transportadora para esta região com o valor adequado. Porém não é a melhor forma (do ponto de vista lógico) de fazer isso, acredito que a melhor opção seria adquirir um módulo que te permite fazer isso.
  5. Não deve ser o mesmo módulo que o colega acima comprou, mas temos uma solução que pode te atender, dá uma olhadinha aqui: https://www.neogest.com.br/modulo/transportadoras-offline-para-prestashop.html
  6. Você pode resolver isso facilmente configurando as cronjobs que o módulo dispõe e configurando ele corretamente.
  7. Busca pelo módulo "ps_linklist", provavelmente essas configurações estão nele.
  8. Todas as versões finais que a PrestaShop libera são instalaveis e sem problemas no processo de instalação. Quando você tem problemas como os que você reportou, normalmente é por falta de recurso (pode ter recurso desativado) da sua hospedagem ou limitações.
  9. Acessa o menu de Posições, busca pelo hook displayFooter e vê se o módulo está enganchado nele. Se tiver, provavelmente o problema é na exibição do bloco no rodapé mesmo. Caso contrário, deu algum problema na instalação do módulo.
  10. O problema é no seu arquivo ZIP, não está no formato certo para upload no PrestaShop. Descompacte ele em seu PC, depois sobre via FTP ou corrige o zip. Dentro do zip deve ter uma pasta com o nome do módulo apenas e dentro dessa pasta os arquivos.
  11. Experimenta limpar o conteúdo da pasta de cache via FTP. /var/cache/ Faça um backup da loja antes.
  12. Seu site deve estar com algum erro de front que está causando esses problemas. Dê uma oilhadinha no Inspecionar do navegador, na aba chamada Console.
  13. Carlos, basta criar uma pasta para alojar a segunda instalação, por exemplo: www.seudominio.com/loja2/
  14. Nas traduções do tema classic, mas busque por "A quantidade mínima por pedido deste produto", sem o número final.
  15. Você vai precisar ajustar isso via código, mais precisamente no CSS do tema. Ou dimensionando o modelo de imagem utilizada neste local do seu tema. É uma correção simples, mas precisa ter um pouco de conhecimento de programação.
  16. Fabrício, dê uma pesquisada na integração da Loja5, é funcional.
  17. Experimenta baixar a última versão: https://github.com/PrestaShop/watermark
  18. Simples, define um estoque grande para seus produtos, pois se ficarem com estoque 0 ou negativo, vai continuar exibindo essa mensagem na indexação.
  19. Corrija as permissões de arquivos e pastas da sua hospedagem que deve acertar isso. Temos um artigo que auxilia nessa correção: https://www.neogest.com.br/blog/como-definir-permissoes-para-pastas-e-arquivos-no-prestashop.html Basta solicitar ao suporte da sua hospedagem que a faça.
  20. O PrestaShop não desfoca sua imagem não, o que ele faz é criar modelos com tamanhos adequados para cada local. O que deve estar acontecendo é que a dimensão da imagem utilizada não está adequada para o modelo de imagem utilizada. Para resolver, copia o link da imagem, você vai encontrar algo assim: https://www.seudominio.com.br/269-large_default/produto-teste.pnng Onde o "large_default" é o modelo utilizado para o local. Acessa o menu Design > Imagens e ajuste a dimensão da imagem deste modelo conforme a necessidade do tema. Feito isso, basta regenerar todas as imagens para o modelo escolhido neste mesmo menu. Recomendo tirar um backup da loja antes de fazer isso.
  21. Reporte o problema aqui: https://github.com/pagseguro/pagseguro-modulo-prestashop/issues Normalmente retornam rápidamente.
  22. Para funcionar como você quer a combinação deve ser trabalhada em conjunto, invés de ter duas combinações separadas, você teria uma só com a dimensão total, por exemplo: - 100x80cm; - 120x100cm; E para cada combinação deste tipo, você aplica um preço específico a ela.
  23. Pelo visto você utiliza um módulo de checkout, recomendamos que entre em contato com o desenvolvedor do mesmo, possivelmente é um problema no módulo mesmo. Experimente testar com o checkout padrão, não deverá ocorrer o problema. Quando a segunda dúvida, no PS nativo, você não vai conseguir configurar nada baseado no CEP, para isso precisará do auxílio de algum módulo que permita este recurso. Como sugestâo, de uma olhada em nossa integração que permite o cadastramento de transportadoras offline com base em faixas de cep e peso, ela vai te atender.
  24. Inspecione o menu de Módulos, na aba de Console deve constar erro de JS causado por algum módulo. Caso encontre o módulo que está causando o problema, basta desativar ele, ou buscar uma solução. Se conseguir mandar uma print disso, ajuda.
  25. Quem vai saber de responder isso com mais propriedade é a PrestaBR, reporte isso lá no github: https://github.com/pagseguro/pagseguro-modulo-prestashop/issues Normalmente eles respondem rápido.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More