Jump to content

Gwend

Members
  • Posts

    254
  • Joined

  • Last visited

Everything posted by Gwend

  1. Lo que quiero lograr es que salga bien y que funcionen los comandos. Creo que voy a tener que hacer otra vez la instalación, si no sabe nadie como resolverlo.
  2. Ya he conseguido entrar pero me sale todo sin estar como debería. Como una especie de lista. Como cuando una página no sale bien.
  3. Dice esto: 1.6.1.19 SSL está activado. Sin embargo, a tu IP se le permite utilizar el modo no seguro para mantenimiento o incidencias de IP local.
  4. Lo he escrito así y sin http://www. y lógicamente sale lo mismo. Lo que me extraña es que SSL ya estuviera a 0 y localhost me dice que está activado. Aquí dice cómo hacerlo pero yo no encuentro eso por MySQL o, más bien, no habré sabido cómo buscarlo.
  5. Hola. De las dos opciones que salen: PS_SSL_ENABLED está en 0 y en la otra PS_SHOP_DOMAIN_SSL donde está el dominio he puesto localhost/nombre de la carpeta (aunque esto último no creo que sirva para nada). Sigue todo igual. No sé qué hacer. 😣
  6. Hay en dos líneas la 1ª está en 0, la pongo en 1, ¿no? PS_SSL_ENABLED
  7. No sale nada. Lo había buscado visualmente, con el buscador de MySQL, con f3... y no sale nada. Por eso no lo encuentro, no hay manera, desesperante.
  8. Sí, tienes razón, sólo que no me lo ha encontrado el buscador porque es presta_configuration. ¿Qué archivo?
  9. Gracias por responder juanrojas. No hay ps_configuration, hay config, ¿ahí? ¿qué archivo?
  10. Hola. Necesito desactivar SSL en instalación en local pero no puedo. Ni por MySQL, ni por ningún sitio. No encuentro por donde. ¿Alguien sabe?. Gracias. Saludos.
  11. Hola ¿Dónde se guardan los datos de conexión a la base de datos en Prestashop 1.6?. Los parámetros de conexión con el servidor o el hosting. En ps. 1.7 en app>parameters.php pero en ps. 1.6 ¿dónde?🤔 Saludos y felices fiestas.
  12. Vendo tienda online de plantas por no poder atenderla. Prestashop 1.6.1.19. Interesados mandar mensaje privado para más información. Gracias. Saludos.
  13. Ya he actualizado con los mismos errores. Estoy restaurando. Desesperante. Antes desde el hosting le di a reparar base de datos y estaba todo bien. Parece ser que no.
  14. ¡Hola! Gracias por tu ayuda PSBlog . El módulo shopgate lo tengo desinstalado. La web ya la restauré después de comenzar este post. Ya era la segunda vez que intentaba actualizar. Debe haber algo mal en la base de datos si pasa esto al actualizar. Las copias de seguridad utilizo las que hace el hosting. No sé si atreverme a actualizar otra vez. ¿Conviene que tenga el modo de depuración activado o desactivado para actualizar?. MODO DEPURACIÓN Desactivar los módulos no nativos de PrestaShop SÍNO Desactivar todos los métodos overrides SÍNO Guardar Saludos.
  15. Hola compis de batalla. He intentado actualizar de Prestashop 1.6.1.19 a 1.7.4.2 y me ha dado error 500 Parece ser algo de la base de datos. Adjunto imágenes: A ver si alguien me puede decir qué hacer.
  16. ...y tan raro. La plantilla es el tema por defecto. Antes se abría todo bien. ¿Me puedes decir donde está "href =?. Supongo que lo podré cambiar por el que tenía antes de la actualización. Gracias por responder.
  17. Ya lo he arreglado en las traducciones de los módulos, no en las del front office. Ahora sólo me falta enlazarlo a los términos y condiciones, si alguien lo sabe, con eso lo zanjo.
  18. Hola. Despues de actualizar a ps.1.6.1.20, cuando se hace un pedido, el apartado de aceptar los términos y condiciones sale en inglés (cuando lo tengo traducido al español) y al pinchar en el enlace para leelas no sale nada. Es grave cuando están las cosas serias con la LOPD. Espero que alguien entendido sepa decirme como areglarlo. Jardín Infinito Saludos.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More