Jump to content

Shaban

New Members
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Shaban's Achievements

Newbie

Newbie (1/14)

  • One Month Later Rare
  • Week One Done Rare
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. How did you solve this problem?
  2. I have the same problem with one module but funny thing is that translation for this module worked on my vps server but I had some internal error at validation page: However I installed prestashop on other server and I have no more problem with the order validation page but now I have problem with a module translation.. it always stays in english language. When I check translated files of the module its all translated as it should be but not used in front page. I use prestashop 1.7.7.5 I tested on 1.7.7.8 but the same problem.
  3. I ordered some hosting and installed prestashop there and it works ok. So problem is in my server but where?
  4. Yes like i say there is just internal error message on validiation page:
  5. Hey, Debug mode is on but I still get Internal Server Error. this is what i see in debug mode:
  6. After I click on purchase it loads for a long time then I get error: In my http error log from /usr/local/apache/domlogs/redcat.si.error.log I get: I use Prestashop 1.7.7.5 and I have already modified php.ini for limits.. The purchase is acutally visible in the back office of the website but there is no finish page after the purchase only internal error. Can someone help me with this? Thank you!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More