Jump to content

Kristof VdB

New Members
  • Posts

    3
  • Joined

  • Last visited

Kristof VdB's Achievements

Rookie

Rookie (2/14)

  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Hallo, Bezoekers op onze website kunnen niet meer betalen met een credit card. Als je alle gegevens invult voor de betaling, krijg je altijd de foutboodschap 'Locale is invalid'. We werken met Mollie als betalingsprovider en de Mollie betaalmodule in prestashop. Ik vermoed dat het iets te maken heeft met de geïnstalleerde talen in de shop. We hebben Nederlands voor Nederland en Nederlands voor België als taal. Kan dit het probleem veroorzaken? Iemand hier ervaring mee? Blijkbaar is het probleem ook al bij anderen opgedoken, ik zag bijvoorbeeld duitstalige klanten van Mollie dit hetzelfde probleem hadden. Ik heb ondertussen versie 4.3.3. van Mollie geïnstalleerd in Prestashop, maar dit lost het probleem niet op. Van prestashop heb ik versie 1.6.1.20 draaien. Wie kan helpen? Bedankt! Kristof
  2. Hello, Since some months visitors can't pay with credit cards on our Prestashop webshop. When someone tries to do so, they get the error 'Locale is invalid'. We don't have this problem with other payment methods. See screenshot: when you input all data correctly (I've hidden some credit card data for this screenshot), you get the error 'Locale is invalid'. I've read that some other customers of our payment provider (Mollie from the Netherlands) had the same issue, but when we contact them, they can't help us. Maybe interesting to know, we have added nl-nl (Dutch in the Netherlands) and nl-be (Dutch in Belgium) as languages. Could this be the cause of the error? Or is it be-nl or do we better remove the nl-be language? Thanks! Kristof
  3. Hello, Since some months visitors can't pay with credit cards on our Prestashop webshop. When someone tries to do so, they get the error 'Locale is invalid'. We don't have this problem with other payment methods. See screenshot: when you input all data correctly (I've hidden some credit card data for this screenshot), you get the error 'Locale is invalid'. I've read that some other customers of our payment provider (Mollie from the Netherlands) had the same issue, but when we contact them, they can't help us. Maybe interesting to know, we have added nl-nl (Dutch in the Netherlands) and nl-be (Dutch in Belgium) as languages. Could this be the cause of the error? Or is it be-nl or do we better remove the nl-be language? Thanks! Kristof
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More