Jump to content

HenriqueDS

New Members
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

HenriqueDS's Achievements

Newbie

Newbie (1/14)

  • One Month Later Rare
  • Week One Done Rare
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

1

Reputation

  1. Every file seems to be 0644 and folders 0755. Is it safe to upgrade my PS? Won't it mess up any kind of integrations or modules?
  2. PrestaShop 1.6.1.8 PHP 5.6.40 Doesn't display any kind of error or missing items
  3. Lately we've been having some bugs in the backend where our customers suddenly are unable to complete payments through our HiPay payments gateway and don't even receive the payment e-mails even though paypal still works. Other than that, when we try to change the order status it takes more than one attempt until it finally changes. I went to check the error log and this is the output I got. [05-Sep-2021 20:58:38 Europe/Lisbon] PHP Fatal error: Class 'Swift_Preferences' not found in /home/boutiqu6/public_html/tools/swift/preferences.php on line 9 How can I fix this? No changes were made that would let this happen
  4. Okay, let's say I try to change to PHP 7.4. It still makes the website go down. How can I prevent this?
  5. Hello, I'm hoping you can help with a problem. When I try to upgrade my PHP version to 8, my store goes down, getting the error 500. Currently I have PHP 5.6. How can I do this safely and without the site going down? This is the message I get from the debug mode: Fatal error: Uncaught Error: Call to undefined function get_magic_quotes_gpc() in /home/boutiqu6/public_html/config/defines.inc.php:143 Stack trace: #0 /home/boutiqu6/public_html/config/config.inc.php(33): require_once() #1 /home/boutiqu6/public_html/index.php(27): require('/home/boutiqu6/...') #2 {main} thrown in /home/boutiqu6/public_html/config/defines.inc.php on line 143 What can I do. I really need to work with a recent version of PHP. Thanks in advance!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More