Jump to content

Pronesis

Members
  • Posts

    28
  • Joined

  • Last visited

Pronesis's Achievements

Newbie

Newbie (1/14)

8

Reputation

  1. Hi sorry for the late answer, I am in production I do not want to add rows in database if i do not need it. But you can test your module in a clean installation with only one language installed. Thx
  2. Hi NemoPS, only 1 language... and i don't have a module called psograph (for the second question).
  3. Hi I bought your module and contact you (2 times) from your store (postscriptum) without receiving an answer: The Order ID is CDUWKHAGO Request 1: Hi, I've installed the module on a clean PS 1.6.1.11 but the function to count the chars left does not work. In console i have this error: psseobooster.js:158 Uncaught TypeError: Cannot read property 'replace' of undefined at updateSnippet (psseobooster.js:158) at HTMLInputElement. (psseobooster.js:93) at HTMLInputElement.dispatch (jquery-1.11.0.min.js:3) at HTMLInputElement.r.handle (jquery-1.11.0.min.js:3) The row 158 of your psseobooster.js is: var field_lang = source.attr('class').replace('translatable-field row lang-', ''); I have only one language in my store. Request 2: Hi, i saw an issue with your getCustomImage method. There's a wrong path in row 2352: Why module psograph is called ? Please send the correct version Thanks.
  4. PS 1.7 requires CSPRNG PHP library. This library is in PHP 7 by default, but not in the previous version of PHP. For the previous version of PHP there's a porting of this library: https://github.com/paragonie/random_compat Just to test, I downloaded the library, then I've put the library in my web server (for me in home/xxxxx/) Finally, I changed the index.php, /install/index.php, /admin/index.php, /admin/ajax.php, /modules/welcome/welcome-api.php by adding on top of each file the require_once to the library file random.php: require_once("/home/xxxxx/random_compat/random_compat-2.0.4/lib/random.php") So I was able to install the PS 1.7 But I think we need the opinion of the PrestaShop team ... I can not find the requirements to install the new version, I do not have php 7 and I think that most of you are in the same situation. LAST MINUTE UPGRADE: you can add the require_once only at the top of config/config.inc.php
  5. Hi, we have to consider the version just released ad announced as a Beta ? Or is a final version ready for production ?
  6. Hi, this module print the return label ? I saw in the release 1.1.2 there was * Fix for return label printing... this option is available on the release 1.2.3 ? Best regards
  7. Hi, someone has experienced of receiving a generic "fatal error" message when the module is enabled ? I have used the module without any problem for a long time but since yesterday if i try to enable the module i receive this message and the site does not work Thx
  8. https://www.youtube.com/watch?v=-CMghNq9a5E Module: Fast and Easy Size Chart Description: The module let you create in a few clicks size charts for your products. The size charts are fully customizable, you can add/remove rows and/or columns with an easy to use visual tool. The size charts can be linked to one or more categories so all the products that are in the same category will show the size chart. You can also create a size chart for a single product. Features: Unlimited size chart groups Enable/disable size chart Size chart linked to one or more categories Visual tool to add and remove rows and/or columns to the size chart Show image with size chart Multilanguage Simple installation, no core modification Technical support Price and more information: http://addons.prestashop.com/en/front-office-features-prestashop-modules/19632-fast-and-easy-size-chart.html
  9. I've the same problem with yen because yen is a currency without decimal, and my solution is to override the method ps_round of class Tools by reset the precision: public static function ps_round($value, $precision = 0) { static $method = null; // Added code to get the currency in use $context = Context::getContext(); if($context->currency->iso_code_num == 392) $precision = 0; // Added code to get the currency in use if ($method == null) $method = (int)Configuration::get('PS_PRICE_ROUND_MODE'); if ($method == PS_ROUND_UP) return Tools::ceilf($value, $precision); elseif ($method == PS_ROUND_DOWN) return Tools::floorf($value, $precision); return round($value, $precision); } This work for me.
  10. Hi Nsweb, i think disabling the cache is not a real solution. Cache is used for better performance, I hope in a Prestashop [spam-filter] or moderator answer, as i read in many posts this is a real problem for many people. Thx
  11. Hi Wizart , i've the same issue, many files inside the cachefs/0,1,2,ecc.. ecc... most of them have the same content (b:0;) and the same lenght (4bytes). The difference is that i've the last ps verison installed (1.6.0.9) This is a big problem for any kind of backup infact i have exluded the cachefs directory from the daily backup in my server. Someone can suggest a solution ? Why PS does not delete files older than X days ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More