Jump to content

ZIED

Members
  • Posts

    39
  • Joined

  • Last visited

About ZIED

  • Birthday 03/09/1972

Profile Information

  • Location
    TUNISIA
  • Interests
    FOUTA TUNISIA https://www.foutatunisia.com
  • Activity
    Project Owner

ZIED's Achievements

Newbie

Newbie (1/14)

2

Reputation

2

Community Answers

  1. n'ayant pas trouver la source du problème GET /themes/montheme/ HTTP/1.1 erreur 500 jai pense a mettre une redirection Redirect permanent /themes/montheme/ http://www.monsite.com ca fonctionne pour une boutique or je suis en multiboutique mais arrete le theme pour les autres je n'arrive pas a mettre une redirection du type monsite1/themes/montheme/ vers home monsite1.com monsite2/themes/montheme/ vers home monsite2.com monsite3/themes/montheme/ vers home monsite3.com Comment faire Merci
  2. Merci a vous donc disallow sur le Theme est a écarté je cherche la solution ailleurs
  3. Bonjour, depuis une migration de serveur sur webmastertools google m'indique une erreur serveur 500 que j'arrive pas a résoudre il s'agit du lien du répertoire de mon theme www.monsite.com/themes/montheme/ normalement cette url ne devait pas être référencer ou rediriger ver la home si je fais une redirection sur le htacces tout le thème du site bloque donc j'ai penser a faire un : Disallow: /themes/monsite/ or j'ai peur que cela affecte mon référencement qu'on pensez vous merci
  4. A l'instant je viens de reprendre ma position initiale sur tout les mots clé !! ma conclusion la migration et changement de DNS et ip sont a l'origine de cette chute dans les serps ! et d'autres cas lu sur internet il faut 15 jours pour un retour a la normale !
  5. bon je commence a comprendre les faits ! en résumé piratage site hors ligne pendant 12 heures puis perturbation pendant 48 heures dans la panique je change de formule d’hébergement et je pense que le chute brutale au fait est du au changeant des dns et Ip d’après les lectures c'est temporaire la je suis a une semaine je dois attendre encore une autre pour espérer reprendre ma place !
  6. j'ai subit le hack le 24 pendant 4 heures ! puis erreur 500 pendant 12 longue heures ! backup infecter depuis le 18 juin j'ai du revenir vers le 6 juin site stabiliser que le 27 juin maintenant tout est ok mais maintenant c'est Google qui me pénalise qui me ruine ..!! Moralité de l'histoire ne jamais négliger la sécurité ! j'ai reçu l'email d'avertissement 2 jours avant et j'ai négliger ! bon j'etait déjà infecter a cette date mais bon les dégâts serai moindre si j'aurais donné de l’importance a ce message d'alerte ! autre chose et la plus importante il faut avoir un manuel de procédure a effectuer en urgence ( car dans la panique on peut faire du n'importe quo ! ) en cas de hack ou panne ou autre et surtout un backup utilisable immédiatement...
  7. j'ai le même problème que vous avez vous trouvez une solution? pour ma part je suis sur que le problème vient de l’hébergement car suite a changement de serveur le problème est apparu il y a un problème de communication avec Hipay une règle sécuritaire niveau serveur bloque cette communication
  8. de mon coté j'ai tout réparer ...! donc je n'es rien a faire que prier pour attendre la clémence de google !
  9. Bonjour, Apres plus d’un an de dur travaille seo j’ai réussi a me stabiliser en 1 er place sur google en pleine saison des perspectives bonnes et encourageantes… Mais le vendredi dernier j’ai subi un piratage de mon site FACELIFT Le facelift a durée 4 heures puis 24 heures site hors services J’ai réussi a rétablir le site en +- 48 heures après Le Lundi j’ai changer d’hébergement avec quelque soucis technique.. entre temps je suis passer de la 1 er position a la 3ème Hier soir je suis revenu en 1 er position mais aujourd’hui une semaine après le piratage google viens de me pénaliser de -60 place !! en pleine saison la cata pour moi !! L’effort de toutes une année est perdu a cause d’une faille dans le thème le plus populaire sur prestashop … Selon vous quel est le moyen le plus rapide pour reprendre sa position ! Es ce que changer de nom de domaine peut résoudre plus rapidement le problème ? Merci
  10. Bonjour, J’ai commis l’erreur de supprimer la devise dollar au lieu de la désactivé. Ayant besoin de réintégrer le dollar je ne trouve pas comment ! La devise n’existe pas dans les choix de devise et quand je l’ajoute manuellement prestashop (1.6.14 ) me dit cette devise existe déjà ? Comment faire ?
  11. Bonjour Suite a une installation de module de hreflang j’ai eu une erreur 500 site en pleine production Dans la précipitation une des solutions que j’ai fais est une mise a jours de 1.6.14 vers 1.6.15 Ne problème n’as pas était résolu grâce a la mise a jours mais en changeant un fichier.. Le problème c’est que après avoir résolu le problème de l’erreur 500 j’ai eu tout les prix a 0 !! Dans le FrontOffice et el le backoffice par contre dans la fiche produit ils sont ok !! J’ai résolu le problème du front office en réglant la devise par défaut mais reste le backoffice les ventes le panier moyen le bénéfice le prix produit tout est a 0 ! Je suis on mode multi boutique avec gestion des stock avancé j’ai ce problème avec une seule boutique la master J’ai même fait un retour en arrière vers la version 1.6.14 j’ai toujours ce problème Une piste s’il vous plait sachant que je suis en production !
  12. bonjour j'ai eu le même problème que toi d’après mon expérience tu doit utiliser le multiboutique avec gestion avancé des stocks dans les fiche produits tu doit cliquer sur gestion avancé des stock mais parfois tu oublie de coche un ou des produit dans la création du produit ( Quantité ) ou ca bug tout seul ... en tout cas si un client achète un produit qui est gérer par la gestion avancé des stock et produit qui n'est pas dans cette configuration ca crée deux commande pour mon cas j'ai depuis commencer la chasse aux produits qui on la quantité non gérer par la gestion avancé des stock! pour l'instant ca va ! jusqu'a ce que un client tombe sur un produit égarer... le problème aussi que sa crée deux commande avec deux frais de transport !!
  13. Bonjour, Je suis en multiboutique 5 boutiques dont deux sont en ssl j’utiles dans le htaccess les redirections suivantes RewriteCond %{HTTP_HOST} !^www\. RewriteRule ^(.*)$ https://www.%{HTTP_HOST}/$1 [R=301,L] J’ai un problème avec les sites sans ssl lorsque on écrit domaine3.com, domaine4 domaine5.com ils passent vers https Comment faire la différence pour que seule domaine1 et domaine 2 passe vers https Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More