Jump to content

DouglasB16

New Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DouglasB16's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. These are all the rows of my ps_configuration table. Can someone please allow me 30 mins of your time and I can provide snapshots of different files that can help you to have a better understanding of what I may be or have done wrong. The only thing I have done was add cloudflare ssl to my godaddy webhost. I have done nothing database wise within presatshop file. Another thing is, I installed prestashop through webhost cpanel and that is where I am left.
  2. Yes Neale, that is what baffles me because when I do get a quick second logged into back office I am able to see all the options to disable but I get kicked out when I try to turn them off. I am unsure if files can be hidden within PhpMyAdmin database?.. prestashop was installed via 1-click installation through my godaddy cpanel. is there a option I could send you something to see what I am dealing with to give you a better view maybe you can see something that I may be missing.
  3. I do not have PREFIX_COOKIE_CHECKIP in my prefix_configuration phpmyadmin database file. and I deleted !Configuration::get('PS_COOKIE_CHECKIP')) in classes/cookies.php file and still I am getting logged out of my back office. I did notice when I checked my browsers cookie log my domain with and without www is showing up with numerous cookies. this problem just started when I obtained and linked a cloudflare ssl certificate. I installed prestashop 1.7 via godaddy's 1-click installation cpanel option. I am really stuck, I need some help!
  4. Hello Neale, I am having this same problem, but there isnt a Prefix_COOKIE_CHECKIP option in my prefix_configuration filemanager. Can you please help
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More