Jump to content

Cincotresweb

New Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Cincotresweb's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. El certificado si lo he contratado ya con el servidor. Una vez y a contratado el SSL voy a la opción multitienda y dentro del árbol de la multitienda selecciono la tienda que quiero modificar. Hago clic en modificar la que deseo y en la opción SSL vuelvo a escribir el dominio, ya he probado a escribirlo de mil maneras. Adjunto imagen. Después en parámatros de la tienda > configuración no me deja hacer clic en "Activar SSL en todas las páginas". Y si hago la prueba en "Por favor, haz clic aquí para comprobar si tu tienda soporta HTTPS". me salta un error 404. Fuí también a la base de datos en la tabla ps_configuration y aparece como activo. adjunto imagen. Muchas gracias por la ayuda.
  2. Hola buenas tardes, tengo una multitienda creada en prestashop 1.7. y no soy capaz de activar el SSL en una de mis tiendas. Alguna recomendación? muchas gracias
  3. Gracias por tu respuesta juanrojas, pero no es eso. Ya he revisado y este problema ya lo han tenido anteriormente otros usuarios. Pero no es nada de eso. También hablan de la versión php, pero en este caso ya tengo la versión 7.3.27. Sigo con la búsqueda. Muchas gracias
  4. Hola buenas tardes tengo problemas con las sesiones tanto de usuario como de clientes en mi web. Por partes: Al momento de querer realizar una acción en el backoffice (dar de alta productos, ver módulos, querer modificar algo) la sesión se cierra y tengo que volver a acceder en una ventana privada con el con el correo y la contraseña. Tenemos o que abrir el modo incógnito o limpiar las cookies y la caché. También ocurre cuando pasa un tiempo en incógnito y tenemos que cerrar todas las ventanas de incógnito y volver a abrir una nueva. Por otro lado los usuarios cuando inician sesión en la página autenticación, introducen el email y contraseña y al iniciar sesión ni inicia ni sale error alguno, el sistema sólo se limita a redirigir de nuevo a la página de autenticación con los campos de email y cotraseña vacíos. Es decir, entra en un bucle de inicio de sesión y no pueden comprar. Algún consejo o solución? muchas gracias
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More