Jump to content

MickaelGZ

New Members
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

MickaelGZ's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

1

Reputation

  1. Hello @couillaler, Je te remercie pour cette information de PHP. Je vais me pencher sur le sujet pour le mettre à niveau niveau. Mais effectivement ce qui m'embête c'est que pour toi tout semble fonctionner alors que si j'ai bien compris, j'ai déjà des réglages bien supérieurs aux tiens... Mais bon, je te rejoins sur le fait que correspondre aux prérequis de Prestashop ne peut pas me faire de mal. Je vais étudier tout ça et te tiens informé. Merci beaucoup pour ton aide Mickaël.
  2. Hello @couillaler, Je te remercie pour ta réponse. Je vais donc suivre ces conseils et surtout, être patient ^^ Concernant le DNS, je ne le maîtrise pas assez pour mettre mon nez dedans... Plus peur de faire une erreur....^^ Merci :)
  3. Bonjour @couillaler, Merci pour ta réponse. Alors pour ma version de PHP, excuses moi, j'ai accès à mon serveur (LWS) mais je n'ai pas trouvé l'info... du coup je te communique ce que j'ai dans PS : Effectivement je vois que mon temps max de 600 sec qui explique mes 10min... Concernant les sauvegardes, je te remercie également, je vais me renseigner sur le sujet pour gérer mes sauvegardes via mon serveur et mon FTP. J'espère avoir répondu à ta question. Merci beaucoup pour ton aide. Cordialement, Mickaël.
  4. Bonjour @couillaler, Merci pour ta réponse qui est tout de même intéressante. Effectivement je n'avais pas pensé à faire le test concernant le module Amazon de Common-Services à savoir s'il avait besoin que les langues soient installées ET actives.... Le soucis c'est que maintenant elles sont présentent sur le web ou en tout cas, Google les connait. Il m'en a malheureusement indexées certainesss.... Du coup mon idée était de "forcer" Google à visiter mes pages en lui proposant des Sitemaps car dans toutes les autres langues hormis le Fr, j'ai placé une balise meta noindex. Cependant pour qu'elles soient désindexées faut que Google les crawl.... Et une fois que j'aurai réussi à désindexer toutes ces pages, je placerai un disallow dans mon robots.txt et je désactiverai toutes ces langues. Que penses-tu de mon programme? J'ai le bon ordre et surtout les bonnes actions tu penses? Car j'avoue que Google met pas mal de temps à crawler tous mes noindex ce qui m'embête un peu... Je te remercie grandement pour le temps que tu as pris pour me répondre. Bonne journée à toi. Cordialement, Mickaël.
  5. Bonjour, Je viens vers vous car je suis face à un problème que je n'arrive pas à résoudre en cherchant sur internet (je suis novice dans tout ce qui touche internet mais j'aime bien comprendre ce que je fais). Afin d'être présent sur Amazon je dois activer plusieurs langues ce qui fait que j'ai plusieurs sitemaps. Or lorsque, via le module Google Sitemaps (version 4.2.0 par Prestashop), je souhaite actualiser mes sitemaps, je suis confronté à 2 problèmes : 1) Lorsque je lance la mise à jours avec mon cache sur Cloudflare activé, au bout de 1min40, je tombe sur une page d'erreur 524 Lorsque je vérifie dans mon FTP, les sitemaps ont été supprimés et aucun nouveau est apparu.... De plus, afin d'accéder de nouveau à mon site, je dois relancer mon serveur car sinon je retombe toujours sur une erreur 524 ou une vieille image du cash Cloudflare. 2) Je fais exactement la même démarche mais en ayant désactivé Cloudflare et à chaque fois au bout de 10 min, je tombe sur une page erreur 503 mais je peux accéder assez rapidement à mon site sans avoir à redémarrer mon serveur. Après vérification dans mon FTP, je constate qu'une partie de mes sitemaps sont bien présent mais il en manque... Auriez-vous une idée s'il vous plaît? Un timeout? Mais comment faire du coup? Pour info, ma configuration est la suivante : (en espérant qu'il ne manque rien) Prestashop 1.7.6.0 Domaine et hébergement : LWS Panel Serveur : LWS Panel DNS : Cloudflare Module Google Sitemaps : V.4.2.0 par Prestashop En vous remerciant par avance pour votre aide. Cordialement, Mickaël.
  6. Bonjour @_tech, Merci pour votre réponse. Pourriez-vous m'indiquer comment réaliser ma sauvegarde via le panel LWS s'il vous plapit? J'ai pu voir qu'il y avait aussi des sauvegardes dans mon Cpanel, (Fichiers Web, E-mails et Base de données), est-ce de celles-ci que vous parlez? En vous remerciant pour votre aide. Mickaël.
  7. Bonjour, Je viens vers vous afin de trouver l'aide que je n'arrive pas à trouver sur internet. Je suis face à un problème qui m’embête pas mal. Lorsque je réalise une sauvegarde de ma BDD dans Prestashop, en moins de 20 sec je tombe sur une page erreur avec le motif suivant "The server returned a "500 Internal Server Error"." Après vérifications dans Prestashop, une sauvegarde est bien présente (1,448.81 Kb) mais pour tout vous dire je n'ai que très peu confiance en elle car si je regarde mes historiques, j'avais des sauvegardes d'environ 6 fois la taille... du coup la taille de la sauvegarde plus une erreur 500, je suis assez perplexe sur la validité de mes sauvegardes.... Comment je pourrais en vérifier sa crédibilité s'il vous plaît? Ou me conseillez-vous un autre mode de sauvegarde en cas de back-up s'il vous plaît? Pour info, ma configuration est la suivante : (en espérant qu'il ne manque rien) Prestashop 1.7.6.0 Domaine et hébergement : LWS Panel Serveur : LWS Panel DNS : Cloudflare En vous remerciant par avance pour votre aide. Mickaël.
  8. Bonjour @ecoterre, J'ouvre à nouveau ce sujet car 2 ans après je rencontre un problème similaire au votre au moment de la validation du paiement. La validation de la commande est très lente voir même inexistante des fois... Il peut arriver que le client reste sur la page de paiement, le bouton de paiement toujours en "Traitement" et que toutes les infos de la CB disparaissent pour laisser les rectangles vides... et des fois après plus de 20 sec d'attente, la page de confirmation apparaisse bien.... J'aurais souhaité savoir si vous aviez trouvé une solution vous concernant s'il vous plaît? Merci par avance pour votre aide. Mickaël;
  9. Bonjour @Johann, Je reviens pour vous donner des nouvelles concernant l'évolution de mon problème. Je vous remercie grandement car ça semble être bon. Dès lors où les robots passent sur mes pages, le problème d'URL semble disparaître. A l'heure d’aujourd’hui j'en ai encore car le robot n'est pas encore passé sur toutes mes pages mais ça semble être bon. Je tenais à vous tenir au courant et à vous remercier pour votre aide @Johann. Excellent week-end à vous. Mickaël.
  10. Bonsoir Johann, Je te remercie. Je vais tester ça et te tiens au courant. Merci pour ton aide.
  11. Bonsoir Johann, Merci de ton retour. Alors oui je tente de me débrouiller par moi même en regardant sur les forum et j'ai effectué quelques modifications. Alors je suis sur Prestashop 1.7.6.0 avec le theme classic version 1.0.0 Et je viens de trouver où est mon erreur.... Elle se trouve dans mon fichier breadcrumb.tpl se trouvant ici /web/themes/classic/templates/_partials Je viens de retrouver qu'en tentant de résoudre un problème d'erreur sur le fils d'Ariane où je devais indiquer "name" ou "item.name" j'ai effectué des modifications via des informations trouvées sur des forums mais j'ai laissé passé ça. Cependant je me rends compte que mon erreur n'est pas résolue j'imagine mais juste que Google doit plus rien comprendre et me la considère plus comme une erreur non? Voici mon code si jamais tu veux bien m'aider à obtenir mon objectif principal s'il te plaît qui était de résoudre le problème d'erreur sur le fils d'Ariane où je devais indiquer "name" ou "item.name" ce qui va aussi corriger mon problème d'URL du coup..... Je te remercie grandement par avance Johann <nav data-depth="{$breadcrumb.count}" class="breadcrumb hidden-sm-down"> <ol itemscope itemtype="http://schema.org/BreadcrumbList"> {block name='breadcrumb'} {foreach from=$breadcrumb.links item=path name=breadcrumb} {block name='breadcrumb_item'} <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" href="{$path.url}"> <span itemprop="name">{$path.title}</span> </a> <meta itemprop="position" content="{$smarty.foreach.breadcrumb.iteration}"> {* Correction de l'erreur sur le Fils d'Ariane le 09/05/2021 *} <meta itemprop="name" content="NOM_DE_VOTRE_ITEM"/> {* Fin de correction de l'erreur sur le Fils d'Ariane le 09/05/2021 *} </li> {/block} {/foreach} {/block} </ol> </nav>
  12. Bonjour, Je suis à la recherche d'une aide s'il vous plaît. Je viens de me rendre compte que quasiment tous mes urls sur les résultats qu'affiche Goolge sortent avec une "erreur" (je mets les guillemets car tout fonctionne bien) mais j'imagine qu'à un moment ou un autre mon pauvre petit référencement en prend un coup... Comme vous pouvez le voir sur la pièce jointe, tous mes URLs terminent par "NOM_DE_VOTRE_ITEM". Mes urls semblent bien fonctionner dans Google et dans la console Google Search, je n'ai pas d'erreur à ce sujet. J'ai vérifié ce matin avec mon hébergeur et la réécriture des URLs fonctionne bien. Auriez-vous une idée de comment corriger ça s'il vous plaît? En vous remerciant par avance pour votre aide. Mickaël.
  13. Bonjour tout le monde, Un fournisseur m'a communiqué ses informations afin de pouvoir connecter ma boutique Prestashop à ses produits/stock. Je ne sais pas si on peut considérer ça comme du dropshipping mais ça y ressemble tout en sachant que c'est bien moi qui gère les commandes et les livraisons. Mon fournisseur me livre à moi. Bref excusez-moi, je m'égare. Je souhaiterais savoir si quelqu'un pourrait m'indiquer comment connecter ma boutique à sa liste de produit et donc de stock s'il vous plaît? J'ai un peu cherché hier et grâce à FileZilla et les accès que le fournisseur m'a communiqué j'ai réussi à accéder à ses fichiers avec la liste de ses produits, leur stock dispo etc... Cependant comment connecter ceci à mon site et comment automatiser tout ça pour pas que je doive mettre à jour les stock manuellement tous les jours? En vous remerciant grannndement pour votre aide. Cordialement, Mickaël :)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More